1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Re: SparcStation 2 video problems

Discussion in 'Sun Hardware' started by Lars Tunkrans, Aug 21, 2003.

  1. Mama Mia wrote:
    > I bought a used Sparc2 and bought the adapter to hook my VGA monitor into
    > the unit. However, when I boot up the unit, no picture comes up and the
    > hard drive does not seem to be accessing data off of the disk. Just the
    > drives spin with no picture. Where do I begin to diagnose the problem. I
    > also found the white papers on this unit off of Sun's web site. Any
    > suggestions?



    Well, I guess that the thing to do to try to asses if you box lives
    at all is to attatch a NULL-MODEM cable between the serial
    port of the Sparc2 and the COM1 port of a PC .
    Detatch the keyboard from the Sparc. Fire up a Terminal
    emulator on the PC , set it to COM1, 9600 BPS No parity 8bits
    1 stop bit,

    Then try to boot the SParc and see if it boots of sends
    any messages to the serial port.

    If it looks normal, your framebuffer is either broken
    or not configured correctly in the OBP.



    --
    ========================================================
    Lars Tunkrans
    smtp: lars dot tunkrans at bredband dot net
    --------------------------------------------------------
     
    1. Advertising

  2. Yann Marigo

    Yann Marigo Guest

    On Thu, 21 Aug 2003 08:31:47 +0200
    Lars Tunkrans <> wrote:

    > Mama Mia wrote:
    > > I bought a used Sparc2 and bought the adapter to hook my VGA monitor
    > > into the unit. However, when I boot up the unit, no picture comes up
    > > and the hard drive does not seem to be accessing data off of the
    > > disk. Just the drives spin with no picture. Where do I begin to
    > > diagnose the problem. I also found the white papers on this unit off
    > > of Sun's web site. Any suggestions?

    >
    >
    > Well, I guess that the thing to do to try to asses if you box lives
    > at all is to attatch a NULL-MODEM cable between the serial
    > port of the Sparc2 and the COM1 port of a PC .
    > Detatch the keyboard from the Sparc. Fire up a Terminal
    > emulator on the PC , set it to COM1, 9600 BPS No parity 8bits
    > 1 stop bit,
    >
    > Then try to boot the SParc and see if it boots of sends
    > any messages to the serial port.
    >
    > If it looks normal, your framebuffer is either broken
    > or not configured correctly in the OBP.


    Does the screen support the résolution? As said here :
    http://sunsolve.sun.com/handbook_pub/Devices/Graphics/GRAPH_CG3.html
    the simple CG3 use a 1152 x 900 @ 60Hz resolution. Only goods or recents
    screens could support this !
    Other idea: Does your monitor support "synch on green" ? If not, don't
    search anymore !
    --
    @+ Yann Marigo
    Rendez-vous sur http://www.yannos.com
     
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. ~misfit~

    Sun SPARCStation 20

    ~misfit~, Jun 26, 2004, in forum: Overclocking
    Replies:
    15
    Views:
    488
    Phil Weldon
    Jul 12, 2004
  2. Chris Howells

    Problems with SPARCstation memory

    Chris Howells, Feb 14, 2004, in forum: Sun Hardware
    Replies:
    2
    Views:
    219
    Chris Howells
    Feb 14, 2004
  3. Gregg P.
    Replies:
    41
    Views:
    1,021
    Andre
    Nov 30, 2004
  4. arthur wouk
    Replies:
    6
    Views:
    359
    arthur wouk
    Feb 8, 2005
  5. yugi
    Replies:
    7
    Views:
    244
    James Sweet
    Sep 24, 2005
Loading...

Share This Page