Re: Windows 7 and Asus P4P 800: audio problem.

Discussion in 'Asus' started by Michael W Ryder, Feb 18, 2010.

  1. wrote:
    > Hi, I have just installed windows 7 on a old PC with Asus P4P 800
    > motherboard.
    > On Toolbar on the bottom (on right) I see the small loudspeaker icon
    > with a red cruciform sign.
    > I think it is the driver problem but I don't know how I can solve my
    > problem. My audio card is SoundMax but I don't have its CD animore.
    > I have just downloaded some drivers form Internet but I am not able to
    > solve my problem. Perhaps I have downloaded wrong drivers. Can you
    > help me please?
    > Thank you!


    I just "upgraded" to Vista Business on my P5P800 and had numerous
    problems with the on-board sound. I finally bit the bullet and bought a
    $20.00 sound card with drivers for Vista and Windows 7 which eliminated
    all the problems. I tried several different drivers from the web and
    could get sound but it would lock up programs like iTunes requiring a
    reboot to get the sound working again.
    Michael W Ryder, Feb 18, 2010
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. RedRider134

    P4C-800 vs P4P-800

    RedRider134, Jul 5, 2004, in forum: Asus
    Replies:
    3
    Views:
    293
    RedRider134
    Jul 6, 2004
  2. Mr Bond
    Replies:
    3
    Views:
    224
  3. redrider

    OC Asus P4P-800

    redrider, Feb 24, 2004, in forum: Overclocking
    Replies:
    3
    Views:
    234
    redrider
    Feb 25, 2004
  4. redrider

    OC on Asus P4P 800

    redrider, Feb 27, 2004, in forum: Overclocking
    Replies:
    7
    Views:
    230
    SpongeBob
    Mar 2, 2004
  5. peter
    Replies:
    1
    Views:
    749
Loading...

Share This Page