Reactivating Hot Corners

Discussion in 'Apple' started by Skookum, Feb 4, 2009.

  1. Skookum

    Skookum Guest

    For no reason apparent to me, my Hot Corners are no longer hot, i.e.
    are doing nothing. I have gone into Sytems Prefs/ Desktop &
    Screensavers, hit the Hot Corners button and everything looks as
    before with my chioices for the Hot Corners just what I want. But
    nothing's happening when I move the cursor into any of the corners.

    Is there some way that one can inadvertently deactivate Hot Corners
    function and if so, how do I turn it back on? \

    I am on a MacBook Pro using OS X 10.5.4
    Skookum, Feb 4, 2009
    #1
    1. Advertising

  2. Skookum

    Lkawazu Guest

    On 2009-02-04 19:05:47 +0100, Skookum <> said:

    > For no reason apparent to me, my Hot Corners are no longer hot, i.e.
    > are doing nothing. I have gone into Sytems Prefs/ Desktop &
    > Screensavers, hit the Hot Corners button and everything looks as
    > before with my chioices for the Hot Corners just what I want. But
    > nothing's happening when I move the cursor into any of the corners.
    >
    > Is there some way that one can inadvertently deactivate Hot Corners
    > function and if so, how do I turn it back on? \
    >
    > I am on a MacBook Pro using OS X 10.5.4


    Hi Skookum,

    Sounds like there is a corrupted entry in the Dock's preference file.
    I suggest you move the 'com.apple.dock.plist' file you will find in
    your ~/Library/Preferences folder, and place it on the Desktop for
    example.
    Then, log out from the affected user session, and then back in.
    You have to know that other properties for the Dock (i.e. size,
    magnification, etc...) will be lost, and you will have to enable Hot
    Corners again, but this time it should behave poperly.

    Hope this helps...
    Lkawazu, Feb 4, 2009
    #2
    1. Advertising

  3. Skookum

    Skookum Guest

    On Feb 4, 9:35 pm, "Steve W. Jackson" <>
    wrote:
    > In article <4989e4a7$0$28669$-internet.fr>,
    >
    >
    >
    >  Lkawazu <> wrote:
    > > On 2009-02-04 19:05:47 +0100, Skookum <> said:

    >
    > > > For no reason apparent to me, my Hot Corners are no longer hot, i.e.
    > > > are doing nothing. I have gone into Sytems Prefs/ Desktop &
    > > > Screensavers, hit the Hot Corners button and everything looks as
    > > > before with my chioices for the Hot Corners just what I want. But
    > > > nothing's happening when I move the cursor into any of the corners.

    >
    > > > Is there some way that one can inadvertently deactivate Hot Corners
    > > > function and if so, how do I turn it back on? \

    >
    > > > I am on a MacBook Pro using OS X 10.5.4

    >
    > > Hi Skookum,

    >
    > > Sounds like there is a corrupted entry in the Dock's preference file.
    > > I suggest you move the 'com.apple.dock.plist' file you will find in
    > > your ~/Library/Preferences folder, and place it on the Desktop for
    > > example.
    > > Then, log out from the affected user session, and then back in.
    > > You have to know that other properties for the Dock (i.e. size,
    > > magnification, etc...) will be lost, and you will have to enable Hot
    > > Corners again, but this time it should behave poperly.

    >
    > > Hope this helps...

    >
    > Except that Hot Corners settings aren't stored in the Dock's plist
    > file...
    > --
    > Steve W. Jackson
    > Montgomery, Alabama


    Do you know where they are stored or have another suggestion?
    Skookum, Feb 4, 2009
    #3
  4. Skookum

    Skookum Guest

    On Feb 4, 6:55 pm, Lkawazu <> wrote:
    > On 2009-02-04 19:05:47 +0100, Skookum <> said:
    >
    > > For no reason apparent to me, my Hot Corners are no longer hot, i.e.
    > > are doing nothing. I have gone into Sytems Prefs/ Desktop &
    > > Screensavers, hit the Hot Corners button and everything looks as
    > > before with my chioices for the Hot Corners just what I want. But
    > > nothing's happening when I move the cursor into any of the corners.

    >
    > > Is there some way that one can inadvertently deactivate Hot Corners
    > > function and if so, how do I turn it back on? \

    >
    > > I am on a MacBook Pro using OS X 10.5.4

    >
    > Hi Skookum,
    >
    > Sounds like there is a corrupted entry in the Dock's preference file.
    > I suggest you move the 'com.apple.dock.plist' file you will find in
    > your ~/Library/Preferences folder, and place it on the Desktop for
    > example.
    > Then, log out from the affected user session, and then back in.
    > You have to know that other properties for the Dock (i.e. size,
    > magnification, etc...) will be lost, and you will have to enable Hot
    > Corners again, but this time it should behave poperly.
    >
    > Hope this helps...


    I could not spot any such named file either in Library preferences
    folder or elsewhere.
    Skookum, Feb 4, 2009
    #4
  5. Skookum

    Lkawazu Guest

    On 2009-02-05 00:25:36 +0100, Skookum <> said:

    > On Feb 4, 6:55 pm, Lkawazu <> wrote:
    >> On 2009-02-04 19:05:47 +0100, Skookum <> said:
    >>
    >>> For no reason apparent to me, my Hot Corners are no longer hot, i.e.
    >>> are doing nothing. I have gone into Sytems Prefs/ Desktop &
    >>> Screensavers, hit the Hot Corners button and everything looks as
    >>> before with my chioices for the Hot Corners just what I want. But
    >>> nothing's happening when I move the cursor into any of the corners.

    >>
    >>> Is there some way that one can inadvertently deactivate Hot Corners
    >>> function and if so, how do I turn it back on? \

    >>
    >>> I am on a MacBook Pro using OS X 10.5.4

    >>
    >> Hi Skookum,
    >>
    >> Sounds like there is a corrupted entry in the Dock's preference file.
    >> I suggest you move the 'com.apple.dock.plist' file you will find in
    >> your ~/Library/Preferences folder, and place it on the Desktop for
    >> example.
    >> Then, log out from the affected user session, and then back in.
    >> You have to know that other properties for the Dock (i.e. size,
    >> magnification, etc...) will be lost, and you will have to enable Hot
    >> Corners again, but this time it should behave poperly.
    >>
    >> Hope this helps...

    >
    > I could not spot any such named file either in Library preferences
    > folder or elsewhere.


    Make sure you go to your User's Library folder, usually /Macintosh
    HD/Users/username/Library/Preferences/
    If your Dock operates properly, the file has to be there...
    Lkawazu, Feb 5, 2009
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Don Taylor

    Virus Virus Virus, Was: HOT HOT HOT

    Don Taylor, Nov 1, 2003, in forum: Abit
    Replies:
    0
    Views:
    263
    Don Taylor
    Nov 1, 2003
  2. David H. Lipman

    Re: HOT HOT HOT

    David H. Lipman, Nov 1, 2003, in forum: AOpen
    Replies:
    0
    Views:
    801
    David H. Lipman
    Nov 1, 2003
  3. BoB

    Re: HOT HOT HOT

    BoB, Nov 2, 2003, in forum: AOpen
    Replies:
    1
    Views:
    763
  4. BoB

    Re: HOT HOT HOT

    BoB, Nov 2, 2003, in forum: Asus
    Replies:
    1
    Views:
    296
  5. David H. Lipman

    Re: HOT HOT HOT

    David H. Lipman, Nov 1, 2003, in forum: Chaintech
    Replies:
    0
    Views:
    845
    David H. Lipman
    Nov 1, 2003
Loading...

Share This Page