receive multiple application faults with K7ME

Discussion in 'Soyo' started by scott.laser, Oct 22, 2005.

  1. scott.laser

    scott.laser Guest

    I am receiving sporadic application faults with applications such a
    WinAmp, AOL IM, and Windows Explorer on my K7ME based computer.

    Example

    Faulting application winamp.exe, version 5.1.1.117, faulting modul
    winamp.exe, version 5.1.1.117, fault address 0x000047fc

    In addition I cannot install Linux OS.

    I have installed
    1) the latest BIOS.
    2 an AMD Sempron processor
    3) XP Home with all update
    4) One stick of RAM (512Meg
    5) Basic CD driv
    6) No video car

    Any suggestions why these faults occur? Is the motherboar
    incompatible with Linux (Fedora)

    Thanks in advance for your help

    Scott Lase
    scott.laser, Oct 22, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. André Gulliksen
    Replies:
    1
    Views:
    305
    Mangyrat
    Jan 13, 2005
  2. Simon M Moore

    USX RTOS task Scheduling Faults on M68332

    Simon M Moore, Jan 20, 2005, in forum: Embedded
    Replies:
    0
    Views:
    290
    Simon M Moore
    Jan 20, 2005
  3. Bigdad

    Memory faults

    Bigdad, Apr 29, 2004, in forum: Overclocking
    Replies:
    2
    Views:
    272
    Bigdad
    Apr 30, 2004
  4. Caitlin
    Replies:
    0
    Views:
    461
    Caitlin
    Feb 13, 2005
  5. Brendan

    Creating RAM faults

    Brendan, Feb 14, 2007, in forum: Embedded
    Replies:
    34
    Views:
    851
    Colin Paul Gloster
    Feb 22, 2007
Loading...

Share This Page