1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

recording problem: volume not "even"

Discussion in 'Soundcards' started by Jennifer Smith, Oct 21, 2004.

  1. Hi

    I've got line in hooked up to a TV tuner. Occasionally I'd like to record a
    show, or just the audio part of it.

    However, whenever I do that I get a recording that has massive volume
    fluctuations. For a few seconds sound level may be fine, sometimes it drops
    to a whisper for another few seconds, sometimes it gets overly loud - there
    does not seem to be any rhyme or reason to it.

    What I don't get there: Listening to line in sounds just fine. So it must be
    something with the recording settings - but what...?

    Heeeeelp ;)

    Thanks
    J
     
    Jennifer Smith, Oct 21, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    4
    Views:
    297
  2. Gilden Man
    Replies:
    9
    Views:
    344
    Mitosis
    Jan 21, 2004
  3. Replies:
    1
    Views:
    335
    Todd Thompson
    Jan 30, 2004
  4. king.will
    Replies:
    0
    Views:
    1,478
    king.will
    Aug 13, 2008
  5. Zala
    Replies:
    0
    Views:
    408
Loading...

Share This Page