1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Replaced Gateway BIOS with Vanilla intel bios- Won't let me put originalback on!

Discussion in 'Motherboards' started by DmB, Jan 27, 2006.

  1. DmB

    DmB Guest

    Hello, I have kind of a big problem. The stupid person I am, I replaced
    my normal gateway bios with the plain vanilla intel bios from the intel
    site. The best description I can give is a from another forum, where a
    bunch of other users have the same problem as me, and this is the same
    exact hardware:

    > The Intel Motherboard in my Gateway 3250S came with this BIOS:
    >
    > EV91510A.15A.0123
    >
    > I made the mistake of "upgrading" to the latest plain-vanilla Intel BIOS:
    >
    > EV91510A.86A.0470
    >
    > As a result I've lost use of the onboard Firewire in OSX.
    >
    > Gateway ftp site does have a new BIOS for this motherboard:
    >
    > AG91510J.15A.0816
    >
    > I have tried installing the new BIOS from within WinXP, and using
    > iFlash from a boot floppy. In both cases the flash aborts when it
    > identifies that I am trying to overwrite an "EV" BIOS with an "AG". I
    > even tried removing the BIOS jumper and the "recovery" mode from a
    > floppy and still get no flash.
    >
    > I'm pretty sure that iFlash can "force" a flash, which is probably
    > what I need to do, but I have not found an understandable description
    > of the iFlash syntax on the Intel site or elsewhere on the web.
    >
    > QUESTIONS:
    >
    > 1) Anyone out there have a copy of, or a link to, the old
    > EV91510A.15A.0123 Gateway BIOS ?
    >
    > 2) Anyone out there able to instruct me on how to force a flash of the
    > AG91510J.15A.0816 BIOS ?
    >
    > Thanks!



    Question is, how do I get the normal gateway bios:
    ftp://ftp.gateway.com/pub/hardware_support/bios/pentium/ag91510j/AG915G.exe
    back on the system? I tried uniflash, but appearently, they(gateway)
    don't give me a .bin to use. PLEASE PLEASE HELP ME. My problem is
    actually for a critical task. With this plain vanilla bios from intel,
    VGA can't be autodetected by the bios(in linux), FANS are all messed up
    and don't work correctly and hibernation doesn't work correctly. PLEASE
    PLEASE! I will also refer the other people having this same problem to
    this forum. THANKS A LOT!!
    DmB, Jan 27, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. DmB
    Replies:
    1
    Views:
    891
    downloadbob
    Oct 10, 2006
  2. O.Phooey

    Let me put it another way...

    O.Phooey, Jul 22, 2003, in forum: ATI
    Replies:
    4
    Views:
    224
  3. Theodore Baldwin Boothe III

    My 6200 vanilla won't overclock

    Theodore Baldwin Boothe III, Feb 4, 2006, in forum: Nvidia
    Replies:
    3
    Views:
    289
    Larry Roberts
    Feb 5, 2006
  4. rkattufts
    Replies:
    0
    Views:
    303
    rkattufts
    Aug 20, 2007
  5. Hannah

    Let me put it another way

    Hannah, Jul 19, 2004, in forum: Apple
    Replies:
    11
    Views:
    264
    Wes Groleau
    Jul 23, 2004
Loading...

Share This Page