SB81P: The system completely freezes up! :-/

Discussion in 'Shuttle' started by Evert, Dec 25, 2004.

  1. Evert

    Evert Guest

    Evert, Dec 25, 2004
    #1
    1. Advertising

  2. Evert

    Jesper Guest

    "Evert" <> skrev i en meddelelse
    news:...
    > Hi everyone!
    >
    > As described on http://www.meulie.net/forum_viewtopic.php?53.141 I
    > have a serious problem with my SB81P.
    > Is there anyone out there who recognizes this problem, and perhaps
    > knows how to fix it?
    >
    >
    > Regards,
    > Evert


    Hi.
    Is your hd connected on the ide og sata-cable ?
    The reason I ask is that my sb81p freezes if I use my optical drive, which
    is on the same cable as my hd.
     
    Jesper, Dec 27, 2004
    #2
    1. Advertising

  3. Evert

    Evert Meulie Guest

    Hi!

    My system contains 2x S-ATA & 1 optical drive. So no HD connected to the
    P-ATA cable...

    Regards,
    Evert


    Jesper wrote:
    > "Evert" <> skrev i en meddelelse
    > news:...
    >
    >>Hi everyone!
    >>
    >>As described on http://www.meulie.net/forum_viewtopic.php?53.141 I
    >>have a serious problem with my SB81P.
    >>Is there anyone out there who recognizes this problem, and perhaps
    >>knows how to fix it?
    >>
    >>
    >>Regards,
    >> Evert

    >
    >
    > Hi.
    > Is your hd connected on the ide og sata-cable ?
    > The reason I ask is that my sb81p freezes if I use my optical drive, which
    > is on the same cable as my hd.
    >
    >
     
    Evert Meulie, Jan 3, 2005
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. David Cardinal

    Completely Dead barebones system?

    David Cardinal, Dec 14, 2003, in forum: FIC
    Replies:
    9
    Views:
    889
    Doug & Raye Lynn
    Dec 25, 2003
  2. dg
    Replies:
    1
    Views:
    310
  3. Evert

    Sound quality SB81P anyone?

    Evert, Sep 29, 2004, in forum: Shuttle
    Replies:
    1
    Views:
    319
    Clas Mehus
    Sep 29, 2004
  4. Replies:
    1
    Views:
    1,384
    Kent_Diego
    May 2, 2009
  5. Dan
    Replies:
    0
    Views:
    639
Loading...

Share This Page