1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

SBL Digital 5.1

Discussion in 'Soundblaster Live' started by Phil-on-a-hill, Nov 17, 2003.

  1. I've just bought this after my old SBL Value died and a very strange thing
    is happening with it. Basically, it slows down at the start of all the songs
    it plays. Anyone know why?

    Thanks
    Phil-on-a-hill, Nov 17, 2003
    #1
    1. Advertising

  2. "Phil-on-a-hill" <> wrote in message
    news:no8ub.1684$...
    > I've just bought this after my old SBL Value died and a very strange thing
    > is happening with it. Basically, it slows down at the start of all the

    songs
    > it plays. Anyone know why?


    Solved it by renaming ctmp3 to ctmp3.BAK
    Phil-on-a-hill, Nov 20, 2003
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Bill Ko
    Replies:
    0
    Views:
    359
    Bill Ko
    Aug 15, 2004
  2. Armin Roehrl
    Replies:
    0
    Views:
    459
    Armin Roehrl
    Aug 1, 2003
  3. Brian Shinkle

    digital cable for Boston Digital BA735's

    Brian Shinkle, Jun 1, 2004, in forum: Gateway
    Replies:
    3
    Views:
    8,045
    PutorTutor
    Jun 2, 2004
  4. footage
    Replies:
    0
    Views:
    652
    footage
    Sep 12, 2003
  5. Jacobs
    Replies:
    0
    Views:
    718
    Jacobs
    Aug 3, 2010
Loading...

Share This Page