1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

sblive 5.1 and xp driver

Discussion in 'Soundblaster Live' started by jeremy, Oct 13, 2003.

  1. jeremy

    jeremy Guest

    I was wondering if anyone has encountered this problem with a SBlive
    5.1 drivers and winXP before.

    Basically when using the default native drivers supplied with winXP
    for the sblive my system is rock solid (810lmr v7.1 m/b & MSI
    GF4mx440), after installing the latest sblive drivers from creative
    for XP (the uni drv pack) my system keeps rebooting at random times
    causing winXP to tell me it has recovered from a serious error
    everytime. Remove creative drivers and use native XP drivers back to
    rock solid system. I would like the added functions (EAX etc) from the
    creative drivers .
    jeremy, Oct 13, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Paul
    Replies:
    0
    Views:
    440
  2. ARR
    Replies:
    6
    Views:
    401
    Zorkon
    May 26, 2007
  3. Lenny

    WinXP Driver Inquiry for SBLive Value

    Lenny, Sep 21, 2003, in forum: Soundblaster Live
    Replies:
    1
    Views:
    503
    Glenn
    Sep 21, 2003
  4. Wally

    Win2K Sblive driver problems

    Wally, Jan 14, 2004, in forum: Soundblaster Live
    Replies:
    0
    Views:
    910
    Wally
    Jan 14, 2004
  5. Tim

    SBLive driver install program quits suddenly

    Tim, Dec 1, 2004, in forum: Soundblaster Live
    Replies:
    2
    Views:
    790
    Tim Thornton
    Dec 2, 2004
Loading...

Share This Page