1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

SBLive! A hog under XP?

Discussion in 'Soundblaster Live' started by Albert Finchly, Feb 29, 2004.

  1. Howdy. I don't know about other versions of Windows,
    but under XP the SBLive! (latest drivers) seem to be
    hogging "something". If I play CS (or any other FPS game)
    with the Soundblaster (as opposed to the onboard sound)
    enabled, then I get severe FPS drops. If I disable the SBLive!
    and enable onboard sound then I suffer no such drops. My
    basic spec. is XP 2400+, 512Mb RAM, Ti4200, VIA KT133
    chipset. I've tried a couple of potential patches curtesy of
    Georgy Breese (http://www.georgebreese.com/net/software/)
    but none make any difference.

    Has anyone else suffered this indignity? Perhaps even discovered
    a solution? Is the Audigy just as bad, in this respect, as the Live!
    card?
     
    Albert Finchly, Feb 29, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    0
    Views:
    269
  2. Perrera
    Replies:
    13
    Views:
    374
    Perrera
    Nov 11, 2003
  3. BJ

    SB Live Value 5.1 a Bus Hog?

    BJ, Feb 27, 2004, in forum: Soundblaster Live
    Replies:
    5
    Views:
    831
    Lenny
    Mar 2, 2004
  4. Bob Feduniak

    MSN CPU hog question

    Bob Feduniak, Sep 1, 2005, in forum: Laptops
    Replies:
    0
    Views:
    362
    Bob Feduniak
    Sep 1, 2005
  5. Battery hog?

    , Oct 31, 2005, in forum: Laptops
    Replies:
    1
    Views:
    298
    Jerry Park
    Nov 1, 2005
Loading...

Share This Page