Showing wrong CPU Speed

Discussion in 'Abit' started by Walnuts, Nov 12, 2010.

  1. Walnuts

    Walnuts

    Joined:
    Nov 12, 2010
    Messages:
    2
    I have an ABIT BD711 motherboard with an Intel Pentinum 4 2.4Ghz processor. Recently my machine would just freeze both in windows and in Linux. I did some quick research and I found that my BIOS was old and I should update it. I updated it successfully, meaning the computer came back up, bu now it is reading my processor speed as 1.8Ghz and when I use the SoftMenu III setup and try to force back to 2.4Ghz it say cpu is not workable. Can anyone help?
     
    1. Advertising

  2. Walnuts

    Walnuts

    Joined:
    Nov 12, 2010
    Messages:
    2
    Answered my own forum...

    I loaded the optimized default settings in the BIOS and it reset the CPU speed to 2.4 GHz.
     
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. cpichon

    GA-7N400PRO2 showing wrong processor

    cpichon, Feb 20, 2004, in forum: Gigabyte
    Replies:
    2
    Views:
    473
    jpsga
    Feb 21, 2004
  2. Poot Dog

    AN35-N Ultra showing wrong CPU

    Poot Dog, Jul 30, 2003, in forum: Shuttle
    Replies:
    0
    Views:
    890
    Poot Dog
    Jul 30, 2003
  3. S. Squirrel
    Replies:
    12
    Views:
    523
    Nearl J Icarus
    Jan 2, 2004
  4. Alan

    Wrong processor speed showing.

    Alan, Dec 10, 2003, in forum: Laptops
    Replies:
    5
    Views:
    654
    FulanoDeTal
    Dec 11, 2003
  5. James Gockel
    Replies:
    3
    Views:
    403
    Josh Einstein
    Feb 16, 2006
Loading...

Share This Page