Shuttle Integrated Video Driver - Help!

Discussion in 'Shuttle' started by tom_nospam_ba@pobox.com, Mar 27, 2006.

  1. Guest

    A friend has given me a Tiny (now bankrupt UK manufacturer) tower:
    Shuttle MK35 MB with integrated video and sound, 1.1 Ghtz Duron, 256
    megs RAM and Win98SE. As received, it ran fine with video at 1024x768.
    Friend wanted me to reformat the hard disk, which I did. Reinstalled
    Win98SE. All well except the video; VGA.
    I've spent two days trying to find a driver for the video. No joy. Can
    anyone help please? Thanks.
    , Mar 27, 2006
    #1
    1. Advertising

  2. Kent Walker Guest

    On Mon, 27 Mar 2006 16:57:57 +0200, wrote:

    >A friend has given me a Tiny (now bankrupt UK manufacturer) tower:
    >Shuttle MK35 MB with integrated video and sound, 1.1 Ghtz Duron, 256
    >megs RAM and Win98SE. As received, it ran fine with video at 1024x768.
    >Friend wanted me to reformat the hard disk, which I did. Reinstalled
    >Win98SE. All well except the video; VGA.
    >I've spent two days trying to find a driver for the video. No joy. Can
    >anyone help please? Thanks.


    Shuttle site?

    http://global.shuttle.com/Download/Download_Mbd.asp
    ---
    Kent Walker -
    Kent Walker, Mar 28, 2006
    #2
    1. Advertising

  3. Guest

    On Tue, 28 Mar 2006 08:28:02 GMT, Kent Walker <>
    wrote:

    >On Mon, 27 Mar 2006 16:57:57 +0200, wrote:
    >
    >>A friend has given me a Tiny (now bankrupt UK manufacturer) tower:
    >>Shuttle MK35 MB with integrated video and sound, 1.1 Ghtz Duron, 256
    >>megs RAM and Win98SE. As received, it ran fine with video at 1024x768.
    >>Friend wanted me to reformat the hard disk, which I did. Reinstalled
    >>Win98SE. All well except the video; VGA.
    >>I've spent two days trying to find a driver for the video. No joy. Can
    >>anyone help please? Thanks.

    >
    >Shuttle site?
    >
    >http://global.shuttle.com/Download/Download_Mbd.asp

    Thanks for responding Kent. Been there. Clicked on 'motherboards'.
    Downloaded the VGA drivers for the two MK35 MBs. The drivers are the
    same; for ProSavage DDR. When I run them they tell me I don't have an
    S3 display adapter.
    It's frustrating that there's no code that will tell me what I have!!
    , Mar 28, 2006
    #3
  4. Lothar_Wolf Guest

    Have you enabled it in bios?

    Andrew
    Lothar_Wolf, Mar 28, 2006
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Paul Moloney
    Replies:
    4
    Views:
    540
    Neil Turkenkopf
    Aug 26, 2004
  2. Jone Tytlandsvik

    Re: Help - Shuttle SK41G S-video?

    Jone Tytlandsvik, Jun 22, 2003, in forum: Shuttle
    Replies:
    0
    Views:
    809
    Jone Tytlandsvik
    Jun 22, 2003
  3. cybersoga
    Replies:
    0
    Views:
    984
    cybersoga
    Jan 17, 2005
  4. name
    Replies:
    0
    Views:
    493
  5. Gez
    Replies:
    5
    Views:
    541
Loading...

Share This Page