1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

"solved" video monitor problem

Discussion in 'Matrox' started by johns, Apr 8, 2004.

  1. johns

    johns Guest

    .... bought a new monitor !!! All problems went away :)

    Posted on this last week: symptoms were .. DOS level
    games very dark. RTCW showed no video brightness
    control, and was also very dark. All OpenGL games
    very dark. I could correct that problem using the Quake
    Engine console commands. All modern 3D games
    were correctable, but when returning to desktop, the
    original desktop settings were dark, and had to be reset.
    I'm amazed at how much this problem looked like
    a problem with my new video card ( ATI Radeon ),
    and how the problem did not show up when running
    a Matrox G450 ????? Apparently the G450 has the
    ability to set video in software, and that can override
    the hardware settings that the ATI must use ??? I'm
    guessing of course. I've got the monitor on the bench,
    and I'll try to repair it. I'll bet it is a cable problem ..
    broken pin maybe.

    johns
    johns, Apr 8, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. joe
    Replies:
    3
    Views:
    822
  2. Jose Jiminez
    Replies:
    5
    Views:
    6,867
    Rohan Parkes
    Jan 13, 2004
  3. Emile IV
    Replies:
    0
    Views:
    403
    Emile IV
    Mar 7, 2006
  4. Emile IV
    Replies:
    0
    Views:
    335
    Emile IV
    Mar 7, 2006
  5. Dave
    Replies:
    0
    Views:
    432
Loading...

Share This Page