1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

SOUND BLASTER CARD CT4830

Discussion in 'Soundblaster Live' started by GIUSEPPE, Jan 17, 2006.

  1. GIUSEPPE

    GIUSEPPE Guest

    HELLO GREAT PEOPLE,

    I AM JOE FROM ITALY I READ YOUR MESSAGE IN SOUNDBLASTER NEWSGROUP; SINCE 10
    DAYS I WANT TO FIND A SOLUTION FOR THE PROBLEM WITH SOUND BLASTER LIVE
    1024 CARD (CT 4830) AND WINDOWS XP.

    WINDOWS XP GIVE A DRIVER AT THIS ONE BUT IT DOESN'T FUNCTION.

    I TRYED IN ALL SITE BUT I DON'T FIND NOTHING, IN WWW.SOUNDBLASTER,COM I
    DOWNLOAD ALL DRIVER BUT IN SETUP DON'T KNOW THE SOUND CARD.

    NOW IF I SEE VOLUM ICON PULSE ALWAYS (ACTIVE - DISACTIVE) IN AUTOMATIC, LOOK
    LIKE CRAZY AND THE NOTHING SOUND.

    I HOPE THAT ONE OF YOU HAD MY SAME PROBLEM AND FOUND A SOLUTION; WILL BE
    FANTASTIC THAT YOU CAN HELP ME.

    THANK YOU VERY MUCH IN ADVANCE
    PEACE AND LOVE

    JOE BOLOGNA
     
    GIUSEPPE, Jan 17, 2006
    #1
    1. Advertising

  2. The direct link is:

    http://it.europe.creative.com/suppo...=&driverlang=1033&OS=10&drivertype=0&x=27&y=9

    You should look for the Live (normal Live without anythine else at the end
    of the name) from this link:

    http://it.europe.creative.com/support/downloads/


    "GIUSEPPE" <> wrote in message
    news:E75zf.35687$...
    > HELLO GREAT PEOPLE,
    >
    > I AM JOE FROM ITALY I READ YOUR MESSAGE IN SOUNDBLASTER NEWSGROUP; SINCE
    > 10 DAYS I WANT TO FIND A SOLUTION FOR THE PROBLEM WITH SOUND BLASTER
    > LIVE 1024 CARD (CT 4830) AND WINDOWS XP.
    >
    > WINDOWS XP GIVE A DRIVER AT THIS ONE BUT IT DOESN'T FUNCTION.
    >
    > I TRYED IN ALL SITE BUT I DON'T FIND NOTHING, IN WWW.SOUNDBLASTER,COM I
    > DOWNLOAD ALL DRIVER BUT IN SETUP DON'T KNOW THE SOUND CARD.
    >
    > NOW IF I SEE VOLUM ICON PULSE ALWAYS (ACTIVE - DISACTIVE) IN AUTOMATIC,
    > LOOK LIKE CRAZY AND THE NOTHING SOUND.
    >
    > I HOPE THAT ONE OF YOU HAD MY SAME PROBLEM AND FOUND A SOLUTION; WILL BE
    > FANTASTIC THAT YOU CAN HELP ME.
    >
    > THANK YOU VERY MUCH IN ADVANCE
    > PEACE AND LOVE
    >
    > JOE BOLOGNA
    >
     
    Sharanga Dayananda, Jan 31, 2006
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Moe
    Replies:
    2
    Views:
    1,084
    Todd H.
    Oct 10, 2003
  2. Replies:
    6
    Views:
    848
  3. We Live for the One we Die for the One

    Sound Blaster Audigy 2 ZS Vs Soud Blaster Live 5..1 FPS wise ?

    We Live for the One we Die for the One, May 26, 2004, in forum: ATI
    Replies:
    11
    Views:
    745
    We Live for the One we Die for the One
    Jun 6, 2004
  4. Tommy
    Replies:
    1
    Views:
    976
    Rotes Sapiens
    Oct 7, 2005
  5. Tommy
    Replies:
    1
    Views:
    922
    Tom Lake
    Oct 1, 2005
Loading...

Share This Page