1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

sound blaster live and 2.1

Discussion in 'Soundblaster Live' started by Philippe, Jan 19, 2004.

  1. Philippe

    Philippe Guest

    hi (and sorry for my english)

    i have a sound blaster live card in a computer under XP Pro. I just bought a
    2.1 sound system (altec 621).

    I had used the creative mixer to put the correct settings but there is no
    possibility to choose a system with 2 satellites and a subwoofer, and the
    only choice that allow the sound to come is 5.1.

    In that configuration, the left satellite is considered as central satellite
    an the right one is considered as subwoofer, and feel that the sound is not
    reproduce very well.

    Does anyone had the problem, and what is the solution to adapt perfectly the
    software configuration to my 2.1 system.

    Thanks for your answers :)

    Philippe
     
    Philippe, Jan 19, 2004
    #1
    1. Advertising

  2. Philippe

    Lenny Guest


    > the only choice that allow the sound to come is 5.1.


    > In that configuration, the left satellite is considered as central

    satellite
    > an the right one is considered as subwoofer, and feel that the sound is

    not
    > reproduce very well.


    No shit, sherlock. You have plugged your speakers' input cable into the
    wrong output on the soundcard! ;)

    If you move the plug to the correct output (often marked with the color
    green) and then select two speakers in the surround mixer (no need to bother
    with .1; the sub will function as intended anyway), things will work the way
    they're supposed to.
     
    Lenny, Jan 20, 2004
    #2
    1. Advertising

  3. Philippe

    Philippe Guest

    thank u !

    "Lenny" <> a écrit dans le message de
    news:JdcPb.79181$...
    >
    > > the only choice that allow the sound to come is 5.1.

    >
    > > In that configuration, the left satellite is considered as central

    > satellite
    > > an the right one is considered as subwoofer, and feel that the sound is

    > not
    > > reproduce very well.

    >
    > No shit, sherlock. You have plugged your speakers' input cable into the
    > wrong output on the soundcard! ;)
    >
    > If you move the plug to the correct output (often marked with the color
    > green) and then select two speakers in the surround mixer (no need to

    bother
    > with .1; the sub will function as intended anyway), things will work the

    way
    > they're supposed to.
    >
    >
     
    Philippe, Jan 21, 2004
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    6
    Views:
    867
  2. We Live for the One we Die for the One

    Sound Blaster Audigy 2 ZS Vs Soud Blaster Live 5..1 FPS wise ?

    We Live for the One we Die for the One, May 26, 2004, in forum: ATI
    Replies:
    11
    Views:
    748
    We Live for the One we Die for the One
    Jun 6, 2004
  3. Tommy
    Replies:
    1
    Views:
    983
    Rotes Sapiens
    Oct 7, 2005
  4. Tommy
    Replies:
    1
    Views:
    926
    Tom Lake
    Oct 1, 2005
  5. mechman
    Replies:
    0
    Views:
    1,353
    mechman
    Nov 10, 2006
Loading...

Share This Page