sound card almost works

Discussion in 'Packard Bell' started by Elector, Dec 28, 2003.

  1. Elector

    Elector Guest

    "peter gallagher" <> wrote in message
    news:fAHHb.300$...
    > Hi every one,
    >
    > I have a Packard bell Pulsar 23 running windows 98se/. My problem is

    that I
    > have put a new soundcard in it and successfully loaded the driver.

    The card
    > works fine on start up but after about 20 minutes complete silence.
    >
    > I have tried everything but with no success, this one is driving me

    nuts.
    > I have searched the manufacturers and other websites but with no

    joy. I am
    > semi computer literate and all I can guess at is that is an IRQ

    setting
    > problem, is this a possibility? If so how do I change these settings
    >
    > Any help would be appreciated as I have been struggling with this

    for almost
    > a year and am considering a course of Prozac for my nerves!
    >
    > Cheers
    >
    > Peter
    >
    >
    >



    Start-settings-control panel-system-device manager-sound,video & game
    controllers

    Look at the settings and see if there are any yellow exclamation
    points or red exclamation points. Double click on the old sound card
    if it is still present and select the "do not run in this profile" the
    message may vary. Or follow the error message for the device showing
    the conflict. After that is done restart the computer to set the
    system details.

    it should then work OK.

    Also under the properties if there are any conflicts as IRQ or DMA you
    can set them manually from the properties for the sound device in
    Device Manager.

    I hope that helped?

    Elector
    Elector, Dec 28, 2003
    #1
    1. Advertising

  2. Elector

    Simon Guest

    If you look in the control panel for the Sounds & Audio section just check
    the following settings:

    Default Device: <should display your 'new' soundcard, if not use the drop
    down menu to select it.

    Sound Recording Device: <As above>

    Midi Music Playback: <As above>

    There may also be a check box to make Windows always use the default
    Soundcard...


    Not knowing which type of soundcard you have added doesn't help but I hope
    the above helps.

    Simon






    "peter gallagher" <> wrote in message
    news:2dIHb.315$...
    > Thanks Elector.
    >
    > Unfortunately it didn't work, there are no exclamation marks in device
    > properties and no conflicts showing up.
    > Nice try.
    >
    > Peter
    >
    >
    > "Elector" <> wrote in message
    > news:sLHHb.84887$...
    > >
    > > "peter gallagher" <> wrote in message
    > > news:fAHHb.300$...
    > > > Hi every one,
    > > >
    > > > I have a Packard bell Pulsar 23 running windows 98se/. My problem is

    > > that I
    > > > have put a new soundcard in it and successfully loaded the driver.

    > > The card
    > > > works fine on start up but after about 20 minutes complete silence.
    > > >
    > > > I have tried everything but with no success, this one is driving me

    > > nuts.
    > > > I have searched the manufacturers and other websites but with no

    > > joy. I am
    > > > semi computer literate and all I can guess at is that is an IRQ

    > > setting
    > > > problem, is this a possibility? If so how do I change these settings
    > > >
    > > > Any help would be appreciated as I have been struggling with this

    > > for almost
    > > > a year and am considering a course of Prozac for my nerves!
    > > >
    > > > Cheers
    > > >
    > > > Peter
    > > >
    > > >
    > > >

    > >
    > >
    > > Start-settings-control panel-system-device manager-sound,video & game
    > > controllers
    > >
    > > Look at the settings and see if there are any yellow exclamation
    > > points or red exclamation points. Double click on the old sound card
    > > if it is still present and select the "do not run in this profile" the
    > > message may vary. Or follow the error message for the device showing
    > > the conflict. After that is done restart the computer to set the
    > > system details.
    > >
    > > it should then work OK.
    > >
    > > Also under the properties if there are any conflicts as IRQ or DMA you
    > > can set them manually from the properties for the sound device in
    > > Device Manager.
    > >
    > > I hope that helped?
    > >
    > > Elector
    > >
    > >

    >
    >
    Simon, Dec 28, 2003
    #2
    1. Advertising

  3. Elector

    Simon Guest

    Glad it worked...

    Simon



    "peter gallagher" <> wrote in message
    news:SRKHb.377$...
    > Simon, I checked the default soundcard box you mentioned and it has worked

    a
    > treat! Thanks very very much you have made my day.
    >
    > Mucho Grassyass Amigo
    >
    > Peter
    >
    > "Simon" <> wrote in message
    > news:8KIHb.6088$9.net...
    > > If you look in the control panel for the Sounds & Audio section just

    check
    > > the following settings:
    > >
    > > Default Device: <should display your 'new' soundcard, if not use the

    drop
    > > down menu to select it.
    > >
    > > Sound Recording Device: <As above>
    > >
    > > Midi Music Playback: <As above>
    > >
    > > There may also be a check box to make Windows always use the default
    > > Soundcard...
    > >
    > >
    > > Not knowing which type of soundcard you have added doesn't help but I

    hope
    > > the above helps.
    > >
    > > Simon
    > >
    > >
    > >
    > >
    > >
    > >
    > > "peter gallagher" <> wrote in message
    > > news:2dIHb.315$...
    > > > Thanks Elector.
    > > >
    > > > Unfortunately it didn't work, there are no exclamation marks in device
    > > > properties and no conflicts showing up.
    > > > Nice try.
    > > >
    > > > Peter
    > > >
    > > >
    > > > "Elector" <> wrote in message
    > > > news:sLHHb.84887$...
    > > > >
    > > > > "peter gallagher" <> wrote in message
    > > > > news:fAHHb.300$...
    > > > > > Hi every one,
    > > > > >
    > > > > > I have a Packard bell Pulsar 23 running windows 98se/. My problem

    is
    > > > > that I
    > > > > > have put a new soundcard in it and successfully loaded the driver.
    > > > > The card
    > > > > > works fine on start up but after about 20 minutes complete

    silence.
    > > > > >
    > > > > > I have tried everything but with no success, this one is driving

    me
    > > > > nuts.
    > > > > > I have searched the manufacturers and other websites but with no
    > > > > joy. I am
    > > > > > semi computer literate and all I can guess at is that is an IRQ
    > > > > setting
    > > > > > problem, is this a possibility? If so how do I change these

    settings
    > > > > >
    > > > > > Any help would be appreciated as I have been struggling with this
    > > > > for almost
    > > > > > a year and am considering a course of Prozac for my nerves!
    > > > > >
    > > > > > Cheers
    > > > > >
    > > > > > Peter
    > > > > >
    > > > > >
    > > > > >
    > > > >
    > > > >
    > > > > Start-settings-control panel-system-device manager-sound,video &

    game
    > > > > controllers
    > > > >
    > > > > Look at the settings and see if there are any yellow exclamation
    > > > > points or red exclamation points. Double click on the old sound card
    > > > > if it is still present and select the "do not run in this profile"

    the
    > > > > message may vary. Or follow the error message for the device showing
    > > > > the conflict. After that is done restart the computer to set the
    > > > > system details.
    > > > >
    > > > > it should then work OK.
    > > > >
    > > > > Also under the properties if there are any conflicts as IRQ or DMA

    you
    > > > > can set them manually from the properties for the sound device in
    > > > > Device Manager.
    > > > >
    > > > > I hope that helped?
    > > > >
    > > > > Elector
    > > > >
    > > > >
    > > >
    > > >

    > >
    > >

    >
    >
    Simon, Dec 29, 2003
    #3
  4. Hi every one,

    I have a Packard bell Pulsar 23 running windows 98se/. My problem is that I
    have put a new soundcard in it and successfully loaded the driver. The card
    works fine on start up but after about 20 minutes complete silence.

    I have tried everything but with no success, this one is driving me nuts.
    I have searched the manufacturers and other websites but with no joy. I am
    semi computer literate and all I can guess at is that is an IRQ setting
    problem, is this a possibility? If so how do I change these settings

    Any help would be appreciated as I have been struggling with this for almost
    a year and am considering a course of Prozac for my nerves!

    Cheers

    Peter
    peter gallagher, Dec 29, 2003
    #4
  5. Thanks Elector.

    Unfortunately it didn't work, there are no exclamation marks in device
    properties and no conflicts showing up.
    Nice try.

    Peter


    "Elector" <> wrote in message
    news:sLHHb.84887$...
    >
    > "peter gallagher" <> wrote in message
    > news:fAHHb.300$...
    > > Hi every one,
    > >
    > > I have a Packard bell Pulsar 23 running windows 98se/. My problem is

    > that I
    > > have put a new soundcard in it and successfully loaded the driver.

    > The card
    > > works fine on start up but after about 20 minutes complete silence.
    > >
    > > I have tried everything but with no success, this one is driving me

    > nuts.
    > > I have searched the manufacturers and other websites but with no

    > joy. I am
    > > semi computer literate and all I can guess at is that is an IRQ

    > setting
    > > problem, is this a possibility? If so how do I change these settings
    > >
    > > Any help would be appreciated as I have been struggling with this

    > for almost
    > > a year and am considering a course of Prozac for my nerves!
    > >
    > > Cheers
    > >
    > > Peter
    > >
    > >
    > >

    >
    >
    > Start-settings-control panel-system-device manager-sound,video & game
    > controllers
    >
    > Look at the settings and see if there are any yellow exclamation
    > points or red exclamation points. Double click on the old sound card
    > if it is still present and select the "do not run in this profile" the
    > message may vary. Or follow the error message for the device showing
    > the conflict. After that is done restart the computer to set the
    > system details.
    >
    > it should then work OK.
    >
    > Also under the properties if there are any conflicts as IRQ or DMA you
    > can set them manually from the properties for the sound device in
    > Device Manager.
    >
    > I hope that helped?
    >
    > Elector
    >
    >
    peter gallagher, Dec 29, 2003
    #5
  6. Simon, I checked the default soundcard box you mentioned and it has worked a
    treat! Thanks very very much you have made my day.

    Mucho Grassyass Amigo

    Peter

    "Simon" <> wrote in message
    news:8KIHb.6088$9.net...
    > If you look in the control panel for the Sounds & Audio section just check
    > the following settings:
    >
    > Default Device: <should display your 'new' soundcard, if not use the drop
    > down menu to select it.
    >
    > Sound Recording Device: <As above>
    >
    > Midi Music Playback: <As above>
    >
    > There may also be a check box to make Windows always use the default
    > Soundcard...
    >
    >
    > Not knowing which type of soundcard you have added doesn't help but I hope
    > the above helps.
    >
    > Simon
    >
    >
    >
    >
    >
    >
    > "peter gallagher" <> wrote in message
    > news:2dIHb.315$...
    > > Thanks Elector.
    > >
    > > Unfortunately it didn't work, there are no exclamation marks in device
    > > properties and no conflicts showing up.
    > > Nice try.
    > >
    > > Peter
    > >
    > >
    > > "Elector" <> wrote in message
    > > news:sLHHb.84887$...
    > > >
    > > > "peter gallagher" <> wrote in message
    > > > news:fAHHb.300$...
    > > > > Hi every one,
    > > > >
    > > > > I have a Packard bell Pulsar 23 running windows 98se/. My problem is
    > > > that I
    > > > > have put a new soundcard in it and successfully loaded the driver.
    > > > The card
    > > > > works fine on start up but after about 20 minutes complete silence.
    > > > >
    > > > > I have tried everything but with no success, this one is driving me
    > > > nuts.
    > > > > I have searched the manufacturers and other websites but with no
    > > > joy. I am
    > > > > semi computer literate and all I can guess at is that is an IRQ
    > > > setting
    > > > > problem, is this a possibility? If so how do I change these settings
    > > > >
    > > > > Any help would be appreciated as I have been struggling with this
    > > > for almost
    > > > > a year and am considering a course of Prozac for my nerves!
    > > > >
    > > > > Cheers
    > > > >
    > > > > Peter
    > > > >
    > > > >
    > > > >
    > > >
    > > >
    > > > Start-settings-control panel-system-device manager-sound,video & game
    > > > controllers
    > > >
    > > > Look at the settings and see if there are any yellow exclamation
    > > > points or red exclamation points. Double click on the old sound card
    > > > if it is still present and select the "do not run in this profile" the
    > > > message may vary. Or follow the error message for the device showing
    > > > the conflict. After that is done restart the computer to set the
    > > > system details.
    > > >
    > > > it should then work OK.
    > > >
    > > > Also under the properties if there are any conflicts as IRQ or DMA you
    > > > can set them manually from the properties for the sound device in
    > > > Device Manager.
    > > >
    > > > I hope that helped?
    > > >
    > > > Elector
    > > >
    > > >

    > >
    > >

    >
    >
    peter gallagher, Dec 29, 2003
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. owl
    Replies:
    4
    Views:
    402
    Sune Storgaard
    Jul 28, 2004
  2. Ken Maltby
    Replies:
    8
    Views:
    402
    Ken Maltby
    Mar 14, 2006
  3. Pinstripe Pat

    SB61G2 almost no sound

    Pinstripe Pat, Aug 11, 2004, in forum: Shuttle
    Replies:
    1
    Views:
    223
    Pinstripe Pat
    Aug 12, 2004
  4. Ken Maltby
    Replies:
    2
    Views:
    373
    Ken Maltby
    Mar 11, 2006
  5. Mickey Segal

    Sony's almost Tablet PC is almost out in USA

    Mickey Segal, Nov 29, 2004, in forum: Tablet PC
    Replies:
    6
    Views:
    209
    Mike Williams [MVP]
    Dec 1, 2004
Loading...

Share This Page