1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Sound corruption with SoundBlaster Live 5.1!

Discussion in 'Soundblaster Live' started by Marcus, Aug 30, 2005.

  1. Marcus

    Marcus Guest

    I have a SoundBlaster Live 5.1! with Windows XP Pro Sp2, pulled what I
    though were the lastest drivers from Creative site, however now have sound
    issues, random ones which sounds like crackling.

    Any pointers appreciated.

    Marcus
     
    Marcus, Aug 30, 2005
    #1
    1. Advertising

  2. Marcus

    Shep© Guest

    On Tue, 30 Aug 2005 21:58:43 GMT As Androids Dreamed Of Electric Sheep
    and then "Marcus" <> wrote :

    >
    >I have a SoundBlaster Live 5.1! with Windows XP Pro Sp2, pulled what I
    >though were the lastest drivers from Creative site, however now have sound
    >issues, random ones which sounds like crackling.
    >
    >Any pointers appreciated.
    >
    >Marcus
    >


    Go back to the drivers that on the disk that came with the card?



    --
    Free Windows/PC help,
    http://www.geocities.com/sheppola/trouble.html
     
    Shep©, Sep 7, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Trench Rat
    Replies:
    1
    Views:
    1,001
    Conor
    Sep 8, 2003
  2. Dan Spears
    Replies:
    3
    Views:
    292
  3. Anthony
    Replies:
    6
    Views:
    376
    Glenn Jarvis
    Dec 23, 2003
  4. Anthony Edwards
    Replies:
    16
    Views:
    764
    Tom Scales
    Apr 4, 2004
  5. mechman
    Replies:
    0
    Views:
    1,381
    mechman
    Nov 10, 2006
Loading...

Share This Page