1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Sound isn't very loud?

Discussion in 'Soundcards' started by Chaos Master, Nov 18, 2004.

  1. Chaos Master

    Chaos Master Guest

    hi.

    I just reinstalled Windows, and now I have a problem:

    - audio coming from my system' speakers isn't very loud. It can barely be
    heard at max. volume.

    The speakers are OK, if I connect them to a radio the sound is very loud.

    Sound card is Aztech Sound III, OS is Win98 SE, audio players are both
    Windows Media Player 6.4 and foobar2000.

    What can be wrong?


    --
    Chaos Master®, posting from Brazil.
    "It's not what it seems, not what you think. No, I must be dreaming."

    http://marreka.no-ip.com | http://tinyurl.com/46vru
    http://renan182.no-ip.org | http://marreka.blogspot.com (in Portuguese)
     
    Chaos Master, Nov 18, 2004
    #1
    1. Advertising

  2. Chaos Master

    Chaos Master Guest

    Chaos Master, Nov 18, 2004
    #2
    1. Advertising

  3. Chaos Master

    Don Schmidt Guest

    Did you reinstall the sound card drivers?


    --
    Don
    Vancouver, USA


    "Chaos Master" <> wrote in message
    news:...
    hi.

    I just reinstalled Windows, and now I have a problem:

    - audio coming from my system' speakers isn't very loud. It can barely be
    heard at max. volume.

    The speakers are OK, if I connect them to a radio the sound is very loud.

    Sound card is Aztech Sound III, OS is Win98 SE, audio players are both
    Windows Media Player 6.4 and foobar2000.

    What can be wrong?


    --
    Chaos Master®, posting from Brazil.
    "It's not what it seems, not what you think. No, I must be dreaming."

    http://marreka.no-ip.com | http://tinyurl.com/46vru
    http://renan182.no-ip.org | http://marreka.blogspot.com (in Portuguese)
     
    Don Schmidt, Nov 18, 2004
    #3
  4. Chaos Master

    XMan Guest

    Ensure you've connected your amplifier to the card's Line-out port. It sounds like
    you've used the Line-in or Mic ports.

    "Chaos Master" <> wrote in message
    news:...
    hi.

    I just reinstalled Windows, and now I have a problem:

    - audio coming from my system' speakers isn't very loud. It can barely be
    heard at max. volume.

    The speakers are OK, if I connect them to a radio the sound is very loud.

    Sound card is Aztech Sound III, OS is Win98 SE, audio players are both
    Windows Media Player 6.4 and foobar2000.

    What can be wrong?


    --
    Chaos Master®, posting from Brazil.
    "It's not what it seems, not what you think. No, I must be dreaming."

    http://marreka.no-ip.com | http://tinyurl.com/46vru
    http://renan182.no-ip.org | http://marreka.blogspot.com (in Portuguese)
     
    XMan, Nov 18, 2004
    #4
  5. Chaos Master

    WebWalker Guest

    Check the cable connection between the soundcard and speaker.
    Make sure the Wav volume is max.
    Try to download the latest soundcard driver.

    If the above doesn't works, probably your soundcard is going south.

    --
    WebWalker
     
    WebWalker, Nov 19, 2004
    #5
  6. Chaos Master

    Chaos Master Guest

    XMan [] wrote to us:
    > Ensure you've connected your amplifier to the card's Line-out port. It sounds like
    > you've used the Line-in or Mic ports.


    Audio speakers are connected to the speaker out.

    --
    Chaos Master®, posting from somewhere near Porto Alegre, Brazil.
    "It's not what it seems, not what you think. No, I must be dreaming."

    http://marreka.blogspot.com --> news, hotter than high-power transistors!
     
    Chaos Master, Nov 19, 2004
    #6
  7. Chaos Master

    Chaos Master Guest

    Don Schmidt [] wrote to us:
    > Did you reinstall the sound card drivers?


    Yes.

    []s
    --
    Chaos Master®, posting from somewhere near Porto Alegre, Brazil.
    "It's not what it seems, not what you think. No, I must be dreaming."

    http://marreka.blogspot.com --> news, hotter than high-power transistors!
     
    Chaos Master, Nov 19, 2004
    #7
  8. Chaos Master

    Chaos Master Guest

    WebWalker [] wrote to us:
    > Check the cable connection between the soundcard and speaker.
    > Make sure the Wav volume is max.
    > Try to download the latest soundcard driver.


    I've reinstalled driver, and now it seems to be working.

    []s
    --
    Chaos Master®, posting from somewhere near Porto Alegre, Brazil.
    "It's not what it seems, not what you think. No, I must be dreaming."

    http://marreka.blogspot.com --> news, hotter than high-power transistors!
     
    Chaos Master, Nov 19, 2004
    #8
  9. Chaos Master

    WebWalker Guest

    On Thu, 18 Nov 2004 05:51:28 -0800, "Don Schmidt"
    <> wrote:

    >Did you reinstall the sound card drivers?
    >


    I think he did or else he wouldn't hear anything at all.

    --
    WebWalker
     
    WebWalker, Nov 19, 2004
    #9
  10. Chaos Master

    Chris Guest

    I had a similar kind of problem A while ago, on a Friend's PC. Try to
    uninstall the Soundcard's Driver ( [A.] Reboot, [B.] Disable onboard sound
    in BIOS ) & Reinstall.
    ( When System notifies you of new hardware found, Cancel & Install From CD
    that came with the soundcard. )

    Chris


    "Chaos Master" <> wrote in message
    news:...
    hi.

    I just reinstalled Windows, and now I have a problem:

    - audio coming from my system' speakers isn't very loud. It can barely be
    heard at max. volume.

    The speakers are OK, if I connect them to a radio the sound is very loud.

    Sound card is Aztech Sound III, OS is Win98 SE, audio players are both
    Windows Media Player 6.4 and foobar2000.

    What can be wrong?


    --
    Chaos Master®, posting from Brazil.
    "It's not what it seems, not what you think. No, I must be dreaming."

    http://marreka.no-ip.com | http://tinyurl.com/46vru
    http://renan182.no-ip.org | http://marreka.blogspot.com (in Portuguese)
     
    Chris, Nov 24, 2004
    #10
  11. Chaos Master

    Chaos Master Guest

    Chris is, and always will be:
    > I had a similar kind of problem A while ago, on a Friend's PC. Try to
    > uninstall the Soundcard's Driver ( [A.] Reboot, [B.] Disable onboard sound
    > in BIOS ) & Reinstall.
    > ( When System notifies you of new hardware found, Cancel & Install From CD
    > that came with the soundcard. )


    The soundcard don't has a CD... it came preinstalled on the system, and
    Windows has drivers for it.

    Also, no onboard sound - this is totally an offboard system.

    []s
    --
    Chaos Master®, posting from somewhere near Porto Alegre, Brazil.
    "... one either has a shit, or not. Do you have yours?"
    ¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯
    http://marreka.blogspot.com --> news, hotter than high-power transistors!

    To reply remove "DEADTOTHESPAMMER" from address.

    NP in foobar2000: 21. Nightwish - [Century Child #03] Dead To The World
    [4:19]
     
    Chaos Master, Nov 27, 2004
    #11
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. K.Leth
    Replies:
    7
    Views:
    380
    K.Leth
    Feb 29, 2004
  2. BDL
    Replies:
    0
    Views:
    272
  3. bzzz

    very loud gpu fan

    bzzz, Dec 19, 2004, in forum: ATI
    Replies:
    1
    Views:
    368
  4. Wayne Youngman

    Very, very, very CHEAP AMD system - Suggestions. .

    Wayne Youngman, Jul 24, 2003, in forum: AMD Overclocking
    Replies:
    17
    Views:
    578
    rkpatt
    Aug 4, 2003
  5. John Steinberg

    My TiBrook Isn't Very Bright

    John Steinberg, Dec 9, 2004, in forum: Apple
    Replies:
    8
    Views:
    184
    Richard Kaszeta
    Dec 16, 2004
Loading...

Share This Page