SOYO SY-P4VTE > Machine locks up when leaving BIOS screen

Discussion in 'Soyo' started by hamilton4003@gmail.com, Feb 28, 2005.

  1. Guest

    Machine boots up and beeps with a message "CMOS settings Wrong"
    "Press F1 for setup, F2 to use defaults and continue"
    If I press F1 and enter the BIOS setup (save or don't save settings)
    then leave, the machine locks up and I must clear the CMOS and start
    over.
    I upgraded successfully to the latest BIOS revision per the SOYO
    website.
    Upon bootup, I can choose "F2-Use defaults and continue" and the
    machine will boot to Windows successfully.

    My problem is - I cannot enter and leave the BIOS without the machine
    locking up and having to move a jumper to clear the BIOS.
    I have tried ALL the suggestions on the SOYO website - other RAM, other
    CPU, etc.

    VERY frustrating. Any help?
    Thanks
     
    , Feb 28, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    1
    Views:
    745
    Ken Marsh
    Feb 18, 2005
  2. Wildatom
    Replies:
    2
    Views:
    789
    mrjlh
    Aug 19, 2005
  3. mrjlh
    Replies:
    1
    Views:
    814
    mrjlh
    Aug 19, 2005
  4. 2f73nf
    Replies:
    1
    Views:
    959
    Gollum
    Aug 31, 2005
  5. Cole Turner
    Replies:
    13
    Views:
    779
    Cole Turner
    Mar 20, 2006
Loading...

Share This Page