1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Speedstep not active

Discussion in 'Intel' started by Daniel, Jan 17, 2008.

  1. Daniel

    Daniel Guest

    Hi

    I am running Vista Ultimate and have just installed a Pentium D Extreme
    Edition 840 3.2 GHZ CPU onto an Asus P5SD2-X motherboard.

    The BIOS does not show the Speedstep option and when I run the Intel CPU
    identification utility it shows that Speedstep is not running.

    Any ideas on how I can fix this?

    thanks

    Daniel
     
    Daniel, Jan 17, 2008
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Darwin
    Replies:
    4
    Views:
    2,871
    Darwin
    Sep 23, 2003
  2. Sam
    Replies:
    2
    Views:
    408
    Gordon Scott
    Mar 7, 2004
  3. gnappa

    speedstep does not work

    gnappa, Oct 13, 2004, in forum: Laptops
    Replies:
    0
    Views:
    314
    gnappa
    Oct 13, 2004
  4. Harry

    Active Low or Active High

    Harry, Oct 17, 2007, in forum: Embedded
    Replies:
    13
    Views:
    3,212
    CBFalconer
    Oct 18, 2007
  5. bornfree

    Use speedstep or not?

    bornfree, Jan 21, 2008, in forum: Overclocking
    Replies:
    4
    Views:
    699
    ~misfit~
    Jan 23, 2008
Loading...

Share This Page