STRANGE PC MAINBOARD PROBLEM.

Discussion in 'Chaintech' started by Mikey, Feb 10, 2006.

  1. Mikey

    Mikey Guest

    All of a sudden my PC has been really doing something strange.

    It will hardly start up in the normal way.

    I turn on the PC and All that happens is that the Fans/HDD power up, and
    then I get one Flash of the lights on the K/B and then nothing. Just sits
    there with the fans going.

    I have removed all components and power cycled the beast, and have got it
    down to possibly the mainboard.

    I reflashed the Bios, but still the same problem.

    Reset CMOS.

    Now here is the STRANGE part. If I manage to get it to boot, It will boot
    every time after that PROVIDED I don't leave it off for more than a couple
    of hours.

    Then the same problem.

    Even stranger, While the power was on, but PC had failed to boot, I turned
    off the power at the socket, turned it back on, and then tried.

    Started up first time.

    Any Ideas?

    If not Is there a N.G that may help.

    Thanks

    Mikey
    Mikey, Feb 10, 2006
    #1
    1. Advertising

  2. Mikey

    Jim Hollis Guest

    try a new cmos battery!


    "Mikey" <> wrote in message
    news:Wn2Hf.25128$...
    > All of a sudden my PC has been really doing something strange.
    >
    > It will hardly start up in the normal way.
    >
    > I turn on the PC and All that happens is that the Fans/HDD power up, and
    > then I get one Flash of the lights on the K/B and then nothing. Just sits
    > there with the fans going.
    >
    > I have removed all components and power cycled the beast, and have got it
    > down to possibly the mainboard.
    >
    > I reflashed the Bios, but still the same problem.
    >
    > Reset CMOS.
    >
    > Now here is the STRANGE part. If I manage to get it to boot, It will boot
    > every time after that PROVIDED I don't leave it off for more than a couple
    > of hours.
    >
    > Then the same problem.
    >
    > Even stranger, While the power was on, but PC had failed to boot, I turned
    > off the power at the socket, turned it back on, and then tried.
    >
    > Started up first time.
    >
    > Any Ideas?
    >
    > If not Is there a N.G that may help.
    >
    > Thanks
    >
    > Mikey
    >
    Jim Hollis, Feb 10, 2006
    #2
    1. Advertising

  3. Mikey

    Logan Guest

    Jim Hollis wrote:
    Try a new power supply-don't try the "wonderful" power supply checkers -
    they won't tell you anything

    > try a new cmos battery!
    >
    >
    > "Mikey" <> wrote in message
    > news:Wn2Hf.25128$...
    >> All of a sudden my PC has been really doing something strange.
    >>
    >> It will hardly start up in the normal way.
    >>
    >> I turn on the PC and All that happens is that the Fans/HDD power up, and
    >> then I get one Flash of the lights on the K/B and then nothing. Just sits
    >> there with the fans going.
    >>
    >> I have removed all components and power cycled the beast, and have got it
    >> down to possibly the mainboard.
    >>
    >> I reflashed the Bios, but still the same problem.
    >>
    >> Reset CMOS.
    >>
    >> Now here is the STRANGE part. If I manage to get it to boot, It will boot
    >> every time after that PROVIDED I don't leave it off for more than a couple
    >> of hours. NOTHING STRANGE ABOUT THIS_HEAT RELATED
    >>
    >> Then the same problem.
    >>
    >> Even stranger, While the power was on, but PC had failed to boot, I turned
    >> off the power at the socket, turned it back on, and then tried.
    >>
    >> Started up first time.
    >>
    >> Any Ideas?
    >>
    >> If not Is there a N.G that may help.
    >>
    >> Thanks
    >>
    >> Mikey
    >>

    >
    >
    Logan, Feb 14, 2006
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Ray
    Replies:
    0
    Views:
    909
  2. Mikey
    Replies:
    6
    Views:
    1,179
    Jorgen [DK/2200]
    Feb 11, 2006
  3. David Scherfgen

    Strange sound with nForce2 mainboard

    David Scherfgen, Dec 12, 2003, in forum: Motherboards
    Replies:
    0
    Views:
    415
    David Scherfgen
    Dec 12, 2003
  4. heynow
    Replies:
    4
    Views:
    492
    Kelly Cotter
    Jul 3, 2004
  5. Harvey Twyman
    Replies:
    78
    Views:
    1,324
    Chris Hills
    Oct 30, 2003
Loading...

Share This Page