Strange power up/down problem with AI7

Discussion in 'Abit' started by Dan, Jan 4, 2007.

  1. Dan

    Dan Guest

    Hi,

    My system recently started doing something strange. If I shut down
    from XP, the system will completely power off, but immediately powers
    back on and then off again in rapid succession. It will do this
    five times before finally booting back into XP (the only way to keep
    it off is to cut power). The same problem happens from a cold
    start. The system will power on and within a second power off again,
    then back on -- five different times. It will then boot normally.
    Any idea what it could be? The power supply is only six months old
    (Antec) and other than this issue, everything works just fine. The
    power isn't on long enough to read the post code display on
    motherboard (AI7) while the issue is happening. I'm at a loss...
    Dan, Jan 4, 2007
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Rod Leahman

    AI7 strange issues

    Rod Leahman, May 5, 2004, in forum: Abit
    Replies:
    5
    Views:
    342
    Rod Leahman
    May 6, 2004
  2. Luigi
    Replies:
    10
    Views:
    546
    Leon Rowell
    Dec 30, 2004
  3. Gripper

    AI7 Powers down USB ports

    Gripper, Apr 16, 2005, in forum: Abit
    Replies:
    1
    Views:
    310
    Gripper
    Apr 16, 2005
  4. heynow
    Replies:
    4
    Views:
    488
    Kelly Cotter
    Jul 3, 2004
  5. torr7

    AI7 strange overclock problem

    torr7, May 17, 2004, in forum: Overclocking
    Replies:
    0
    Views:
    202
    torr7
    May 17, 2004
Loading...

Share This Page