1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Stretched TIP (dead space) in character pad.

Discussion in 'Tablet PC' started by Matno, Dec 27, 2004.

  1. Matno

    Matno Guest

    My TIP used to be ok. I'm not quite sure when or how, but my TIP is stretched
    vertically when I am in character pad mode. There is a lot of dead space at
    the bottom and it's very annoying when I dock it.
     
    1. Advertising

  2. Chris H.

    Chris H. Guest

    Are you running Windows XP SP2 and the Tablet PC Edition 2005, or recently
    installed it? If so, have you updated your drivers? Some more information
    about your system, such as brand, which version of the OS and Tablet PC
    Edition you're running, drivers and whether you're in portrait or landscape
    mode (or see this in both) would be helpful.
    --
    Chris H.
    Microsoft Windows MVP/Tablet PC
    Tablet Creations - http://nicecreations.us/
    Associate Expert
    Expert Zone - www.microsoft.com/windowsxp/expertzone


    "Matno" <> wrote in message
    news:D...
    > My TIP used to be ok. I'm not quite sure when or how, but my TIP is
    > stretched
    > vertically when I am in character pad mode. There is a lot of dead space
    > at
    > the bottom and it's very annoying when I dock it.
     
    1. Advertising

  3. Matno

    Matno Guest

    I am running SP2, but this isn't a recent install. My drivers are all up to
    date. I have a Toshiba M200. It happens is both portrait and landscape.

    "Chris H." wrote:

    > Are you running Windows XP SP2 and the Tablet PC Edition 2005, or recently
    > installed it? If so, have you updated your drivers? Some more information
    > about your system, such as brand, which version of the OS and Tablet PC
    > Edition you're running, drivers and whether you're in portrait or landscape
    > mode (or see this in both) would be helpful.
    > --
    > Chris H.
    > Microsoft Windows MVP/Tablet PC
    > Tablet Creations - http://nicecreations.us/
    > Associate Expert
    > Expert Zone - www.microsoft.com/windowsxp/expertzone
    >
    >
    > "Matno" <> wrote in message
    > news:D...
    > > My TIP used to be ok. I'm not quite sure when or how, but my TIP is
    > > stretched
    > > vertically when I am in character pad mode. There is a lot of dead space
    > > at
    > > the bottom and it's very annoying when I dock it.

    >
    >
    >
     
  4. Chris H.

    Chris H. Guest

    Which Wacom driver are you running? I've got an M200 here, and am not
    seeing the issue you're seeing. Are you running any type of "skin" on your
    system? And you do have all the XP SP2-specific drivers from Toshiba
    installed?
    --
    Chris H.
    Microsoft Windows MVP/Tablet PC
    Tablet Creations - http://nicecreations.us/
    Associate Expert
    Expert Zone - www.microsoft.com/windowsxp/expertzone


    "Matno" <> wrote in message
    news:...
    >I am running SP2, but this isn't a recent install. My drivers are all up to
    > date. I have a Toshiba M200. It happens is both portrait and landscape.
    >
    > "Chris H." wrote:
    >
    >> Are you running Windows XP SP2 and the Tablet PC Edition 2005, or
    >> recently
    >> installed it? If so, have you updated your drivers? Some more
    >> information
    >> about your system, such as brand, which version of the OS and Tablet PC
    >> Edition you're running, drivers and whether you're in portrait or
    >> landscape
    >> mode (or see this in both) would be helpful.
    >> --
    >> Chris H.
    >> Microsoft Windows MVP/Tablet PC
    >> Tablet Creations - http://nicecreations.us/
    >> Associate Expert
    >> Expert Zone - www.microsoft.com/windowsxp/expertzone
    >>
    >>
    >> "Matno" <> wrote in message
    >> news:D...
    >> > My TIP used to be ok. I'm not quite sure when or how, but my TIP is
    >> > stretched
    >> > vertically when I am in character pad mode. There is a lot of dead
    >> > space
    >> > at
    >> > the bottom and it's very annoying when I dock it.

    >>
    >>
    >>
     
  5. Matno

    Matno Guest

    I do have all the proper drivers installed. I think this stretch happened
    sometime when I installed the regional and language packs in the regional and
    language options dialog box. Or sometime around the point I enable speech
    recognition and set that up. I have the Wacom drivers installed (the latest
    whatever that is), but I installed it after I had this problem. I've been
    tolerating the dead space up until now, but it's becomming an eye sore hehe.
    And the skin isn't the problem either as I did that after the problem started
    happening.

    "Chris H." wrote:

    > Which Wacom driver are you running? I've got an M200 here, and am not
    > seeing the issue you're seeing. Are you running any type of "skin" on your
    > system? And you do have all the XP SP2-specific drivers from Toshiba
    > installed?
    > --
    > Chris H.
    > Microsoft Windows MVP/Tablet PC
    > Tablet Creations - http://nicecreations.us/
    > Associate Expert
    > Expert Zone - www.microsoft.com/windowsxp/expertzone
    >
    >
    > "Matno" <> wrote in message
    > news:...
    > >I am running SP2, but this isn't a recent install. My drivers are all up to
    > > date. I have a Toshiba M200. It happens is both portrait and landscape.
    > >
    > > "Chris H." wrote:
    > >
    > >> Are you running Windows XP SP2 and the Tablet PC Edition 2005, or
    > >> recently
    > >> installed it? If so, have you updated your drivers? Some more
    > >> information
    > >> about your system, such as brand, which version of the OS and Tablet PC
    > >> Edition you're running, drivers and whether you're in portrait or
    > >> landscape
    > >> mode (or see this in both) would be helpful.
    > >> --
    > >> Chris H.
    > >> Microsoft Windows MVP/Tablet PC
    > >> Tablet Creations - http://nicecreations.us/
    > >> Associate Expert
    > >> Expert Zone - www.microsoft.com/windowsxp/expertzone
    > >>
    > >>
    > >> "Matno" <> wrote in message
    > >> news:D...
    > >> > My TIP used to be ok. I'm not quite sure when or how, but my TIP is
    > >> > stretched
    > >> > vertically when I am in character pad mode. There is a lot of dead
    > >> > space
    > >> > at
    > >> > the bottom and it's very annoying when I dock it.
    > >>
    > >>
    > >>

    >
    >
    >
     
  6. Chris H.

    Chris H. Guest

    Good. You might try taking a look at those additional languages then. In
    Control Panel/Regional and Language Settings/Languages tab/Details
    button/Settings tab to make sure you don't have a mix of Default input
    language and the active language under Installed services.

    Are you showing the Language Bar on the desktop or Taskbar, or using Key
    Settings (Settings tab, button near the bottom) to switch languages? I'm
    asking because I haven't seen this issue, and am trying to help pinpoint
    where it might be.

    In the Tablet Input Panel/Options/Character Pad, are you using
    "Automatically recognize writing as text after a pause"? If that's on, try
    removing the check mark and see if the Character Pad will react properly.
    --
    Chris H.
    Microsoft Windows MVP/Tablet PC
    Tablet Creations - http://nicecreations.us/
    Associate Expert
    Expert Zone - www.microsoft.com/windowsxp/expertzone


    "Matno" <> wrote in message
    news:...
    >I do have all the proper drivers installed. I think this stretch happened
    > sometime when I installed the regional and language packs in the regional
    > and
    > language options dialog box. Or sometime around the point I enable speech
    > recognition and set that up. I have the Wacom drivers installed (the
    > latest
    > whatever that is), but I installed it after I had this problem. I've been
    > tolerating the dead space up until now, but it's becomming an eye sore
    > hehe.
    > And the skin isn't the problem either as I did that after the problem
    > started
    > happening.
    >
    > "Chris H." wrote:
    >
    >> Which Wacom driver are you running? I've got an M200 here, and am not
    >> seeing the issue you're seeing. Are you running any type of "skin" on
    >> your
    >> system? And you do have all the XP SP2-specific drivers from Toshiba
    >> installed?
    >> --
    >> Chris H.
    >> Microsoft Windows MVP/Tablet PC
    >> Tablet Creations - http://nicecreations.us/
    >> Associate Expert
    >> Expert Zone - www.microsoft.com/windowsxp/expertzone
    >>
    >>
    >> "Matno" <> wrote in message
    >> news:...
    >> >I am running SP2, but this isn't a recent install. My drivers are all up
    >> >to
    >> > date. I have a Toshiba M200. It happens is both portrait and landscape.
    >> >
    >> > "Chris H." wrote:
    >> >
    >> >> Are you running Windows XP SP2 and the Tablet PC Edition 2005, or
    >> >> recently
    >> >> installed it? If so, have you updated your drivers? Some more
    >> >> information
    >> >> about your system, such as brand, which version of the OS and Tablet
    >> >> PC
    >> >> Edition you're running, drivers and whether you're in portrait or
    >> >> landscape
    >> >> mode (or see this in both) would be helpful.
    >> >> --
    >> >> Chris H.
    >> >> Microsoft Windows MVP/Tablet PC
    >> >> Tablet Creations - http://nicecreations.us/
    >> >> Associate Expert
    >> >> Expert Zone - www.microsoft.com/windowsxp/expertzone
    >> >>
    >> >>
    >> >> "Matno" <> wrote in message
    >> >> news:D...
    >> >> > My TIP used to be ok. I'm not quite sure when or how, but my TIP is
    >> >> > stretched
    >> >> > vertically when I am in character pad mode. There is a lot of dead
    >> >> > space
    >> >> > at
    >> >> > the bottom and it's very annoying when I dock it.
    >> >>
    >> >>
    >> >>

    >>
    >>
    >>
     
  7. Matno

    Matno Guest

    I looked at the additional languages an even tried uninstalling the easter
    languages packs, but it didn't do anything. I removed everything from the
    language options (like if there was a layout for dvorak or japanese input)
    and re-installed the tablet recognition features an nothing happened. I'm not
    showing the language bar on the desktop or taskbar. And my TIP isn't set to
    automatically recognize writing as text after a pause.

    "Chris H." wrote:

    > Good. You might try taking a look at those additional languages then. In
    > Control Panel/Regional and Language Settings/Languages tab/Details
    > button/Settings tab to make sure you don't have a mix of Default input
    > language and the active language under Installed services.
    >
    > Are you showing the Language Bar on the desktop or Taskbar, or using Key
    > Settings (Settings tab, button near the bottom) to switch languages? I'm
    > asking because I haven't seen this issue, and am trying to help pinpoint
    > where it might be.
    >
    > In the Tablet Input Panel/Options/Character Pad, are you using
    > "Automatically recognize writing as text after a pause"? If that's on, try
    > removing the check mark and see if the Character Pad will react properly.
    > --
    > Chris H.
    > Microsoft Windows MVP/Tablet PC
    > Tablet Creations - http://nicecreations.us/
    > Associate Expert
    > Expert Zone - www.microsoft.com/windowsxp/expertzone
    >
    >
    > "Matno" <> wrote in message
    > news:...
    > >I do have all the proper drivers installed. I think this stretch happened
    > > sometime when I installed the regional and language packs in the regional
    > > and
    > > language options dialog box. Or sometime around the point I enable speech
    > > recognition and set that up. I have the Wacom drivers installed (the
    > > latest
    > > whatever that is), but I installed it after I had this problem. I've been
    > > tolerating the dead space up until now, but it's becomming an eye sore
    > > hehe.
    > > And the skin isn't the problem either as I did that after the problem
    > > started
    > > happening.
    > >
    > > "Chris H." wrote:
    > >
    > >> Which Wacom driver are you running? I've got an M200 here, and am not
    > >> seeing the issue you're seeing. Are you running any type of "skin" on
    > >> your
    > >> system? And you do have all the XP SP2-specific drivers from Toshiba
    > >> installed?
    > >> --
    > >> Chris H.
    > >> Microsoft Windows MVP/Tablet PC
    > >> Tablet Creations - http://nicecreations.us/
    > >> Associate Expert
    > >> Expert Zone - www.microsoft.com/windowsxp/expertzone
    > >>
    > >>
    > >> "Matno" <> wrote in message
    > >> news:...
    > >> >I am running SP2, but this isn't a recent install. My drivers are all up
    > >> >to
    > >> > date. I have a Toshiba M200. It happens is both portrait and landscape.
    > >> >
    > >> > "Chris H." wrote:
    > >> >
    > >> >> Are you running Windows XP SP2 and the Tablet PC Edition 2005, or
    > >> >> recently
    > >> >> installed it? If so, have you updated your drivers? Some more
    > >> >> information
    > >> >> about your system, such as brand, which version of the OS and Tablet
    > >> >> PC
    > >> >> Edition you're running, drivers and whether you're in portrait or
    > >> >> landscape
    > >> >> mode (or see this in both) would be helpful.
    > >> >> --
    > >> >> Chris H.
    > >> >> Microsoft Windows MVP/Tablet PC
    > >> >> Tablet Creations - http://nicecreations.us/
    > >> >> Associate Expert
    > >> >> Expert Zone - www.microsoft.com/windowsxp/expertzone
    > >> >>
    > >> >>
    > >> >> "Matno" <> wrote in message
    > >> >> news:D...
    > >> >> > My TIP used to be ok. I'm not quite sure when or how, but my TIP is
    > >> >> > stretched
    > >> >> > vertically when I am in character pad mode. There is a lot of dead
    > >> >> > space
    > >> >> > at
    > >> >> > the bottom and it's very annoying when I dock it.
    > >> >>
    > >> >>
    > >> >>
    > >>
    > >>
    > >>

    >
    >
    >
     
  8. Chris H.

    Chris H. Guest

    Okay, perhaps we should back up a little bit here. Just how much "dead
    space" are you seeing? With the Tablet PC Edition 2005, there is the
    automatic recognition listed if you've not selected the auto-insertion, so
    there is an area roughly 1/2 inch beneath the ..... line where you're
    writing the letter. If you write a single character, then run your pen in
    the area beneath the letter you've written it will give you choices of
    recognized characters. Is this what you're seeing?
    --
    Chris H.
    Microsoft Windows MVP/Tablet PC
    Tablet Creations - http://nicecreations.us/
    Associate Expert
    Expert Zone - www.microsoft.com/windowsxp/expertzone


    "Matno" <> wrote in message
    news:...
    >I looked at the additional languages an even tried uninstalling the easter
    > languages packs, but it didn't do anything. I removed everything from the
    > language options (like if there was a layout for dvorak or japanese input)
    > and re-installed the tablet recognition features an nothing happened. I'm
    > not
    > showing the language bar on the desktop or taskbar. And my TIP isn't set
    > to
    > automatically recognize writing as text after a pause.
    >
    > "Chris H." wrote:
    >
    >> Good. You might try taking a look at those additional languages then.
    >> In
    >> Control Panel/Regional and Language Settings/Languages tab/Details
    >> button/Settings tab to make sure you don't have a mix of Default input
    >> language and the active language under Installed services.
    >>
    >> Are you showing the Language Bar on the desktop or Taskbar, or using Key
    >> Settings (Settings tab, button near the bottom) to switch languages? I'm
    >> asking because I haven't seen this issue, and am trying to help pinpoint
    >> where it might be.
    >>
    >> In the Tablet Input Panel/Options/Character Pad, are you using
    >> "Automatically recognize writing as text after a pause"? If that's on,
    >> try
    >> removing the check mark and see if the Character Pad will react properly.
    >> --
    >> Chris H.
    >> Microsoft Windows MVP/Tablet PC
    >> Tablet Creations - http://nicecreations.us/
    >> Associate Expert
    >> Expert Zone - www.microsoft.com/windowsxp/expertzone
    >>
    >>
    >> "Matno" <> wrote in message
    >> news:...
    >> >I do have all the proper drivers installed. I think this stretch
    >> >happened
    >> > sometime when I installed the regional and language packs in the
    >> > regional
    >> > and
    >> > language options dialog box. Or sometime around the point I enable
    >> > speech
    >> > recognition and set that up. I have the Wacom drivers installed (the
    >> > latest
    >> > whatever that is), but I installed it after I had this problem. I've
    >> > been
    >> > tolerating the dead space up until now, but it's becomming an eye sore
    >> > hehe.
    >> > And the skin isn't the problem either as I did that after the problem
    >> > started
    >> > happening.
    >> >
    >> > "Chris H." wrote:
    >> >
    >> >> Which Wacom driver are you running? I've got an M200 here, and am not
    >> >> seeing the issue you're seeing. Are you running any type of "skin" on
    >> >> your
    >> >> system? And you do have all the XP SP2-specific drivers from Toshiba
    >> >> installed?
    >> >> --
    >> >> Chris H.
    >> >> Microsoft Windows MVP/Tablet PC
    >> >> Tablet Creations - http://nicecreations.us/
    >> >> Associate Expert
    >> >> Expert Zone - www.microsoft.com/windowsxp/expertzone
    >> >>
    >> >>
    >> >> "Matno" <> wrote in message
    >> >> news:...
    >> >> >I am running SP2, but this isn't a recent install. My drivers are all
    >> >> >up
    >> >> >to
    >> >> > date. I have a Toshiba M200. It happens is both portrait and
    >> >> > landscape.
    >> >> >
    >> >> > "Chris H." wrote:
    >> >> >
    >> >> >> Are you running Windows XP SP2 and the Tablet PC Edition 2005, or
    >> >> >> recently
    >> >> >> installed it? If so, have you updated your drivers? Some more
    >> >> >> information
    >> >> >> about your system, such as brand, which version of the OS and
    >> >> >> Tablet
    >> >> >> PC
    >> >> >> Edition you're running, drivers and whether you're in portrait or
    >> >> >> landscape
    >> >> >> mode (or see this in both) would be helpful.
    >> >> >> --
    >> >> >> Chris H.
    >> >> >> Microsoft Windows MVP/Tablet PC
    >> >> >> Tablet Creations - http://nicecreations.us/
    >> >> >> Associate Expert
    >> >> >> Expert Zone - www.microsoft.com/windowsxp/expertzone
    >> >> >>
    >> >> >>
    >> >> >> "Matno" <> wrote in message
    >> >> >> news:D...
    >> >> >> > My TIP used to be ok. I'm not quite sure when or how, but my TIP
    >> >> >> > is
    >> >> >> > stretched
    >> >> >> > vertically when I am in character pad mode. There is a lot of
    >> >> >> > dead
    >> >> >> > space
    >> >> >> > at
    >> >> >> > the bottom and it's very annoying when I dock it.
    >> >> >>
    >> >> >>
    >> >> >>
    >> >>
    >> >>
    >> >>

    >>
    >>
    >>
     
  9. Matno

    Matno Guest

    Here are some screenshots of what it looks like.

    http://www.matno.com/tip-docked.png
    http://www.matno.com/tip-undocked.png
    http://www.matno.com/tip-undocked2.png

    The undocked2 looks the same in keyboard mode as well. The docked screenshot
    looks the same for the keyboard and writing pad modes. Also, the visual style
    again isn't the problem as it appears the same with the one that came default
    with Windows XP (Luna I think it's called?). Installation of the visual style
    I'm using didn't change anything either. I'm pretty sure the problem came
    about around the time I was playing with regional language options like
    seeing how japanese input on the TIP worked and speech recognition with the
    M200 microphones.

    "Chris H." wrote:

    > Okay, perhaps we should back up a little bit here. Just how much "dead
    > space" are you seeing? With the Tablet PC Edition 2005, there is the
    > automatic recognition listed if you've not selected the auto-insertion, so
    > there is an area roughly 1/2 inch beneath the ..... line where you're
    > writing the letter. If you write a single character, then run your pen in
    > the area beneath the letter you've written it will give you choices of
    > recognized characters. Is this what you're seeing?
    > --
    > Chris H.
    > Microsoft Windows MVP/Tablet PC
    > Tablet Creations - http://nicecreations.us/
    > Associate Expert
    > Expert Zone - www.microsoft.com/windowsxp/expertzone
    >
    >
    > "Matno" <> wrote in message
    > news:...
    > >I looked at the additional languages an even tried uninstalling the easter
    > > languages packs, but it didn't do anything. I removed everything from the
    > > language options (like if there was a layout for dvorak or japanese input)
    > > and re-installed the tablet recognition features an nothing happened. I'm
    > > not
    > > showing the language bar on the desktop or taskbar. And my TIP isn't set
    > > to
    > > automatically recognize writing as text after a pause.
    > >
    > > "Chris H." wrote:
    > >
    > >> Good. You might try taking a look at those additional languages then.
    > >> In
    > >> Control Panel/Regional and Language Settings/Languages tab/Details
    > >> button/Settings tab to make sure you don't have a mix of Default input
    > >> language and the active language under Installed services.
    > >>
    > >> Are you showing the Language Bar on the desktop or Taskbar, or using Key
    > >> Settings (Settings tab, button near the bottom) to switch languages? I'm
    > >> asking because I haven't seen this issue, and am trying to help pinpoint
    > >> where it might be.
    > >>
    > >> In the Tablet Input Panel/Options/Character Pad, are you using
    > >> "Automatically recognize writing as text after a pause"? If that's on,
    > >> try
    > >> removing the check mark and see if the Character Pad will react properly.
    > >> --
    > >> Chris H.
    > >> Microsoft Windows MVP/Tablet PC
    > >> Tablet Creations - http://nicecreations.us/
    > >> Associate Expert
    > >> Expert Zone - www.microsoft.com/windowsxp/expertzone
    > >>
    > >>
    > >> "Matno" <> wrote in message
    > >> news:...
    > >> >I do have all the proper drivers installed. I think this stretch
    > >> >happened
    > >> > sometime when I installed the regional and language packs in the
    > >> > regional
    > >> > and
    > >> > language options dialog box. Or sometime around the point I enable
    > >> > speech
    > >> > recognition and set that up. I have the Wacom drivers installed (the
    > >> > latest
    > >> > whatever that is), but I installed it after I had this problem. I've
    > >> > been
    > >> > tolerating the dead space up until now, but it's becomming an eye sore
    > >> > hehe.
    > >> > And the skin isn't the problem either as I did that after the problem
    > >> > started
    > >> > happening.
    > >> >
    > >> > "Chris H." wrote:
    > >> >
    > >> >> Which Wacom driver are you running? I've got an M200 here, and am not
    > >> >> seeing the issue you're seeing. Are you running any type of "skin" on
    > >> >> your
    > >> >> system? And you do have all the XP SP2-specific drivers from Toshiba
    > >> >> installed?
    > >> >> --
    > >> >> Chris H.
    > >> >> Microsoft Windows MVP/Tablet PC
    > >> >> Tablet Creations - http://nicecreations.us/
    > >> >> Associate Expert
    > >> >> Expert Zone - www.microsoft.com/windowsxp/expertzone
    > >> >>
    > >> >>
    > >> >> "Matno" <> wrote in message
    > >> >> news:...
    > >> >> >I am running SP2, but this isn't a recent install. My drivers are all
    > >> >> >up
    > >> >> >to
    > >> >> > date. I have a Toshiba M200. It happens is both portrait and
    > >> >> > landscape.
    > >> >> >
    > >> >> > "Chris H." wrote:
    > >> >> >
    > >> >> >> Are you running Windows XP SP2 and the Tablet PC Edition 2005, or
    > >> >> >> recently
    > >> >> >> installed it? If so, have you updated your drivers? Some more
    > >> >> >> information
    > >> >> >> about your system, such as brand, which version of the OS and
    > >> >> >> Tablet
    > >> >> >> PC
    > >> >> >> Edition you're running, drivers and whether you're in portrait or
    > >> >> >> landscape
    > >> >> >> mode (or see this in both) would be helpful.
    > >> >> >> --
    > >> >> >> Chris H.
    > >> >> >> Microsoft Windows MVP/Tablet PC
    > >> >> >> Tablet Creations - http://nicecreations.us/
    > >> >> >> Associate Expert
    > >> >> >> Expert Zone - www.microsoft.com/windowsxp/expertzone
    > >> >> >>
    > >> >> >>
    > >> >> >> "Matno" <> wrote in message
    > >> >> >> news:D...
    > >> >> >> > My TIP used to be ok. I'm not quite sure when or how, but my TIP
    > >> >> >> > is
    > >> >> >> > stretched
    > >> >> >> > vertically when I am in character pad mode. There is a lot of
    > >> >> >> > dead
    > >> >> >> > space
    > >> >> >> > at
    > >> >> >> > the bottom and it's very annoying when I dock it.
    > >> >> >>
    > >> >> >>
    > >> >> >>
    > >> >>
    > >> >>
    > >> >>
    > >>
    > >>
    > >>

    >
    >
    >
     
  10. Chris H.

    Chris H. Guest

    Your undocked2 looks normal, however the other two aren't. Try booting your
    system into Safe Mode (F8), and reinstalling the graphics driver. What
    screen resolution are you running? Does it make any difference if you
    change, reboot the system, and then change back?

    If that doesn't work, try going into the Command Prompt (not Start/Run) and
    navigating to the C:\Program Files\Common Files\Microsoft Shared\Ink
    directing. Once at the prompt, enter "regsvr32 inkobj.dll" without the
    quotation marks, then Enter and then "regsvr32 tpcps.dll" (without quotes)
    then Enter again. Restart your machine after finishing each of those two
    modifications to the Registry.
    --
    Chris H.
    Microsoft Windows MVP/Tablet PC
    Tablet Creations - http://nicecreations.us/
    Associate Expert
    Expert Zone - www.microsoft.com/windowsxp/expertzone



    "Matno" <> wrote in message
    news:...
    > Here are some screenshots of what it looks like.
    >
    > http://www.matno.com/tip-docked.png
    > http://www.matno.com/tip-undocked.png
    > http://www.matno.com/tip-undocked2.png
    >
    > The undocked2 looks the same in keyboard mode as well. The docked
    > screenshot
    > looks the same for the keyboard and writing pad modes. Also, the visual
    > style
    > again isn't the problem as it appears the same with the one that came
    > default
    > with Windows XP (Luna I think it's called?). Installation of the visual
    > style
    > I'm using didn't change anything either. I'm pretty sure the problem came
    > about around the time I was playing with regional language options like
    > seeing how japanese input on the TIP worked and speech recognition with
    > the
    > M200 microphones.
    >
    > "Chris H." wrote:
    >
    >> Okay, perhaps we should back up a little bit here. Just how much "dead
    >> space" are you seeing? With the Tablet PC Edition 2005, there is the
    >> automatic recognition listed if you've not selected the auto-insertion,
    >> so
    >> there is an area roughly 1/2 inch beneath the ..... line where you're
    >> writing the letter. If you write a single character, then run your pen
    >> in
    >> the area beneath the letter you've written it will give you choices of
    >> recognized characters. Is this what you're seeing?
    >> --
    >> Chris H.
    >> Microsoft Windows MVP/Tablet PC
    >> Tablet Creations - http://nicecreations.us/
    >> Associate Expert
    >> Expert Zone - www.microsoft.com/windowsxp/expertzone
    >>
    >>
    >> "Matno" <> wrote in message
    >> news:...
    >> >I looked at the additional languages an even tried uninstalling the
    >> >easter
    >> > languages packs, but it didn't do anything. I removed everything from
    >> > the
    >> > language options (like if there was a layout for dvorak or japanese
    >> > input)
    >> > and re-installed the tablet recognition features an nothing happened.
    >> > I'm
    >> > not
    >> > showing the language bar on the desktop or taskbar. And my TIP isn't
    >> > set
    >> > to
    >> > automatically recognize writing as text after a pause.
    >> >
    >> > "Chris H." wrote:
    >> >
    >> >> Good. You might try taking a look at those additional languages then.
    >> >> In
    >> >> Control Panel/Regional and Language Settings/Languages tab/Details
    >> >> button/Settings tab to make sure you don't have a mix of Default input
    >> >> language and the active language under Installed services.
    >> >>
    >> >> Are you showing the Language Bar on the desktop or Taskbar, or using
    >> >> Key
    >> >> Settings (Settings tab, button near the bottom) to switch languages?
    >> >> I'm
    >> >> asking because I haven't seen this issue, and am trying to help
    >> >> pinpoint
    >> >> where it might be.
    >> >>
    >> >> In the Tablet Input Panel/Options/Character Pad, are you using
    >> >> "Automatically recognize writing as text after a pause"? If that's
    >> >> on,
    >> >> try
    >> >> removing the check mark and see if the Character Pad will react
    >> >> properly.
    >> >> --
    >> >> Chris H.
    >> >> Microsoft Windows MVP/Tablet PC
    >> >> Tablet Creations - http://nicecreations.us/
    >> >> Associate Expert
    >> >> Expert Zone - www.microsoft.com/windowsxp/expertzone
    >> >>
    >> >>
    >> >> "Matno" <> wrote in message
    >> >> news:...
    >> >> >I do have all the proper drivers installed. I think this stretch
    >> >> >happened
    >> >> > sometime when I installed the regional and language packs in the
    >> >> > regional
    >> >> > and
    >> >> > language options dialog box. Or sometime around the point I enable
    >> >> > speech
    >> >> > recognition and set that up. I have the Wacom drivers installed (the
    >> >> > latest
    >> >> > whatever that is), but I installed it after I had this problem. I've
    >> >> > been
    >> >> > tolerating the dead space up until now, but it's becomming an eye
    >> >> > sore
    >> >> > hehe.
    >> >> > And the skin isn't the problem either as I did that after the
    >> >> > problem
    >> >> > started
    >> >> > happening.
    >> >> >
    >> >> > "Chris H." wrote:
    >> >> >
    >> >> >> Which Wacom driver are you running? I've got an M200 here, and am
    >> >> >> not
    >> >> >> seeing the issue you're seeing. Are you running any type of "skin"
    >> >> >> on
    >> >> >> your
    >> >> >> system? And you do have all the XP SP2-specific drivers from
    >> >> >> Toshiba
    >> >> >> installed?
    >> >> >> --
    >> >> >> Chris H.
    >> >> >> Microsoft Windows MVP/Tablet PC
    >> >> >> Tablet Creations - http://nicecreations.us/
    >> >> >> Associate Expert
    >> >> >> Expert Zone - www.microsoft.com/windowsxp/expertzone
    >> >> >>
    >> >> >>
    >> >> >> "Matno" <> wrote in message
    >> >> >> news:...
    >> >> >> >I am running SP2, but this isn't a recent install. My drivers are
    >> >> >> >all
    >> >> >> >up
    >> >> >> >to
    >> >> >> > date. I have a Toshiba M200. It happens is both portrait and
    >> >> >> > landscape.
    >> >> >> >
    >> >> >> > "Chris H." wrote:
    >> >> >> >
    >> >> >> >> Are you running Windows XP SP2 and the Tablet PC Edition 2005,
    >> >> >> >> or
    >> >> >> >> recently
    >> >> >> >> installed it? If so, have you updated your drivers? Some more
    >> >> >> >> information
    >> >> >> >> about your system, such as brand, which version of the OS and
    >> >> >> >> Tablet
    >> >> >> >> PC
    >> >> >> >> Edition you're running, drivers and whether you're in portrait
    >> >> >> >> or
    >> >> >> >> landscape
    >> >> >> >> mode (or see this in both) would be helpful.
    >> >> >> >> --
    >> >> >> >> Chris H.
    >> >> >> >> Microsoft Windows MVP/Tablet PC
    >> >> >> >> Tablet Creations - http://nicecreations.us/
    >> >> >> >> Associate Expert
    >> >> >> >> Expert Zone - www.microsoft.com/windowsxp/expertzone
    >> >> >> >>
    >> >> >> >>
    >> >> >> >> "Matno" <> wrote in message
    >> >> >> >> news:D...
    >> >> >> >> > My TIP used to be ok. I'm not quite sure when or how, but my
    >> >> >> >> > TIP
    >> >> >> >> > is
    >> >> >> >> > stretched
    >> >> >> >> > vertically when I am in character pad mode. There is a lot of
    >> >> >> >> > dead
    >> >> >> >> > space
    >> >> >> >> > at
    >> >> >> >> > the bottom and it's very annoying when I dock it.
    >> >> >> >>
    >> >> >> >>
    >> >> >> >>
    >> >> >>
    >> >> >>
    >> >> >>
    >> >>
    >> >>
    >> >>

    >>
    >>
    >>
     
  11. Matno

    Matno Guest

    Argh it didn't work.

    "Chris H." wrote:

    > Your undocked2 looks normal, however the other two aren't. Try booting your
    > system into Safe Mode (F8), and reinstalling the graphics driver. What
    > screen resolution are you running? Does it make any difference if you
    > change, reboot the system, and then change back?
    >
    > If that doesn't work, try going into the Command Prompt (not Start/Run) and
    > navigating to the C:\Program Files\Common Files\Microsoft Shared\Ink
    > directing. Once at the prompt, enter "regsvr32 inkobj.dll" without the
    > quotation marks, then Enter and then "regsvr32 tpcps.dll" (without quotes)
    > then Enter again. Restart your machine after finishing each of those two
    > modifications to the Registry.
    > --
    > Chris H.
    > Microsoft Windows MVP/Tablet PC
    > Tablet Creations - http://nicecreations.us/
    > Associate Expert
    > Expert Zone - www.microsoft.com/windowsxp/expertzone
    >
    >
    >
    > "Matno" <> wrote in message
    > news:...
    > > Here are some screenshots of what it looks like.
    > >
    > > http://www.matno.com/tip-docked.png
    > > http://www.matno.com/tip-undocked.png
    > > http://www.matno.com/tip-undocked2.png
    > >
    > > The undocked2 looks the same in keyboard mode as well. The docked
    > > screenshot
    > > looks the same for the keyboard and writing pad modes. Also, the visual
    > > style
    > > again isn't the problem as it appears the same with the one that came
    > > default
    > > with Windows XP (Luna I think it's called?). Installation of the visual
    > > style
    > > I'm using didn't change anything either. I'm pretty sure the problem came
    > > about around the time I was playing with regional language options like
    > > seeing how japanese input on the TIP worked and speech recognition with
    > > the
    > > M200 microphones.
    > >
    > > "Chris H." wrote:
    > >
    > >> Okay, perhaps we should back up a little bit here. Just how much "dead
    > >> space" are you seeing? With the Tablet PC Edition 2005, there is the
    > >> automatic recognition listed if you've not selected the auto-insertion,
    > >> so
    > >> there is an area roughly 1/2 inch beneath the ..... line where you're
    > >> writing the letter. If you write a single character, then run your pen
    > >> in
    > >> the area beneath the letter you've written it will give you choices of
    > >> recognized characters. Is this what you're seeing?
    > >> --
    > >> Chris H.
    > >> Microsoft Windows MVP/Tablet PC
    > >> Tablet Creations - http://nicecreations.us/
    > >> Associate Expert
    > >> Expert Zone - www.microsoft.com/windowsxp/expertzone
    > >>
    > >>
    > >> "Matno" <> wrote in message
    > >> news:...
    > >> >I looked at the additional languages an even tried uninstalling the
    > >> >easter
    > >> > languages packs, but it didn't do anything. I removed everything from
    > >> > the
    > >> > language options (like if there was a layout for dvorak or japanese
    > >> > input)
    > >> > and re-installed the tablet recognition features an nothing happened.
    > >> > I'm
    > >> > not
    > >> > showing the language bar on the desktop or taskbar. And my TIP isn't
    > >> > set
    > >> > to
    > >> > automatically recognize writing as text after a pause.
    > >> >
    > >> > "Chris H." wrote:
    > >> >
    > >> >> Good. You might try taking a look at those additional languages then.
    > >> >> In
    > >> >> Control Panel/Regional and Language Settings/Languages tab/Details
    > >> >> button/Settings tab to make sure you don't have a mix of Default input
    > >> >> language and the active language under Installed services.
    > >> >>
    > >> >> Are you showing the Language Bar on the desktop or Taskbar, or using
    > >> >> Key
    > >> >> Settings (Settings tab, button near the bottom) to switch languages?
    > >> >> I'm
    > >> >> asking because I haven't seen this issue, and am trying to help
    > >> >> pinpoint
    > >> >> where it might be.
    > >> >>
    > >> >> In the Tablet Input Panel/Options/Character Pad, are you using
    > >> >> "Automatically recognize writing as text after a pause"? If that's
    > >> >> on,
    > >> >> try
    > >> >> removing the check mark and see if the Character Pad will react
    > >> >> properly.
    > >> >> --
    > >> >> Chris H.
    > >> >> Microsoft Windows MVP/Tablet PC
    > >> >> Tablet Creations - http://nicecreations.us/
    > >> >> Associate Expert
    > >> >> Expert Zone - www.microsoft.com/windowsxp/expertzone
    > >> >>
    > >> >>
    > >> >> "Matno" <> wrote in message
    > >> >> news:...
    > >> >> >I do have all the proper drivers installed. I think this stretch
    > >> >> >happened
    > >> >> > sometime when I installed the regional and language packs in the
    > >> >> > regional
    > >> >> > and
    > >> >> > language options dialog box. Or sometime around the point I enable
    > >> >> > speech
    > >> >> > recognition and set that up. I have the Wacom drivers installed (the
    > >> >> > latest
    > >> >> > whatever that is), but I installed it after I had this problem. I've
    > >> >> > been
    > >> >> > tolerating the dead space up until now, but it's becomming an eye
    > >> >> > sore
    > >> >> > hehe.
    > >> >> > And the skin isn't the problem either as I did that after the
    > >> >> > problem
    > >> >> > started
    > >> >> > happening.
    > >> >> >
    > >> >> > "Chris H." wrote:
    > >> >> >
    > >> >> >> Which Wacom driver are you running? I've got an M200 here, and am
    > >> >> >> not
    > >> >> >> seeing the issue you're seeing. Are you running any type of "skin"
    > >> >> >> on
    > >> >> >> your
    > >> >> >> system? And you do have all the XP SP2-specific drivers from
    > >> >> >> Toshiba
    > >> >> >> installed?
    > >> >> >> --
    > >> >> >> Chris H.
    > >> >> >> Microsoft Windows MVP/Tablet PC
    > >> >> >> Tablet Creations - http://nicecreations.us/
    > >> >> >> Associate Expert
    > >> >> >> Expert Zone - www.microsoft.com/windowsxp/expertzone
    > >> >> >>
    > >> >> >>
    > >> >> >> "Matno" <> wrote in message
    > >> >> >> news:...
    > >> >> >> >I am running SP2, but this isn't a recent install. My drivers are
    > >> >> >> >all
    > >> >> >> >up
    > >> >> >> >to
    > >> >> >> > date. I have a Toshiba M200. It happens is both portrait and
    > >> >> >> > landscape.
    > >> >> >> >
    > >> >> >> > "Chris H." wrote:
    > >> >> >> >
    > >> >> >> >> Are you running Windows XP SP2 and the Tablet PC Edition 2005,
    > >> >> >> >> or
    > >> >> >> >> recently
    > >> >> >> >> installed it? If so, have you updated your drivers? Some more
    > >> >> >> >> information
    > >> >> >> >> about your system, such as brand, which version of the OS and
    > >> >> >> >> Tablet
    > >> >> >> >> PC
    > >> >> >> >> Edition you're running, drivers and whether you're in portrait
    > >> >> >> >> or
    > >> >> >> >> landscape
    > >> >> >> >> mode (or see this in both) would be helpful.
    > >> >> >> >> --
    > >> >> >> >> Chris H.
    > >> >> >> >> Microsoft Windows MVP/Tablet PC
    > >> >> >> >> Tablet Creations - http://nicecreations.us/
    > >> >> >> >> Associate Expert
    > >> >> >> >> Expert Zone - www.microsoft.com/windowsxp/expertzone
    > >> >> >> >>
    > >> >> >> >>
    > >> >> >> >> "Matno" <> wrote in message
    > >> >> >> >> news:D...
    > >> >> >> >> > My TIP used to be ok. I'm not quite sure when or how, but my
    > >> >> >> >> > TIP
    > >> >> >> >> > is
    > >> >> >> >> > stretched
    > >> >> >> >> > vertically when I am in character pad mode. There is a lot of
    > >> >> >> >> > dead
    > >> >> >> >> > space
    > >> >> >> >> > at
    > >> >> >> >> > the bottom and it's very annoying when I dock it.
    > >> >> >> >>
    > >> >> >> >>
    > >> >> >> >>
    > >> >> >>
    > >> >> >>
    > >> >> >>
    > >> >>
    > >> >>
    > >> >>
    > >>
    > >>
    > >>

    >
    >
    >
     
  12. Chris H.

    Chris H. Guest

    Please describe what "didn't work." I can't tell which or all of what I
    suggested failed, and at what point, whether there were error messages or
    not.
    --
    Chris H.
    Microsoft Windows MVP/Tablet PC
    Tablet Creations - http://nicecreations.us/
    Associate Expert
    Expert Zone - www.microsoft.com/windowsxp/expertzone


    "Matno" <> wrote in message
    news:...
    > Argh it didn't work.
    >
    > "Chris H." wrote:
    >
    >> Your undocked2 looks normal, however the other two aren't. Try booting
    >> your
    >> system into Safe Mode (F8), and reinstalling the graphics driver. What
    >> screen resolution are you running? Does it make any difference if you
    >> change, reboot the system, and then change back?
    >>
    >> If that doesn't work, try going into the Command Prompt (not Start/Run)
    >> and
    >> navigating to the C:\Program Files\Common Files\Microsoft Shared\Ink
    >> directing. Once at the prompt, enter "regsvr32 inkobj.dll" without the
    >> quotation marks, then Enter and then "regsvr32 tpcps.dll" (without
    >> quotes)
    >> then Enter again. Restart your machine after finishing each of those two
    >> modifications to the Registry.
    >> --
    >> Chris H.
    >> Microsoft Windows MVP/Tablet PC
    >> Tablet Creations - http://nicecreations.us/
    >> Associate Expert
    >> Expert Zone - www.microsoft.com/windowsxp/expertzone
    >>
    >>
    >>
    >> "Matno" <> wrote in message
    >> news:...
    >> > Here are some screenshots of what it looks like.
    >> >
    >> > http://www.matno.com/tip-docked.png
    >> > http://www.matno.com/tip-undocked.png
    >> > http://www.matno.com/tip-undocked2.png
    >> >
    >> > The undocked2 looks the same in keyboard mode as well. The docked
    >> > screenshot
    >> > looks the same for the keyboard and writing pad modes. Also, the visual
    >> > style
    >> > again isn't the problem as it appears the same with the one that came
    >> > default
    >> > with Windows XP (Luna I think it's called?). Installation of the visual
    >> > style
    >> > I'm using didn't change anything either. I'm pretty sure the problem
    >> > came
    >> > about around the time I was playing with regional language options like
    >> > seeing how japanese input on the TIP worked and speech recognition with
    >> > the
    >> > M200 microphones.
    >> >
    >> > "Chris H." wrote:
    >> >
    >> >> Okay, perhaps we should back up a little bit here. Just how much
    >> >> "dead
    >> >> space" are you seeing? With the Tablet PC Edition 2005, there is the
    >> >> automatic recognition listed if you've not selected the
    >> >> auto-insertion,
    >> >> so
    >> >> there is an area roughly 1/2 inch beneath the ..... line where you're
    >> >> writing the letter. If you write a single character, then run your
    >> >> pen
    >> >> in
    >> >> the area beneath the letter you've written it will give you choices of
    >> >> recognized characters. Is this what you're seeing?
    >> >> --
    >> >> Chris H.
    >> >> Microsoft Windows MVP/Tablet PC
    >> >> Tablet Creations - http://nicecreations.us/
    >> >> Associate Expert
    >> >> Expert Zone - www.microsoft.com/windowsxp/expertzone
    >> >>
    >> >>
    >> >> "Matno" <> wrote in message
    >> >> news:...
    >> >> >I looked at the additional languages an even tried uninstalling the
    >> >> >easter
    >> >> > languages packs, but it didn't do anything. I removed everything
    >> >> > from
    >> >> > the
    >> >> > language options (like if there was a layout for dvorak or japanese
    >> >> > input)
    >> >> > and re-installed the tablet recognition features an nothing
    >> >> > happened.
    >> >> > I'm
    >> >> > not
    >> >> > showing the language bar on the desktop or taskbar. And my TIP isn't
    >> >> > set
    >> >> > to
    >> >> > automatically recognize writing as text after a pause.
    >> >> >
    >> >> > "Chris H." wrote:
    >> >> >
    >> >> >> Good. You might try taking a look at those additional languages
    >> >> >> then.
    >> >> >> In
    >> >> >> Control Panel/Regional and Language Settings/Languages tab/Details
    >> >> >> button/Settings tab to make sure you don't have a mix of Default
    >> >> >> input
    >> >> >> language and the active language under Installed services.
    >> >> >>
    >> >> >> Are you showing the Language Bar on the desktop or Taskbar, or
    >> >> >> using
    >> >> >> Key
    >> >> >> Settings (Settings tab, button near the bottom) to switch
    >> >> >> languages?
    >> >> >> I'm
    >> >> >> asking because I haven't seen this issue, and am trying to help
    >> >> >> pinpoint
    >> >> >> where it might be.
    >> >> >>
    >> >> >> In the Tablet Input Panel/Options/Character Pad, are you using
    >> >> >> "Automatically recognize writing as text after a pause"? If that's
    >> >> >> on,
    >> >> >> try
    >> >> >> removing the check mark and see if the Character Pad will react
    >> >> >> properly.
    >> >> >> --
    >> >> >> Chris H.
    >> >> >> Microsoft Windows MVP/Tablet PC
    >> >> >> Tablet Creations - http://nicecreations.us/
    >> >> >> Associate Expert
    >> >> >> Expert Zone - www.microsoft.com/windowsxp/expertzone
    >> >> >>
    >> >> >>
    >> >> >> "Matno" <> wrote in message
    >> >> >> news:...
    >> >> >> >I do have all the proper drivers installed. I think this stretch
    >> >> >> >happened
    >> >> >> > sometime when I installed the regional and language packs in the
    >> >> >> > regional
    >> >> >> > and
    >> >> >> > language options dialog box. Or sometime around the point I
    >> >> >> > enable
    >> >> >> > speech
    >> >> >> > recognition and set that up. I have the Wacom drivers installed
    >> >> >> > (the
    >> >> >> > latest
    >> >> >> > whatever that is), but I installed it after I had this problem.
    >> >> >> > I've
    >> >> >> > been
    >> >> >> > tolerating the dead space up until now, but it's becomming an eye
    >> >> >> > sore
    >> >> >> > hehe.
    >> >> >> > And the skin isn't the problem either as I did that after the
    >> >> >> > problem
    >> >> >> > started
    >> >> >> > happening.
    >> >> >> >
    >> >> >> > "Chris H." wrote:
    >> >> >> >
    >> >> >> >> Which Wacom driver are you running? I've got an M200 here, and
    >> >> >> >> am
    >> >> >> >> not
    >> >> >> >> seeing the issue you're seeing. Are you running any type of
    >> >> >> >> "skin"
    >> >> >> >> on
    >> >> >> >> your
    >> >> >> >> system? And you do have all the XP SP2-specific drivers from
    >> >> >> >> Toshiba
    >> >> >> >> installed?
    >> >> >> >> --
    >> >> >> >> Chris H.
    >> >> >> >> Microsoft Windows MVP/Tablet PC
    >> >> >> >> Tablet Creations - http://nicecreations.us/
    >> >> >> >> Associate Expert
    >> >> >> >> Expert Zone - www.microsoft.com/windowsxp/expertzone
    >> >> >> >>
    >> >> >> >>
    >> >> >> >> "Matno" <> wrote in message
    >> >> >> >> news:...
    >> >> >> >> >I am running SP2, but this isn't a recent install. My drivers
    >> >> >> >> >are
    >> >> >> >> >all
    >> >> >> >> >up
    >> >> >> >> >to
    >> >> >> >> > date. I have a Toshiba M200. It happens is both portrait and
    >> >> >> >> > landscape.
    >> >> >> >> >
    >> >> >> >> > "Chris H." wrote:
    >> >> >> >> >
    >> >> >> >> >> Are you running Windows XP SP2 and the Tablet PC Edition
    >> >> >> >> >> 2005,
    >> >> >> >> >> or
    >> >> >> >> >> recently
    >> >> >> >> >> installed it? If so, have you updated your drivers? Some
    >> >> >> >> >> more
    >> >> >> >> >> information
    >> >> >> >> >> about your system, such as brand, which version of the OS and
    >> >> >> >> >> Tablet
    >> >> >> >> >> PC
    >> >> >> >> >> Edition you're running, drivers and whether you're in
    >> >> >> >> >> portrait
    >> >> >> >> >> or
    >> >> >> >> >> landscape
    >> >> >> >> >> mode (or see this in both) would be helpful.
    >> >> >> >> >> --
    >> >> >> >> >> Chris H.
    >> >> >> >> >> Microsoft Windows MVP/Tablet PC
    >> >> >> >> >> Tablet Creations - http://nicecreations.us/
    >> >> >> >> >> Associate Expert
    >> >> >> >> >> Expert Zone - www.microsoft.com/windowsxp/expertzone
    >> >> >> >> >>
    >> >> >> >> >>
    >> >> >> >> >> "Matno" <> wrote in message
    >> >> >> >> >> news:D...
    >> >> >> >> >> > My TIP used to be ok. I'm not quite sure when or how, but
    >> >> >> >> >> > my
    >> >> >> >> >> > TIP
    >> >> >> >> >> > is
    >> >> >> >> >> > stretched
    >> >> >> >> >> > vertically when I am in character pad mode. There is a lot
    >> >> >> >> >> > of
    >> >> >> >> >> > dead
    >> >> >> >> >> > space
    >> >> >> >> >> > at
    >> >> >> >> >> > the bottom and it's very annoying when I dock it.
    >> >> >> >> >>
    >> >> >> >> >>
    >> >> >> >> >>
    >> >> >> >>
    >> >> >> >>
    >> >> >> >>
    >> >> >>
    >> >> >>
    >> >> >>
    >> >>
    >> >>
    >> >>

    >>
    >>
    >>
     
  13. Matno

    Matno Guest

    There weren't any error messages.





    In any case, I fixed it. So it seems the tablet recognizer pack didn't
    unload itself completely when I disabled it. So I had a revelation or hunch
    (hehe) that I should uninstall it if that was the culprit of the problem and
    was around the time this problem first surfaced.

    http://www.matno.com/tip-fixed.png
    http://www.matno.com/tip-fixed2.png

    As you can see it looks all better now. The docked tip is a decent 129 PX
    height. :)


    "Chris H." wrote:

    > Please describe what "didn't work." I can't tell which or all of what I
    > suggested failed, and at what point, whether there were error messages or
    > not.
    > --
    > Chris H.
    > Microsoft Windows MVP/Tablet PC
    > Tablet Creations - http://nicecreations.us/
    > Associate Expert
    > Expert Zone - www.microsoft.com/windowsxp/expertzone
    >
    >
    > "Matno" <> wrote in message
    > news:...
    > > Argh it didn't work.
    > >
    > > "Chris H." wrote:
    > >
    > >> Your undocked2 looks normal, however the other two aren't. Try booting
    > >> your
    > >> system into Safe Mode (F8), and reinstalling the graphics driver. What
    > >> screen resolution are you running? Does it make any difference if you
    > >> change, reboot the system, and then change back?
    > >>
    > >> If that doesn't work, try going into the Command Prompt (not Start/Run)
    > >> and
    > >> navigating to the C:\Program Files\Common Files\Microsoft Shared\Ink
    > >> directing. Once at the prompt, enter "regsvr32 inkobj.dll" without the
    > >> quotation marks, then Enter and then "regsvr32 tpcps.dll" (without
    > >> quotes)
    > >> then Enter again. Restart your machine after finishing each of those two
    > >> modifications to the Registry.
    > >> --
    > >> Chris H.
    > >> Microsoft Windows MVP/Tablet PC
    > >> Tablet Creations - http://nicecreations.us/
    > >> Associate Expert
    > >> Expert Zone - www.microsoft.com/windowsxp/expertzone
    > >>
    > >>
    > >>
    > >> "Matno" <> wrote in message
    > >> news:...
    > >> > Here are some screenshots of what it looks like.
    > >> >
    > >> > http://www.matno.com/tip-docked.png
    > >> > http://www.matno.com/tip-undocked.png
    > >> > http://www.matno.com/tip-undocked2.png
    > >> >
    > >> > The undocked2 looks the same in keyboard mode as well. The docked
    > >> > screenshot
    > >> > looks the same for the keyboard and writing pad modes. Also, the visual
    > >> > style
    > >> > again isn't the problem as it appears the same with the one that came
    > >> > default
    > >> > with Windows XP (Luna I think it's called?). Installation of the visual
    > >> > style
    > >> > I'm using didn't change anything either. I'm pretty sure the problem
    > >> > came
    > >> > about around the time I was playing with regional language options like
    > >> > seeing how japanese input on the TIP worked and speech recognition with
    > >> > the
    > >> > M200 microphones.
    > >> >
    > >> > "Chris H." wrote:
    > >> >
    > >> >> Okay, perhaps we should back up a little bit here. Just how much
    > >> >> "dead
    > >> >> space" are you seeing? With the Tablet PC Edition 2005, there is the
    > >> >> automatic recognition listed if you've not selected the
    > >> >> auto-insertion,
    > >> >> so
    > >> >> there is an area roughly 1/2 inch beneath the ..... line where you're
    > >> >> writing the letter. If you write a single character, then run your
    > >> >> pen
    > >> >> in
    > >> >> the area beneath the letter you've written it will give you choices of
    > >> >> recognized characters. Is this what you're seeing?
    > >> >> --
    > >> >> Chris H.
    > >> >> Microsoft Windows MVP/Tablet PC
    > >> >> Tablet Creations - http://nicecreations.us/
    > >> >> Associate Expert
    > >> >> Expert Zone - www.microsoft.com/windowsxp/expertzone
    > >> >>
    > >> >>
    > >> >> "Matno" <> wrote in message
    > >> >> news:...
    > >> >> >I looked at the additional languages an even tried uninstalling the
    > >> >> >easter
    > >> >> > languages packs, but it didn't do anything. I removed everything
    > >> >> > from
    > >> >> > the
    > >> >> > language options (like if there was a layout for dvorak or japanese
    > >> >> > input)
    > >> >> > and re-installed the tablet recognition features an nothing
    > >> >> > happened.
    > >> >> > I'm
    > >> >> > not
    > >> >> > showing the language bar on the desktop or taskbar. And my TIP isn't
    > >> >> > set
    > >> >> > to
    > >> >> > automatically recognize writing as text after a pause.
    > >> >> >
    > >> >> > "Chris H." wrote:
    > >> >> >
    > >> >> >> Good. You might try taking a look at those additional languages
    > >> >> >> then.
    > >> >> >> In
    > >> >> >> Control Panel/Regional and Language Settings/Languages tab/Details
    > >> >> >> button/Settings tab to make sure you don't have a mix of Default
    > >> >> >> input
    > >> >> >> language and the active language under Installed services.
    > >> >> >>
    > >> >> >> Are you showing the Language Bar on the desktop or Taskbar, or
    > >> >> >> using
    > >> >> >> Key
    > >> >> >> Settings (Settings tab, button near the bottom) to switch
    > >> >> >> languages?
    > >> >> >> I'm
    > >> >> >> asking because I haven't seen this issue, and am trying to help
    > >> >> >> pinpoint
    > >> >> >> where it might be.
    > >> >> >>
    > >> >> >> In the Tablet Input Panel/Options/Character Pad, are you using
    > >> >> >> "Automatically recognize writing as text after a pause"? If that's
    > >> >> >> on,
    > >> >> >> try
    > >> >> >> removing the check mark and see if the Character Pad will react
    > >> >> >> properly.
    > >> >> >> --
    > >> >> >> Chris H.
    > >> >> >> Microsoft Windows MVP/Tablet PC
    > >> >> >> Tablet Creations - http://nicecreations.us/
    > >> >> >> Associate Expert
    > >> >> >> Expert Zone - www.microsoft.com/windowsxp/expertzone
    > >> >> >>
    > >> >> >>
    > >> >> >> "Matno" <> wrote in message
    > >> >> >> news:...
    > >> >> >> >I do have all the proper drivers installed. I think this stretch
    > >> >> >> >happened
    > >> >> >> > sometime when I installed the regional and language packs in the
    > >> >> >> > regional
    > >> >> >> > and
    > >> >> >> > language options dialog box. Or sometime around the point I
    > >> >> >> > enable
    > >> >> >> > speech
    > >> >> >> > recognition and set that up. I have the Wacom drivers installed
    > >> >> >> > (the
    > >> >> >> > latest
    > >> >> >> > whatever that is), but I installed it after I had this problem.
    > >> >> >> > I've
    > >> >> >> > been
    > >> >> >> > tolerating the dead space up until now, but it's becomming an eye
    > >> >> >> > sore
    > >> >> >> > hehe.
    > >> >> >> > And the skin isn't the problem either as I did that after the
    > >> >> >> > problem
    > >> >> >> > started
    > >> >> >> > happening.
    > >> >> >> >
    > >> >> >> > "Chris H." wrote:
    > >> >> >> >
    > >> >> >> >> Which Wacom driver are you running? I've got an M200 here, and
    > >> >> >> >> am
    > >> >> >> >> not
    > >> >> >> >> seeing the issue you're seeing. Are you running any type of
    > >> >> >> >> "skin"
    > >> >> >> >> on
    > >> >> >> >> your
    > >> >> >> >> system? And you do have all the XP SP2-specific drivers from
    > >> >> >> >> Toshiba
    > >> >> >> >> installed?
    > >> >> >> >> --
    > >> >> >> >> Chris H.
    > >> >> >> >> Microsoft Windows MVP/Tablet PC
    > >> >> >> >> Tablet Creations - http://nicecreations.us/
    > >> >> >> >> Associate Expert
    > >> >> >> >> Expert Zone - www.microsoft.com/windowsxp/expertzone
    > >> >> >> >>
    > >> >> >> >>
    > >> >> >> >> "Matno" <> wrote in message
    > >> >> >> >> news:...
    > >> >> >> >> >I am running SP2, but this isn't a recent install. My drivers
    > >> >> >> >> >are
    > >> >> >> >> >all
    > >> >> >> >> >up
    > >> >> >> >> >to
    > >> >> >> >> > date. I have a Toshiba M200. It happens is both portrait and
    > >> >> >> >> > landscape.
    > >> >> >> >> >
    > >> >> >> >> > "Chris H." wrote:
    > >> >> >> >> >
    > >> >> >> >> >> Are you running Windows XP SP2 and the Tablet PC Edition
    > >> >> >> >> >> 2005,
    > >> >> >> >> >> or
    > >> >> >> >> >> recently
    > >> >> >> >> >> installed it? If so, have you updated your drivers? Some
    > >> >> >> >> >> more
    > >> >> >> >> >> information
    > >> >> >> >> >> about your system, such as brand, which version of the OS and
    > >> >> >> >> >> Tablet
    > >> >> >> >> >> PC
    > >> >> >> >> >> Edition you're running, drivers and whether you're in
    > >> >> >> >> >> portrait
    > >> >> >> >> >> or
    > >> >> >> >> >> landscape
    > >> >> >> >> >> mode (or see this in both) would be helpful.
    > >> >> >> >> >> --
    > >> >> >> >> >> Chris H.
    > >> >> >> >> >> Microsoft Windows MVP/Tablet PC
    > >> >> >> >> >> Tablet Creations - http://nicecreations.us/
    > >> >> >> >> >> Associate Expert
    > >> >> >> >> >> Expert Zone - www.microsoft.com/windowsxp/expertzone
    > >> >> >> >> >>
    > >> >> >> >> >>
    > >> >> >> >> >> "Matno" <> wrote in message
    > >> >> >> >> >> news:D...
    > >> >> >> >> >> > My TIP used to be ok. I'm not quite sure when or how, but
    > >> >> >> >> >> > my
    > >> >> >> >> >> > TIP
    > >> >> >> >> >> > is
    > >> >> >> >> >> > stretched
    > >> >> >> >> >> > vertically when I am in character pad mode. There is a lot
    > >> >> >> >> >> > of
    > >> >> >> >> >> > dead
    > >> >> >> >> >> > space
    > >> >> >> >> >> > at
    > >> >> >> >> >> > the bottom and it's very annoying when I dock it.
    > >> >> >> >> >>
    > >> >> >> >> >>
    > >> >> >> >> >>
    > >> >> >> >>
    > >> >> >> >>
    > >> >> >> >>
    > >> >> >>
    > >> >> >>
    > >> >> >>
    > >> >>
    > >> >>
    > >> >>
    > >>
    > >>
    > >>

    >
    >
    >
     
  14. Chris H.

    Chris H. Guest

    You're just awesome! :cool: That's one to file away, thanks for posting the
    solution. I'm just curious, can you check in Add or Remove Programs to make
    sure the .NET install is listed as "Microsoft .NET Framework 1.1". If it
    isn't you need to update it. The Tablet PC Edition 2005 needs the 1.1
    version.
    --
    Chris H.
    Microsoft Windows MVP/Tablet PC
    Tablet Creations - http://nicecreations.us/
    Associate Expert
    Expert Zone - www.microsoft.com/windowsxp/expertzone


    "Matno" <> wrote in message
    news:...
    > There weren't any error messages.
    >
    >
    >
    >
    >
    > In any case, I fixed it. So it seems the tablet recognizer pack didn't
    > unload itself completely when I disabled it. So I had a revelation or
    > hunch
    > (hehe) that I should uninstall it if that was the culprit of the problem
    > and
    > was around the time this problem first surfaced.
    >
    > http://www.matno.com/tip-fixed.png
    > http://www.matno.com/tip-fixed2.png
    >
    > As you can see it looks all better now. The docked tip is a decent 129 PX
    > height. :)
    >
    >
    > "Chris H." wrote:
    >
    >> Please describe what "didn't work." I can't tell which or all of what I
    >> suggested failed, and at what point, whether there were error messages or
    >> not.
    >> --
    >> Chris H.
    >> Microsoft Windows MVP/Tablet PC
    >> Tablet Creations - http://nicecreations.us/
    >> Associate Expert
    >> Expert Zone - www.microsoft.com/windowsxp/expertzone
    >>
    >>
    >> "Matno" <> wrote in message
    >> news:...
    >> > Argh it didn't work.
    >> >
    >> > "Chris H." wrote:
    >> >
    >> >> Your undocked2 looks normal, however the other two aren't. Try
    >> >> booting
    >> >> your
    >> >> system into Safe Mode (F8), and reinstalling the graphics driver.
    >> >> What
    >> >> screen resolution are you running? Does it make any difference if you
    >> >> change, reboot the system, and then change back?
    >> >>
    >> >> If that doesn't work, try going into the Command Prompt (not
    >> >> Start/Run)
    >> >> and
    >> >> navigating to the C:\Program Files\Common Files\Microsoft Shared\Ink
    >> >> directing. Once at the prompt, enter "regsvr32 inkobj.dll" without
    >> >> the
    >> >> quotation marks, then Enter and then "regsvr32 tpcps.dll" (without
    >> >> quotes)
    >> >> then Enter again. Restart your machine after finishing each of those
    >> >> two
    >> >> modifications to the Registry.
    >> >> --
    >> >> Chris H.
    >> >> Microsoft Windows MVP/Tablet PC
    >> >> Tablet Creations - http://nicecreations.us/
    >> >> Associate Expert
    >> >> Expert Zone - www.microsoft.com/windowsxp/expertzone
    >> >>
    >> >>
    >> >>
    >> >> "Matno" <> wrote in message
    >> >> news:...
    >> >> > Here are some screenshots of what it looks like.
    >> >> >
    >> >> > http://www.matno.com/tip-docked.png
    >> >> > http://www.matno.com/tip-undocked.png
    >> >> > http://www.matno.com/tip-undocked2.png
    >> >> >
    >> >> > The undocked2 looks the same in keyboard mode as well. The docked
    >> >> > screenshot
    >> >> > looks the same for the keyboard and writing pad modes. Also, the
    >> >> > visual
    >> >> > style
    >> >> > again isn't the problem as it appears the same with the one that
    >> >> > came
    >> >> > default
    >> >> > with Windows XP (Luna I think it's called?). Installation of the
    >> >> > visual
    >> >> > style
    >> >> > I'm using didn't change anything either. I'm pretty sure the problem
    >> >> > came
    >> >> > about around the time I was playing with regional language options
    >> >> > like
    >> >> > seeing how japanese input on the TIP worked and speech recognition
    >> >> > with
    >> >> > the
    >> >> > M200 microphones.
    >> >> >
    >> >> > "Chris H." wrote:
    >> >> >
    >> >> >> Okay, perhaps we should back up a little bit here. Just how much
    >> >> >> "dead
    >> >> >> space" are you seeing? With the Tablet PC Edition 2005, there is
    >> >> >> the
    >> >> >> automatic recognition listed if you've not selected the
    >> >> >> auto-insertion,
    >> >> >> so
    >> >> >> there is an area roughly 1/2 inch beneath the ..... line where
    >> >> >> you're
    >> >> >> writing the letter. If you write a single character, then run your
    >> >> >> pen
    >> >> >> in
    >> >> >> the area beneath the letter you've written it will give you choices
    >> >> >> of
    >> >> >> recognized characters. Is this what you're seeing?
    >> >> >> --
    >> >> >> Chris H.
    >> >> >> Microsoft Windows MVP/Tablet PC
    >> >> >> Tablet Creations - http://nicecreations.us/
    >> >> >> Associate Expert
    >> >> >> Expert Zone - www.microsoft.com/windowsxp/expertzone
    >> >> >>
    >> >> >>
    >> >> >> "Matno" <> wrote in message
    >> >> >> news:...
    >> >> >> >I looked at the additional languages an even tried uninstalling
    >> >> >> >the
    >> >> >> >easter
    >> >> >> > languages packs, but it didn't do anything. I removed everything
    >> >> >> > from
    >> >> >> > the
    >> >> >> > language options (like if there was a layout for dvorak or
    >> >> >> > japanese
    >> >> >> > input)
    >> >> >> > and re-installed the tablet recognition features an nothing
    >> >> >> > happened.
    >> >> >> > I'm
    >> >> >> > not
    >> >> >> > showing the language bar on the desktop or taskbar. And my TIP
    >> >> >> > isn't
    >> >> >> > set
    >> >> >> > to
    >> >> >> > automatically recognize writing as text after a pause.
    >> >> >> >
    >> >> >> > "Chris H." wrote:
    >> >> >> >
    >> >> >> >> Good. You might try taking a look at those additional languages
    >> >> >> >> then.
    >> >> >> >> In
    >> >> >> >> Control Panel/Regional and Language Settings/Languages
    >> >> >> >> tab/Details
    >> >> >> >> button/Settings tab to make sure you don't have a mix of Default
    >> >> >> >> input
    >> >> >> >> language and the active language under Installed services.
    >> >> >> >>
    >> >> >> >> Are you showing the Language Bar on the desktop or Taskbar, or
    >> >> >> >> using
    >> >> >> >> Key
    >> >> >> >> Settings (Settings tab, button near the bottom) to switch
    >> >> >> >> languages?
    >> >> >> >> I'm
    >> >> >> >> asking because I haven't seen this issue, and am trying to help
    >> >> >> >> pinpoint
    >> >> >> >> where it might be.
    >> >> >> >>
    >> >> >> >> In the Tablet Input Panel/Options/Character Pad, are you using
    >> >> >> >> "Automatically recognize writing as text after a pause"? If
    >> >> >> >> that's
    >> >> >> >> on,
    >> >> >> >> try
    >> >> >> >> removing the check mark and see if the Character Pad will react
    >> >> >> >> properly.
    >> >> >> >> --
    >> >> >> >> Chris H.
    >> >> >> >> Microsoft Windows MVP/Tablet PC
    >> >> >> >> Tablet Creations - http://nicecreations.us/
    >> >> >> >> Associate Expert
    >> >> >> >> Expert Zone - www.microsoft.com/windowsxp/expertzone
    >> >> >> >>
    >> >> >> >>
    >> >> >> >> "Matno" <> wrote in message
    >> >> >> >> news:...
    >> >> >> >> >I do have all the proper drivers installed. I think this
    >> >> >> >> >stretch
    >> >> >> >> >happened
    >> >> >> >> > sometime when I installed the regional and language packs in
    >> >> >> >> > the
    >> >> >> >> > regional
    >> >> >> >> > and
    >> >> >> >> > language options dialog box. Or sometime around the point I
    >> >> >> >> > enable
    >> >> >> >> > speech
    >> >> >> >> > recognition and set that up. I have the Wacom drivers
    >> >> >> >> > installed
    >> >> >> >> > (the
    >> >> >> >> > latest
    >> >> >> >> > whatever that is), but I installed it after I had this
    >> >> >> >> > problem.
    >> >> >> >> > I've
    >> >> >> >> > been
    >> >> >> >> > tolerating the dead space up until now, but it's becomming an
    >> >> >> >> > eye
    >> >> >> >> > sore
    >> >> >> >> > hehe.
    >> >> >> >> > And the skin isn't the problem either as I did that after the
    >> >> >> >> > problem
    >> >> >> >> > started
    >> >> >> >> > happening.
    >> >> >> >> >
    >> >> >> >> > "Chris H." wrote:
    >> >> >> >> >
    >> >> >> >> >> Which Wacom driver are you running? I've got an M200 here,
    >> >> >> >> >> and
    >> >> >> >> >> am
    >> >> >> >> >> not
    >> >> >> >> >> seeing the issue you're seeing. Are you running any type of
    >> >> >> >> >> "skin"
    >> >> >> >> >> on
    >> >> >> >> >> your
    >> >> >> >> >> system? And you do have all the XP SP2-specific drivers from
    >> >> >> >> >> Toshiba
    >> >> >> >> >> installed?
    >> >> >> >> >> --
    >> >> >> >> >> Chris H.
    >> >> >> >> >> Microsoft Windows MVP/Tablet PC
    >> >> >> >> >> Tablet Creations - http://nicecreations.us/
    >> >> >> >> >> Associate Expert
    >> >> >> >> >> Expert Zone - www.microsoft.com/windowsxp/expertzone
    >> >> >> >> >>
    >> >> >> >> >>
    >> >> >> >> >> "Matno" <> wrote in message
    >> >> >> >> >> news:...
    >> >> >> >> >> >I am running SP2, but this isn't a recent install. My
    >> >> >> >> >> >drivers
    >> >> >> >> >> >are
    >> >> >> >> >> >all
    >> >> >> >> >> >up
    >> >> >> >> >> >to
    >> >> >> >> >> > date. I have a Toshiba M200. It happens is both portrait
    >> >> >> >> >> > and
    >> >> >> >> >> > landscape.
    >> >> >> >> >> >
    >> >> >> >> >> > "Chris H." wrote:
    >> >> >> >> >> >
    >> >> >> >> >> >> Are you running Windows XP SP2 and the Tablet PC Edition
    >> >> >> >> >> >> 2005,
    >> >> >> >> >> >> or
    >> >> >> >> >> >> recently
    >> >> >> >> >> >> installed it? If so, have you updated your drivers? Some
    >> >> >> >> >> >> more
    >> >> >> >> >> >> information
    >> >> >> >> >> >> about your system, such as brand, which version of the OS
    >> >> >> >> >> >> and
    >> >> >> >> >> >> Tablet
    >> >> >> >> >> >> PC
    >> >> >> >> >> >> Edition you're running, drivers and whether you're in
    >> >> >> >> >> >> portrait
    >> >> >> >> >> >> or
    >> >> >> >> >> >> landscape
    >> >> >> >> >> >> mode (or see this in both) would be helpful.
    >> >> >> >> >> >> --
    >> >> >> >> >> >> Chris H.
    >> >> >> >> >> >> Microsoft Windows MVP/Tablet PC
    >> >> >> >> >> >> Tablet Creations - http://nicecreations.us/
    >> >> >> >> >> >> Associate Expert
    >> >> >> >> >> >> Expert Zone - www.microsoft.com/windowsxp/expertzone
    >> >> >> >> >> >>
    >> >> >> >> >> >>
    >> >> >> >> >> >> "Matno" <> wrote in message
    >> >> >> >> >> >> news:D...
    >> >> >> >> >> >> > My TIP used to be ok. I'm not quite sure when or how,
    >> >> >> >> >> >> > but
    >> >> >> >> >> >> > my
    >> >> >> >> >> >> > TIP
    >> >> >> >> >> >> > is
    >> >> >> >> >> >> > stretched
    >> >> >> >> >> >> > vertically when I am in character pad mode. There is a
    >> >> >> >> >> >> > lot
    >> >> >> >> >> >> > of
    >> >> >> >> >> >> > dead
    >> >> >> >> >> >> > space
    >> >> >> >> >> >> > at
    >> >> >> >> >> >> > the bottom and it's very annoying when I dock it.
    >> >> >> >> >> >>
    >> >> >> >> >> >>
    >> >> >> >> >> >>
    >> >> >> >> >>
    >> >> >> >> >>
    >> >> >> >> >>
    >> >> >> >>
    >> >> >> >>
    >> >> >> >>
    >> >> >>
    >> >> >>
    >> >> >>
    >> >>
    >> >>
    >> >>

    >>
    >>
    >>
     
  15. Matno

    Matno Guest

    Yeah, it's 1.1. However, I'm not sure when I updated. It could have been
    before or after I installed the recognizer pack.

    I think I should be thanking you. Not only for your time, but your response
    to that other post about multilingual text recognition (It reminded me about
    that). I kept thinking about when it was that this happened and decided to
    experiment. So it seems the solution was in the problem, just a matter of
    remembering (haha).

    Thanks again for your time, helping me with my small little pet peeve or
    annoyance. It sure looks nice and I have a little more real estate on my
    screen now (1400x1050)!

    ;)



    "Chris H." wrote:

    > You're just awesome! :cool: That's one to file away, thanks for posting the
    > solution. I'm just curious, can you check in Add or Remove Programs to make
    > sure the .NET install is listed as "Microsoft .NET Framework 1.1". If it
    > isn't you need to update it. The Tablet PC Edition 2005 needs the 1.1
    > version.
    > --
    > Chris H.
    > Microsoft Windows MVP/Tablet PC
    > Tablet Creations - http://nicecreations.us/
    > Associate Expert
    > Expert Zone - www.microsoft.com/windowsxp/expertzone
    >
    >
    > "Matno" <> wrote in message
    > news:...
    > > There weren't any error messages.
    > >
    > >
    > >
    > >
    > >
    > > In any case, I fixed it. So it seems the tablet recognizer pack didn't
    > > unload itself completely when I disabled it. So I had a revelation or
    > > hunch
    > > (hehe) that I should uninstall it if that was the culprit of the problem
    > > and
    > > was around the time this problem first surfaced.
    > >
    > > http://www.matno.com/tip-fixed.png
    > > http://www.matno.com/tip-fixed2.png
    > >
    > > As you can see it looks all better now. The docked tip is a decent 129 PX
    > > height. :)
    > >
    > >
    > > "Chris H." wrote:
    > >
    > >> Please describe what "didn't work." I can't tell which or all of what I
    > >> suggested failed, and at what point, whether there were error messages or
    > >> not.
    > >> --
    > >> Chris H.
    > >> Microsoft Windows MVP/Tablet PC
    > >> Tablet Creations - http://nicecreations.us/
    > >> Associate Expert
    > >> Expert Zone - www.microsoft.com/windowsxp/expertzone
    > >>
    > >>
    > >> "Matno" <> wrote in message
    > >> news:...
    > >> > Argh it didn't work.
    > >> >
    > >> > "Chris H." wrote:
    > >> >
    > >> >> Your undocked2 looks normal, however the other two aren't. Try
    > >> >> booting
    > >> >> your
    > >> >> system into Safe Mode (F8), and reinstalling the graphics driver.
    > >> >> What
    > >> >> screen resolution are you running? Does it make any difference if you
    > >> >> change, reboot the system, and then change back?
    > >> >>
    > >> >> If that doesn't work, try going into the Command Prompt (not
    > >> >> Start/Run)
    > >> >> and
    > >> >> navigating to the C:\Program Files\Common Files\Microsoft Shared\Ink
    > >> >> directing. Once at the prompt, enter "regsvr32 inkobj.dll" without
    > >> >> the
    > >> >> quotation marks, then Enter and then "regsvr32 tpcps.dll" (without
    > >> >> quotes)
    > >> >> then Enter again. Restart your machine after finishing each of those
    > >> >> two
    > >> >> modifications to the Registry.
    > >> >> --
    > >> >> Chris H.
    > >> >> Microsoft Windows MVP/Tablet PC
    > >> >> Tablet Creations - http://nicecreations.us/
    > >> >> Associate Expert
    > >> >> Expert Zone - www.microsoft.com/windowsxp/expertzone
    > >> >>
    > >> >>
    > >> >>
    > >> >> "Matno" <> wrote in message
    > >> >> news:...
    > >> >> > Here are some screenshots of what it looks like.
    > >> >> >
    > >> >> > http://www.matno.com/tip-docked.png
    > >> >> > http://www.matno.com/tip-undocked.png
    > >> >> > http://www.matno.com/tip-undocked2.png
    > >> >> >
    > >> >> > The undocked2 looks the same in keyboard mode as well. The docked
    > >> >> > screenshot
    > >> >> > looks the same for the keyboard and writing pad modes. Also, the
    > >> >> > visual
    > >> >> > style
    > >> >> > again isn't the problem as it appears the same with the one that
    > >> >> > came
    > >> >> > default
    > >> >> > with Windows XP (Luna I think it's called?). Installation of the
    > >> >> > visual
    > >> >> > style
    > >> >> > I'm using didn't change anything either. I'm pretty sure the problem
    > >> >> > came
    > >> >> > about around the time I was playing with regional language options
    > >> >> > like
    > >> >> > seeing how japanese input on the TIP worked and speech recognition
    > >> >> > with
    > >> >> > the
    > >> >> > M200 microphones.
    > >> >> >
    > >> >> > "Chris H." wrote:
    > >> >> >
    > >> >> >> Okay, perhaps we should back up a little bit here. Just how much
    > >> >> >> "dead
    > >> >> >> space" are you seeing? With the Tablet PC Edition 2005, there is
    > >> >> >> the
    > >> >> >> automatic recognition listed if you've not selected the
    > >> >> >> auto-insertion,
    > >> >> >> so
    > >> >> >> there is an area roughly 1/2 inch beneath the ..... line where
    > >> >> >> you're
    > >> >> >> writing the letter. If you write a single character, then run your
    > >> >> >> pen
    > >> >> >> in
    > >> >> >> the area beneath the letter you've written it will give you choices
    > >> >> >> of
    > >> >> >> recognized characters. Is this what you're seeing?
    > >> >> >> --
    > >> >> >> Chris H.
    > >> >> >> Microsoft Windows MVP/Tablet PC
    > >> >> >> Tablet Creations - http://nicecreations.us/
    > >> >> >> Associate Expert
    > >> >> >> Expert Zone - www.microsoft.com/windowsxp/expertzone
    > >> >> >>
    > >> >> >>
    > >> >> >> "Matno" <> wrote in message
    > >> >> >> news:...
    > >> >> >> >I looked at the additional languages an even tried uninstalling
    > >> >> >> >the
    > >> >> >> >easter
    > >> >> >> > languages packs, but it didn't do anything. I removed everything
    > >> >> >> > from
    > >> >> >> > the
    > >> >> >> > language options (like if there was a layout for dvorak or
    > >> >> >> > japanese
    > >> >> >> > input)
    > >> >> >> > and re-installed the tablet recognition features an nothing
    > >> >> >> > happened.
    > >> >> >> > I'm
    > >> >> >> > not
    > >> >> >> > showing the language bar on the desktop or taskbar. And my TIP
    > >> >> >> > isn't
    > >> >> >> > set
    > >> >> >> > to
    > >> >> >> > automatically recognize writing as text after a pause.
    > >> >> >> >
    > >> >> >> > "Chris H." wrote:
    > >> >> >> >
    > >> >> >> >> Good. You might try taking a look at those additional languages
    > >> >> >> >> then.
    > >> >> >> >> In
    > >> >> >> >> Control Panel/Regional and Language Settings/Languages
    > >> >> >> >> tab/Details
    > >> >> >> >> button/Settings tab to make sure you don't have a mix of Default
    > >> >> >> >> input
    > >> >> >> >> language and the active language under Installed services.
    > >> >> >> >>
    > >> >> >> >> Are you showing the Language Bar on the desktop or Taskbar, or
    > >> >> >> >> using
    > >> >> >> >> Key
    > >> >> >> >> Settings (Settings tab, button near the bottom) to switch
    > >> >> >> >> languages?
    > >> >> >> >> I'm
    > >> >> >> >> asking because I haven't seen this issue, and am trying to help
    > >> >> >> >> pinpoint
    > >> >> >> >> where it might be.
    > >> >> >> >>
    > >> >> >> >> In the Tablet Input Panel/Options/Character Pad, are you using
    > >> >> >> >> "Automatically recognize writing as text after a pause"? If
    > >> >> >> >> that's
    > >> >> >> >> on,
    > >> >> >> >> try
    > >> >> >> >> removing the check mark and see if the Character Pad will react
    > >> >> >> >> properly.
    > >> >> >> >> --
    > >> >> >> >> Chris H.
    > >> >> >> >> Microsoft Windows MVP/Tablet PC
    > >> >> >> >> Tablet Creations - http://nicecreations.us/
    > >> >> >> >> Associate Expert
    > >> >> >> >> Expert Zone - www.microsoft.com/windowsxp/expertzone
    > >> >> >> >>
    > >> >> >> >>
    > >> >> >> >> "Matno" <> wrote in message
    > >> >> >> >> news:...
    > >> >> >> >> >I do have all the proper drivers installed. I think this
    > >> >> >> >> >stretch
    > >> >> >> >> >happened
    > >> >> >> >> > sometime when I installed the regional and language packs in
    > >> >> >> >> > the
    > >> >> >> >> > regional
    > >> >> >> >> > and
    > >> >> >> >> > language options dialog box. Or sometime around the point I
    > >> >> >> >> > enable
    > >> >> >> >> > speech
    > >> >> >> >> > recognition and set that up. I have the Wacom drivers
    > >> >> >> >> > installed
    > >> >> >> >> > (the
    > >> >> >> >> > latest
    > >> >> >> >> > whatever that is), but I installed it after I had this
    > >> >> >> >> > problem.
    > >> >> >> >> > I've
    > >> >> >> >> > been
    > >> >> >> >> > tolerating the dead space up until now, but it's becomming an
    > >> >> >> >> > eye
    > >> >> >> >> > sore
    > >> >> >> >> > hehe.
    > >> >> >> >> > And the skin isn't the problem either as I did that after the
    > >> >> >> >> > problem
    > >> >> >> >> > started
    > >> >> >> >> > happening.
    > >> >> >> >> >
    > >> >> >> >> > "Chris H." wrote:
    > >> >> >> >> >
    > >> >> >> >> >> Which Wacom driver are you running? I've got an M200 here,
    > >> >> >> >> >> and
    > >> >> >> >> >> am
    > >> >> >> >> >> not
    > >> >> >> >> >> seeing the issue you're seeing. Are you running any type of
    > >> >> >> >> >> "skin"
    > >> >> >> >> >> on
    > >> >> >> >> >> your
    > >> >> >> >> >> system? And you do have all the XP SP2-specific drivers from
    > >> >> >> >> >> Toshiba
    > >> >> >> >> >> installed?
    > >> >> >> >> >> --
    > >> >> >> >> >> Chris H.
    > >> >> >> >> >> Microsoft Windows MVP/Tablet PC
    > >> >> >> >> >> Tablet Creations - http://nicecreations.us/
    > >> >> >> >> >> Associate Expert
    > >> >> >> >> >> Expert Zone - www.microsoft.com/windowsxp/expertzone
    > >> >> >> >> >>
    > >> >> >> >> >>
    > >> >> >> >> >> "Matno" <> wrote in message
    > >> >> >> >> >> news:...
    > >> >> >> >> >> >I am running SP2, but this isn't a recent install. My
    > >> >> >> >> >> >drivers
    > >> >> >> >> >> >are
    > >> >> >> >> >> >all
    > >> >> >> >> >> >up
    > >> >> >> >> >> >to
    > >> >> >> >> >> > date. I have a Toshiba M200. It happens is both portrait
    > >> >> >> >> >> > and
    > >> >> >> >> >> > landscape.
    > >> >> >> >> >> >
    > >> >> >> >> >> > "Chris H." wrote:
    > >> >> >> >> >> >
    > >> >> >> >> >> >> Are you running Windows XP SP2 and the Tablet PC Edition
    > >> >> >> >> >> >> 2005,
    > >> >> >> >> >> >> or
    > >> >> >> >> >> >> recently
    > >> >> >> >> >> >> installed it? If so, have you updated your drivers? Some
    > >> >> >> >> >> >> more
    > >> >> >> >> >> >> information
    > >> >> >> >> >> >> about your system, such as brand, which version of the OS
    > >> >> >> >> >> >> and
    > >> >> >> >> >> >> Tablet
    > >> >> >> >> >> >> PC
    > >> >> >> >> >> >> Edition you're running, drivers and whether you're in
    > >> >> >> >> >> >> portrait
    > >> >> >> >> >> >> or
    > >> >> >> >> >> >> landscape
    > >> >> >> >> >> >> mode (or see this in both) would be helpful.
    > >> >> >> >> >> >> --
    > >> >> >> >> >> >> Chris H.
    > >> >> >> >> >> >> Microsoft Windows MVP/Tablet PC
    > >> >> >> >> >> >> Tablet Creations - http://nicecreations.us/
    > >> >> >> >> >> >> Associate Expert
    > >> >> >> >> >> >> Expert Zone - www.microsoft.com/windowsxp/expertzone
    > >> >> >> >> >> >>
    > >> >> >> >> >> >>
    > >> >> >> >> >> >> "Matno" <> wrote in message
    > >> >> >> >> >> >> news:D...
    > >> >> >> >> >> >> > My TIP used to be ok. I'm not quite sure when or how,
    > >> >> >> >> >> >> > but
    > >> >> >> >> >> >> > my
    > >> >> >> >> >> >> > TIP
    > >> >> >> >> >> >> > is
    > >> >> >> >> >> >> > stretched
    > >> >> >> >> >> >> > vertically when I am in character pad mode. There is a
    > >> >> >> >> >> >> > lot
    > >> >> >> >> >> >> > of
    > >> >> >> >> >> >> > dead
    > >> >> >> >> >> >> > space
    > >> >> >> >> >> >> > at
    > >> >> >> >> >> >> > the bottom and it's very annoying when I dock it.
    > >> >> >> >> >> >>
    > >> >> >> >> >> >>
    > >> >> >> >> >> >>
    > >> >> >> >> >>
    > >> >> >> >> >>
    > >> >> >> >> >>
    > >> >> >> >>
    > >> >> >> >>
    > >> >> >> >>
    > >> >> >>
    > >> >> >>
    > >> >> >>
    > >> >>
    > >> >>
    > >> >>
    > >>
    > >>
    > >>

    >
    >
    >
     
  16. Chris H.

    Chris H. Guest

    Thanks for persevering. We know it works, but sometimes we just need to
    figure out what's going on. On the .NET 1.1, it should be okay. If you
    downloaded and saved the 1.1 version, you might keep it in mind if something
    else goes awry. :cool:
    --
    Chris H.
    Microsoft Windows MVP/Tablet PC
    Tablet Creations - http://nicecreations.us/
    Associate Expert
    Expert Zone - www.microsoft.com/windowsxp/expertzone


    "Matno" <> wrote in message
    news:...
    > Yeah, it's 1.1. However, I'm not sure when I updated. It could have been
    > before or after I installed the recognizer pack.
    >
    > I think I should be thanking you. Not only for your time, but your
    > response
    > to that other post about multilingual text recognition (It reminded me
    > about
    > that). I kept thinking about when it was that this happened and decided
    > to
    > experiment. So it seems the solution was in the problem, just a matter of
    > remembering (haha).
    >
    > Thanks again for your time, helping me with my small little pet peeve or
    > annoyance. It sure looks nice and I have a little more real estate on my
    > screen now (1400x1050)!
    >
    > ;)
    >
    >
    >
    > "Chris H." wrote:
    >
    >> You're just awesome! :cool: That's one to file away, thanks for posting
    >> the
    >> solution. I'm just curious, can you check in Add or Remove Programs to
    >> make
    >> sure the .NET install is listed as "Microsoft .NET Framework 1.1". If it
    >> isn't you need to update it. The Tablet PC Edition 2005 needs the 1.1
    >> version.
    >> --
    >> Chris H.
    >> Microsoft Windows MVP/Tablet PC
    >> Tablet Creations - http://nicecreations.us/
    >> Associate Expert
    >> Expert Zone - www.microsoft.com/windowsxp/expertzone
    >>
    >>
    >> "Matno" <> wrote in message
    >> news:...
    >> > There weren't any error messages.
    >> >
    >> >
    >> >
    >> >
    >> >
    >> > In any case, I fixed it. So it seems the tablet recognizer pack didn't
    >> > unload itself completely when I disabled it. So I had a revelation or
    >> > hunch
    >> > (hehe) that I should uninstall it if that was the culprit of the
    >> > problem
    >> > and
    >> > was around the time this problem first surfaced.
    >> >
    >> > http://www.matno.com/tip-fixed.png
    >> > http://www.matno.com/tip-fixed2.png
    >> >
    >> > As you can see it looks all better now. The docked tip is a decent 129
    >> > PX
    >> > height. :)
    >> >
    >> >
    >> > "Chris H." wrote:
    >> >
    >> >> Please describe what "didn't work." I can't tell which or all of what
    >> >> I
    >> >> suggested failed, and at what point, whether there were error messages
    >> >> or
    >> >> not.
    >> >> --
    >> >> Chris H.
    >> >> Microsoft Windows MVP/Tablet PC
    >> >> Tablet Creations - http://nicecreations.us/
    >> >> Associate Expert
    >> >> Expert Zone - www.microsoft.com/windowsxp/expertzone
    >> >>
    >> >>
    >> >> "Matno" <> wrote in message
    >> >> news:...
    >> >> > Argh it didn't work.
    >> >> >
    >> >> > "Chris H." wrote:
    >> >> >
    >> >> >> Your undocked2 looks normal, however the other two aren't. Try
    >> >> >> booting
    >> >> >> your
    >> >> >> system into Safe Mode (F8), and reinstalling the graphics driver.
    >> >> >> What
    >> >> >> screen resolution are you running? Does it make any difference if
    >> >> >> you
    >> >> >> change, reboot the system, and then change back?
    >> >> >>
    >> >> >> If that doesn't work, try going into the Command Prompt (not
    >> >> >> Start/Run)
    >> >> >> and
    >> >> >> navigating to the C:\Program Files\Common Files\Microsoft
    >> >> >> Shared\Ink
    >> >> >> directing. Once at the prompt, enter "regsvr32 inkobj.dll" without
    >> >> >> the
    >> >> >> quotation marks, then Enter and then "regsvr32 tpcps.dll" (without
    >> >> >> quotes)
    >> >> >> then Enter again. Restart your machine after finishing each of
    >> >> >> those
    >> >> >> two
    >> >> >> modifications to the Registry.
    >> >> >> --
    >> >> >> Chris H.
    >> >> >> Microsoft Windows MVP/Tablet PC
    >> >> >> Tablet Creations - http://nicecreations.us/
    >> >> >> Associate Expert
    >> >> >> Expert Zone - www.microsoft.com/windowsxp/expertzone
    >> >> >>
    >> >> >>
    >> >> >>
    >> >> >> "Matno" <> wrote in message
    >> >> >> news:...
    >> >> >> > Here are some screenshots of what it looks like.
    >> >> >> >
    >> >> >> > http://www.matno.com/tip-docked.png
    >> >> >> > http://www.matno.com/tip-undocked.png
    >> >> >> > http://www.matno.com/tip-undocked2.png
    >> >> >> >
    >> >> >> > The undocked2 looks the same in keyboard mode as well. The docked
    >> >> >> > screenshot
    >> >> >> > looks the same for the keyboard and writing pad modes. Also, the
    >> >> >> > visual
    >> >> >> > style
    >> >> >> > again isn't the problem as it appears the same with the one that
    >> >> >> > came
    >> >> >> > default
    >> >> >> > with Windows XP (Luna I think it's called?). Installation of the
    >> >> >> > visual
    >> >> >> > style
    >> >> >> > I'm using didn't change anything either. I'm pretty sure the
    >> >> >> > problem
    >> >> >> > came
    >> >> >> > about around the time I was playing with regional language
    >> >> >> > options
    >> >> >> > like
    >> >> >> > seeing how japanese input on the TIP worked and speech
    >> >> >> > recognition
    >> >> >> > with
    >> >> >> > the
    >> >> >> > M200 microphones.
    >> >> >> >
    >> >> >> > "Chris H." wrote:
    >> >> >> >
    >> >> >> >> Okay, perhaps we should back up a little bit here. Just how
    >> >> >> >> much
    >> >> >> >> "dead
    >> >> >> >> space" are you seeing? With the Tablet PC Edition 2005, there
    >> >> >> >> is
    >> >> >> >> the
    >> >> >> >> automatic recognition listed if you've not selected the
    >> >> >> >> auto-insertion,
    >> >> >> >> so
    >> >> >> >> there is an area roughly 1/2 inch beneath the ..... line where
    >> >> >> >> you're
    >> >> >> >> writing the letter. If you write a single character, then run
    >> >> >> >> your
    >> >> >> >> pen
    >> >> >> >> in
    >> >> >> >> the area beneath the letter you've written it will give you
    >> >> >> >> choices
    >> >> >> >> of
    >> >> >> >> recognized characters. Is this what you're seeing?
    >> >> >> >> --
    >> >> >> >> Chris H.
    >> >> >> >> Microsoft Windows MVP/Tablet PC
    >> >> >> >> Tablet Creations - http://nicecreations.us/
    >> >> >> >> Associate Expert
    >> >> >> >> Expert Zone - www.microsoft.com/windowsxp/expertzone
    >> >> >> >>
    >> >> >> >>
    >> >> >> >> "Matno" <> wrote in message
    >> >> >> >> news:...
    >> >> >> >> >I looked at the additional languages an even tried uninstalling
    >> >> >> >> >the
    >> >> >> >> >easter
    >> >> >> >> > languages packs, but it didn't do anything. I removed
    >> >> >> >> > everything
    >> >> >> >> > from
    >> >> >> >> > the
    >> >> >> >> > language options (like if there was a layout for dvorak or
    >> >> >> >> > japanese
    >> >> >> >> > input)
    >> >> >> >> > and re-installed the tablet recognition features an nothing
    >> >> >> >> > happened.
    >> >> >> >> > I'm
    >> >> >> >> > not
    >> >> >> >> > showing the language bar on the desktop or taskbar. And my TIP
    >> >> >> >> > isn't
    >> >> >> >> > set
    >> >> >> >> > to
    >> >> >> >> > automatically recognize writing as text after a pause.
    >> >> >> >> >
    >> >> >> >> > "Chris H." wrote:
    >> >> >> >> >
    >> >> >> >> >> Good. You might try taking a look at those additional
    >> >> >> >> >> languages
    >> >> >> >> >> then.
    >> >> >> >> >> In
    >> >> >> >> >> Control Panel/Regional and Language Settings/Languages
    >> >> >> >> >> tab/Details
    >> >> >> >> >> button/Settings tab to make sure you don't have a mix of
    >> >> >> >> >> Default
    >> >> >> >> >> input
    >> >> >> >> >> language and the active language under Installed services.
    >> >> >> >> >>
    >> >> >> >> >> Are you showing the Language Bar on the desktop or Taskbar,
    >> >> >> >> >> or
    >> >> >> >> >> using
    >> >> >> >> >> Key
    >> >> >> >> >> Settings (Settings tab, button near the bottom) to switch
    >> >> >> >> >> languages?
    >> >> >> >> >> I'm
    >> >> >> >> >> asking because I haven't seen this issue, and am trying to
    >> >> >> >> >> help
    >> >> >> >> >> pinpoint
    >> >> >> >> >> where it might be.
    >> >> >> >> >>
    >> >> >> >> >> In the Tablet Input Panel/Options/Character Pad, are you
    >> >> >> >> >> using
    >> >> >> >> >> "Automatically recognize writing as text after a pause"? If
    >> >> >> >> >> that's
    >> >> >> >> >> on,
    >> >> >> >> >> try
    >> >> >> >> >> removing the check mark and see if the Character Pad will
    >> >> >> >> >> react
    >> >> >> >> >> properly.
    >> >> >> >> >> --
    >> >> >> >> >> Chris H.
    >> >> >> >> >> Microsoft Windows MVP/Tablet PC
    >> >> >> >> >> Tablet Creations - http://nicecreations.us/
    >> >> >> >> >> Associate Expert
    >> >> >> >> >> Expert Zone - www.microsoft.com/windowsxp/expertzone
    >> >> >> >> >>
    >> >> >> >> >>
    >> >> >> >> >> "Matno" <> wrote in message
    >> >> >> >> >> news:...
    >> >> >> >> >> >I do have all the proper drivers installed. I think this
    >> >> >> >> >> >stretch
    >> >> >> >> >> >happened
    >> >> >> >> >> > sometime when I installed the regional and language packs
    >> >> >> >> >> > in
    >> >> >> >> >> > the
    >> >> >> >> >> > regional
    >> >> >> >> >> > and
    >> >> >> >> >> > language options dialog box. Or sometime around the point I
    >> >> >> >> >> > enable
    >> >> >> >> >> > speech
    >> >> >> >> >> > recognition and set that up. I have the Wacom drivers
    >> >> >> >> >> > installed
    >> >> >> >> >> > (the
    >> >> >> >> >> > latest
    >> >> >> >> >> > whatever that is), but I installed it after I had this
    >> >> >> >> >> > problem.
    >> >> >> >> >> > I've
    >> >> >> >> >> > been
    >> >> >> >> >> > tolerating the dead space up until now, but it's becomming
    >> >> >> >> >> > an
    >> >> >> >> >> > eye
    >> >> >> >> >> > sore
    >> >> >> >> >> > hehe.
    >> >> >> >> >> > And the skin isn't the problem either as I did that after
    >> >> >> >> >> > the
    >> >> >> >> >> > problem
    >> >> >> >> >> > started
    >> >> >> >> >> > happening.
    >> >> >> >> >> >
    >> >> >> >> >> > "Chris H." wrote:
    >> >> >> >> >> >
    >> >> >> >> >> >> Which Wacom driver are you running? I've got an M200
    >> >> >> >> >> >> here,
    >> >> >> >> >> >> and
    >> >> >> >> >> >> am
    >> >> >> >> >> >> not
    >> >> >> >> >> >> seeing the issue you're seeing. Are you running any type
    >> >> >> >> >> >> of
    >> >> >> >> >> >> "skin"
    >> >> >> >> >> >> on
    >> >> >> >> >> >> your
    >> >> >> >> >> >> system? And you do have all the XP SP2-specific drivers
    >> >> >> >> >> >> from
    >> >> >> >> >> >> Toshiba
    >> >> >> >> >> >> installed?
    >> >> >> >> >> >> --
    >> >> >> >> >> >> Chris H.
    >> >> >> >> >> >> Microsoft Windows MVP/Tablet PC
    >> >> >> >> >> >> Tablet Creations - http://nicecreations.us/
    >> >> >> >> >> >> Associate Expert
    >> >> >> >> >> >> Expert Zone - www.microsoft.com/windowsxp/expertzone
    >> >> >> >> >> >>
    >> >> >> >> >> >>
    >> >> >> >> >> >> "Matno" <> wrote in message
    >> >> >> >> >> >> news:...
    >> >> >> >> >> >> >I am running SP2, but this isn't a recent install. My
    >> >> >> >> >> >> >drivers
    >> >> >> >> >> >> >are
    >> >> >> >> >> >> >all
    >> >> >> >> >> >> >up
    >> >> >> >> >> >> >to
    >> >> >> >> >> >> > date. I have a Toshiba M200. It happens is both portrait
    >> >> >> >> >> >> > and
    >> >> >> >> >> >> > landscape.
    >> >> >> >> >> >> >
    >> >> >> >> >> >> > "Chris H." wrote:
    >> >> >> >> >> >> >
    >> >> >> >> >> >> >> Are you running Windows XP SP2 and the Tablet PC
    >> >> >> >> >> >> >> Edition
    >> >> >> >> >> >> >> 2005,
    >> >> >> >> >> >> >> or
    >> >> >> >> >> >> >> recently
    >> >> >> >> >> >> >> installed it? If so, have you updated your drivers?
    >> >> >> >> >> >> >> Some
    >> >> >> >> >> >> >> more
    >> >> >> >> >> >> >> information
    >> >> >> >> >> >> >> about your system, such as brand, which version of the
    >> >> >> >> >> >> >> OS
    >> >> >> >> >> >> >> and
    >> >> >> >> >> >> >> Tablet
    >> >> >> >> >> >> >> PC
    >> >> >> >> >> >> >> Edition you're running, drivers and whether you're in
    >> >> >> >> >> >> >> portrait
    >> >> >> >> >> >> >> or
    >> >> >> >> >> >> >> landscape
    >> >> >> >> >> >> >> mode (or see this in both) would be helpful.
    >> >> >> >> >> >> >> --
    >> >> >> >> >> >> >> Chris H.
    >> >> >> >> >> >> >> Microsoft Windows MVP/Tablet PC
    >> >> >> >> >> >> >> Tablet Creations - http://nicecreations.us/
    >> >> >> >> >> >> >> Associate Expert
    >> >> >> >> >> >> >> Expert Zone - www.microsoft.com/windowsxp/expertzone
    >> >> >> >> >> >> >>
    >> >> >> >> >> >> >>
    >> >> >> >> >> >> >> "Matno" <> wrote in
    >> >> >> >> >> >> >> message
    >> >> >> >> >> >> >> news:D...
    >> >> >> >> >> >> >> > My TIP used to be ok. I'm not quite sure when or how,
    >> >> >> >> >> >> >> > but
    >> >> >> >> >> >> >> > my
    >> >> >> >> >> >> >> > TIP
    >> >> >> >> >> >> >> > is
    >> >> >> >> >> >> >> > stretched
    >> >> >> >> >> >> >> > vertically when I am in character pad mode. There is
    >> >> >> >> >> >> >> > a
    >> >> >> >> >> >> >> > lot
    >> >> >> >> >> >> >> > of
    >> >> >> >> >> >> >> > dead
    >> >> >> >> >> >> >> > space
    >> >> >> >> >> >> >> > at
    >> >> >> >> >> >> >> > the bottom and it's very annoying when I dock it.
    >> >> >> >> >> >> >>
    >> >> >> >> >> >> >>
    >> >> >> >> >> >> >>
    >> >> >> >> >> >>
    >> >> >> >> >> >>
    >> >> >> >> >> >>
    >> >> >> >> >>
    >> >> >> >> >>
    >> >> >> >> >>
    >> >> >> >>
    >> >> >> >>
    >> >> >> >>
    >> >> >>
    >> >> >>
    >> >> >>
    >> >>
    >> >>
    >> >>

    >>
    >>
    >>
     
  17. Thong Nguyen

    Thong Nguyen Guest

    You've solved the issue now but I just wanted to mention that I too
    encountered this problem and eventually worked out that it was the
    recognizer pack as well. The recognizer pack really screws up english input
    (it forgets to insert spaces at the end of input lines as well).

    Bieing able to input foriegn languages simply wasn't worth the hassle since
    I don't do it often so I uninstalled the recognizer pack. A shame really
    :(.

    "Matno" <> wrote in message
    news:D...
    > My TIP used to be ok. I'm not quite sure when or how, but my TIP is
    > stretched
    > vertically when I am in character pad mode. There is a lot of dead space
    > at
    > the bottom and it's very annoying when I dock it.
     
  18. Chris H.

    Chris H. Guest

    Could you detail, please, exactly what you had installed which caused the
    problem. That is, which base language of Windows XP Pro are you running,
    whether you're running XP SP2 and the Tablet PC Edition 2005 with the Tablet
    2005 MUIRP. Do you have any additional ink programs running, like Office
    2003, OneNote SP1, etc.?
    --
    Chris H.
    Microsoft Windows MVP/Tablet PC
    Tablet Creations - http://nicecreations.us/
    Associate Expert
    Expert Zone - www.microsoft.com/windowsxp/expertzone


    "Thong Nguyen" <> wrote in message
    news:...
    > You've solved the issue now but I just wanted to mention that I too
    > encountered this problem and eventually worked out that it was the
    > recognizer pack as well. The recognizer pack really screws up english
    > input (it forgets to insert spaces at the end of input lines as well).
    >
    > Bieing able to input foriegn languages simply wasn't worth the hassle
    > since I don't do it often so I uninstalled the recognizer pack. A shame
    > really :(.
    >
    > "Matno" <> wrote in message
    > news:D...
    >> My TIP used to be ok. I'm not quite sure when or how, but my TIP is
    >> stretched
    >> vertically when I am in character pad mode. There is a lot of dead space
    >> at
    >> the bottom and it's very annoying when I dock it.

    >
    >
     
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Stretched pixels.

    , Oct 14, 2003, in forum: Nvidia
    Replies:
    2
    Views:
    264
  2. barrabas

    What is stretched on a widescreen?

    barrabas, Feb 15, 2006, in forum: Laptops
    Replies:
    2
    Views:
    237
    Adrian Boliston
    Feb 15, 2006
  3. Sam
    Replies:
    3
    Views:
    361
    Fritz Switzer
    Apr 4, 2005
  4. Sergio René Araujo Enciso

    Character Pad and and Wrinting Pads

    Sergio René Araujo Enciso, May 12, 2006, in forum: Tablet PC
    Replies:
    0
    Views:
    209
    Sergio René Araujo Enciso
    May 12, 2006
  5. dolby
    Replies:
    7
    Views:
    821
    Beverly Howard [Ms-MVP/MobileDev]
    Jun 2, 2008
Loading...

Share This Page