SuperMicro X9SCA-F memory problem

Discussion in 'Supermicro' started by fuzziner, Nov 12, 2011.

  1. fuzziner

    fuzziner

    Joined:
    Nov 12, 2011
    Messages:
    1
    Hello,

    I recently built-up my server in this configuration:

    motherboard: SuperMicro X9SCA-F
    processor: Intel Xeon E3-1220
    memory: 1x Kingston 8GB 1333MHz DDR3 ECC CL9 (KVR1333D3LD4R9S/8GEC)

    After turn-of power I get memory error (5 short beeps + 1 long beep)

    I already tried switch memory module into another slots = same problem.

    Have somebody any advice have fix this issue ?
     
    fuzziner, Nov 12, 2011
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. *@*.*
    Replies:
    0
    Views:
    1,127
    *@*.*
    Sep 8, 2003
  2. @ac e ds l.com

    Supermicro on the cheap

    @ac e ds l.com, Sep 24, 2003, in forum: Supermicro
    Replies:
    2
    Views:
    1,144
    @ac e ds l.com
    Sep 25, 2003
  3. Michael A. McKenney

    Re: Recommended retailer for Supermicro-based desktop

    Michael A. McKenney, Sep 28, 2003, in forum: Supermicro
    Replies:
    0
    Views:
    908
    Michael A. McKenney
    Sep 28, 2003
  4. Alex Harrington

    Supermicro 370DE6

    Alex Harrington, Oct 10, 2003, in forum: Supermicro
    Replies:
    1
    Views:
    1,117
    Alex Harrington
    Oct 10, 2003
  5. |Epoch|

    SuperMicro 370DLE problem

    |Epoch|, Jul 5, 2004, in forum: Supermicro
    Replies:
    0
    Views:
    1,025
    |Epoch|
    Jul 5, 2004
Loading...

Share This Page