SY-P4VTE: my CPU clock is cut in half!! Why?

Discussion in 'Soyo' started by Daniel Miller, Dec 18, 2004.

  1. I recently purchased a Soyo P4VTE motherboard.
    CPU = P4 3E GHz 800 MHz FSB
    Memory = Kingston KVR400/512R PC3200 CL3

    But when I boot the machine, the BIOS shows "1.5 GHz P4".

    I looked in the BIOS settings for some way to adjust this,
    but under "CPU PnP Setup", I see
    CPU Ratio = Locked
    rather than a ratio that I could set.

    What is going on?? PLEASE tell me I'm just overlooking
    something simple (oh, and TELL me what I'm overlooking,
    too!!), I don't see any relevant jumper settings, nor
    much of anything else that I can control...


    ---
    "No! I said BUD Light!" - captain of the Hindenburg
     
    Daniel Miller, Dec 18, 2004
    #1
    1. Advertising

  2. Errrr... ummm...

    Once again I've discovered, there's nothing quite as effective at
    improving my reading ability, as posting a superfluous question to
    hundreds of people across the world...

    Nevermind...

    Daniel Miller <> wrote in
    news:Xns95C2D93EA30BEderelllichtsbcglobal@216.196.97.136:

    > I recently purchased a Soyo P4VTE motherboard.
    > CPU = P4 3E GHz 800 MHz FSB
    > Memory = Kingston KVR400/512R PC3200 CL3
    >
    > But when I boot the machine, the BIOS shows "1.5 GHz P4".
    >
    > I looked in the BIOS settings for some way to adjust this,
    > but under "CPU PnP Setup", I see
    > CPU Ratio = Locked
    > rather than a ratio that I could set.
    >
    > What is going on?? PLEASE tell me I'm just overlooking
    > something simple (oh, and TELL me what I'm overlooking,
    > too!!), I don't see any relevant jumper settings, nor
    > much of anything else that I can control...
    >
    >
    > ---
    > "No! I said BUD Light!" - captain of the Hindenburg
    >




    --
    ---
    "No! I said BUD Light!" - captain of the Hindenburg
     
    Daniel Miller, Dec 18, 2004
    #2
    1. Advertising

  3. Daniel Miller

    Guest

    Check you clock frequency to make sure its set to 200Mhz. If its
    showing a 1.5Ghz P-4 there is a good chance the frequency is set to
    100Mhz and that would give you the improper reading. All P-4's come
    with a locked Ratio or as it's sometimes called multiplyer. But all
    boards have adjustable clock frequency and the P-4's are a quad channel
    cpu,

    100Mhz clock = 400Mhz cpu speed
    133Mhz clock = 533Mhz cpu speed
    200Mhz clock = 800Mhz cpu speed
    266Mhz clock = 1066Mhz cpu speed / new P-4 Extreme Edition

    The frequency setting is found on the Soyo Combo Page of your BIOS
    program.
     
    , Dec 18, 2004
    #3
  4. Daniel Miller

    Xycose Guest

    I was doing a yahoo shearch to re-look the specs on this bored, makin
    sure the 1GB stick of ram i was looking at would work on my bored whe
    i saw this, I have the anwser to your questio

    There IS in fact jumper setting for this. It changes your FSB and CP
    clock speed. Look in your manual to see what to set it on. IT
    actully two jumpers next to each other and you use it in combo t
    change

    You can also OC easily that way too, When i had my Celeron D 2.8Ghz,
    jumped it up to 3.6Ghz that way
     
    Xycose, Sep 29, 2005
    #4
  5. Daniel Miller

    Zilla Guest

    Thanks guys!

    I just wanted to thank xcose and everyone who posted in this thread
    I fixed the half speed problem by moving the jumper just as you sai
    and it worked perfect! i went form 1.5 to 3.0 and my fsb is now th
    correct 800 as well - now if I could get the heyperthreading to wor
    she would be 100% - so thanks again, this was fantastic!
    Zill

    Sent via Archivaty.com
     
    Zilla, Nov 19, 2005
    #5
  6. Daniel Miller

    Zilla Guest

    Thanks!

    Thanks to you guys who posted, I tried the jumper fix and it worked
    Now if I could get the hyperthreading to work it would all b
    perfect
    Zill

    Sent via Archivaty.com
     
    Zilla, Nov 19, 2005
    #6
  7. Re: Thanks guys!

    not sure what your setup is but mine has a setting in the bios to turn on
    the hyperthreading I think under cpu setup or in advance setup .
    "Zilla" <-spam.invalid> wrote in message
    news:...
    >I just wanted to thank xcose and everyone who posted in this thread -
    > I fixed the half speed problem by moving the jumper just as you said
    > and it worked perfect! i went form 1.5 to 3.0 and my fsb is now the
    > correct 800 as well - now if I could get the heyperthreading to work
    > she would be 100% - so thanks again, this was fantastic!!
    > Zilla
    >
    >
    > Sent via Archivaty.com
     
    Andre LaFramboise, Nov 19, 2005
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. ftran999
    Replies:
    2
    Views:
    580
    Inglo
    Aug 6, 2004
  2. rebus
    Replies:
    5
    Views:
    314
    rebus
    Mar 19, 2006
  3. Brian Pratt
    Replies:
    0
    Views:
    335
    Brian Pratt
    Mar 18, 2006
  4. Barry Margolin

    Dock icons cut in half

    Barry Margolin, Sep 1, 2009, in forum: Apple
    Replies:
    5
    Views:
    279
    Barry Margolin
    Sep 3, 2009
  5. Alan Browne

    Final Cut Express - Cut.

    Alan Browne, Jun 23, 2011, in forum: Apple
    Replies:
    1
    Views:
    289
    George Kerby
    Jun 24, 2011
Loading...

Share This Page