1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Thinkpad and external WiFi card

Discussion in 'IBM Thinkpad' started by miskiewicz2@yahoo.com, Aug 11, 2005.

  1. Guest

    Hi!

    Bought a NetGear AP with AutoCell + the Netgear WAG511 card. I've put
    in into my R51p. The internal card worked well with the new AP, but I
    wanted a card that supports AutoCell, so I went for the WAG511. As soon
    as I enable it I get no IP. Is this a problem with Access Connections?
    Or what might be the problem?

    Thanks

    Tom
     
    , Aug 11, 2005
    #1
    1. Advertising

  2. GomJabbar Guest

    If you haven't already, you need to set up a new profile in Access
    Connections, and make sure you choose your new WAG511 card in the
    profile.
     
    GomJabbar, Aug 11, 2005
    #2
    1. Advertising

  3. noname Guest

    wrote:
    > Bought a NetGear AP with AutoCell + the Netgear WAG511 card. I've put
    > in into my R51p. The internal card worked well with the new AP, but I
    > wanted a card that supports AutoCell, so I went for the WAG511. As soon
    > as I enable it I get no IP. Is this a problem with Access Connections?
    > Or what might be the problem?


    Be sure you run the latest version of Access Connections. I found out
    old version sometimes have problems changing ip addresses.

    Even if you run the latest version, it is very possible you can't use
    both AutoCell software and Access Connection at the same time for the
    card. That can be like driving a car with two drivers.
    Can you use the card without the Autocell software by use of Access
    Connections?

    S.
     
    noname, Aug 13, 2005
    #3
  4. Larry Guest

    > Even if you run the latest version, it is very possible you can't use
    > both AutoCell software and Access Connection at the same time for the
    > card. That can be like driving a car with two drivers.


    Agreed. You run into similar difficulties using 3rd party
    configuration utilities (e.g. NETGEAR WAG511 Smart Wizard Wireless
    Utility) at the same time as the Windows XP Wireless Zero Configuration
    (WZC) utility. Both utilities will try to apply their client profile
    through the NDIS driver, and the results are unpredictable.

    > Can you use the card without the Autocell software by use of Access
    > Connections?


    If Access Connections can support *any* NDIS 5/5.1-compliant driver,
    then this should work. You would need to stop the NETGEAR WAG511 Smart
    Wizard wireless utility from controlling the driver, either at system
    boot time or during run-time.

    - Larry

    noname wrote:
    > wrote:
    > > Bought a NetGear AP with AutoCell + the Netgear WAG511 card. I've put
    > > in into my R51p. The internal card worked well with the new AP, but I
    > > wanted a card that supports AutoCell, so I went for the WAG511. As soon
    > > as I enable it I get no IP. Is this a problem with Access Connections?
    > > Or what might be the problem?

    >
    > Be sure you run the latest version of Access Connections. I found out
    > old version sometimes have problems changing ip addresses.
    >
    > Even if you run the latest version, it is very possible you can't use
    > both AutoCell software and Access Connection at the same time for the
    > card. That can be like driving a car with two drivers.
    > Can you use the card without the Autocell software by use of Access
    > Connections?
    >
    > S.
     
    Larry, Aug 15, 2005
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Philadelphia Frank
    Replies:
    2
    Views:
    415
  2. Sanjay Punjab
    Replies:
    26
    Views:
    727
    Duane Arnold
    Apr 20, 2004
  3. Replies:
    0
    Views:
    530
  4. KaBuS87
    Replies:
    0
    Views:
    482
    KaBuS87
    Jun 26, 2007
  5. vc
    Replies:
    2
    Views:
    3,629
Loading...

Share This Page