Thunder K8WE (S2895) SATA RAID Hell

Discussion in 'Tyan' started by Francesco Chu, Jul 29, 2005.

  1. Anyone got the NVRaid to work as a boot device at all? I have updated
    the bios, tried slipstreaming drivers and still end up with 2 drives
    when the machine boots up in Windoze 2003 after install. Then of course
    it corrupts and I have to start again. This has happened 8 times
    already and I am up for suggestions.

    At initial install screen, it sees only 1 drive (I slipstreamed the
    nvraid driver into a new install cd), everything is fine til it boots
    up for the first time after install, then it finds 2 generic
    volumes...and raid is no more... BTW, it's set as Raid 1.

    K8WE, 2xSeagate 7200.8 300GB
     
    1. Advertising

  2. Henrik Tived

    Henrik Tived Guest

    try and see the guys at www.k8we.com
    I use scsi so I can't advise you based on my own setup.
    Why are you wanting to make a dual 300GB drive setup as your boot disk ? I
    am sure you have a good reason, I just would like to know, thanks

    Henrik

    "Francesco Chu" <> wrote in message
    news:...
    > Anyone got the NVRaid to work as a boot device at all? I have updated
    > the bios, tried slipstreaming drivers and still end up with 2 drives
    > when the machine boots up in Windoze 2003 after install. Then of course
    > it corrupts and I have to start again. This has happened 8 times
    > already and I am up for suggestions.
    >
    > At initial install screen, it sees only 1 drive (I slipstreamed the
    > nvraid driver into a new install cd), everything is fine til it boots
    > up for the first time after install, then it finds 2 generic
    > volumes...and raid is no more... BTW, it's set as Raid 1.
    >
    > K8WE, 2xSeagate 7200.8 300GB
    >
     
    1. Advertising

  3. Mirroring for redunduncy. Not my idea of fun, but I got it to work by
    slipstreaming the nv raid drivers for both sata and pata (yes, both)
    and then it works...bizzare. now I have to figure out network bridging.

    Henrik Tived wrote:
    > try and see the guys at www.k8we.com
    > I use scsi so I can't advise you based on my own setup.
    > Why are you wanting to make a dual 300GB drive setup as your boot disk ? I
    > am sure you have a good reason, I just would like to know, thanks
    >
    > Henrik
    >
    > "Francesco Chu" <> wrote in message
    > news:...
    > > Anyone got the NVRaid to work as a boot device at all? I have updated
    > > the bios, tried slipstreaming drivers and still end up with 2 drives
    > > when the machine boots up in Windoze 2003 after install. Then of course
    > > it corrupts and I have to start again. This has happened 8 times
    > > already and I am up for suggestions.
    > >
    > > At initial install screen, it sees only 1 drive (I slipstreamed the
    > > nvraid driver into a new install cd), everything is fine til it boots
    > > up for the first time after install, then it finds 2 generic
    > > volumes...and raid is no more... BTW, it's set as Raid 1.
    > >
    > > K8WE, 2xSeagate 7200.8 300GB
    > >
     
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. OFD

    K8WE S2895...when?

    OFD, Mar 29, 2005, in forum: Tyan
    Replies:
    2
    Views:
    887
    Lynn Computer Products
    Apr 27, 2005
  2. Jim
    Replies:
    5
    Views:
    1,411
  3. J Young
    Replies:
    1
    Views:
    1,178
  4. Jim
    Replies:
    6
    Views:
    1,227
    Bob Gleitsmann
    Oct 26, 2007
  5. Jim
    Replies:
    0
    Views:
    1,290
Loading...

Share This Page