Tyan error codes

Discussion in 'Tyan' started by Clueless, Nov 5, 2005.

  1. Clueless

    Clueless Guest

    Hi

    Trying to get a 1u server running, specs are as follows:

    Tyan S2881 motherboard with onboard SCSI Rev 1.01, Thunder K8SP
    Single core Opteron 246 x 2 processors.
    REG ECC PC2100 DDR RAM 4 GB (manuf HP, new, 512 x 8 sticks)
    SATA WD 80 GB HDD

    It was purchased from a hosting solns provider but sat unused for 4 mths &
    is refusing to boot up now.
    It has a port 80h LED display which shows a "03" error code.

    It has been a while since I did anything like this & would appreciate being
    pointed to appropriate resources or if anyone can help me directly.

    I have tried reseating the memory, checking connections etc.

    Thanks

    S. Althaf
     
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Per Nielsen

    NF7-S Rev2.0 and error codes

    Per Nielsen, Dec 15, 2004, in forum: Abit
    Replies:
    10
    Views:
    595
    Per Nielsen
    Dec 16, 2004
  2. Steven Kristjansson

    8RDA+ problems (voltages and error codes)

    Steven Kristjansson, Jun 30, 2003, in forum: Epox
    Replies:
    3
    Views:
    949
  3. Frank B

    Error codes for AK32E

    Frank B, Sep 8, 2003, in forum: Shuttle
    Replies:
    1
    Views:
    445
    Frank B
    Sep 8, 2003
  4. news
    Replies:
    5
    Views:
    11,628
    sojka
    Aug 3, 2004
  5. Matt W
    Replies:
    0
    Views:
    1,228
    Matt W
    Dec 15, 2010
Loading...

Share This Page