Tyan i7500 pro with dual xeon 1.7 shows only 800mhz

Discussion in 'Tyan' started by William Larsen, Feb 28, 2006.

  1. I have an i7500 pro (S2721, rev. 1.00) with dual xeon processors, 1.7
    ghz, SL5TE, and the bios reports only 800mhz for the processor speed.
    BIOS setup doesn't allow any changes to the CPU speed/ratio that have
    any affect.

    Anyone have any ideas?

    Thanks
    WL
     
    William Larsen, Feb 28, 2006
    #1
    1. Advertising

  2. "William Larsen" <> wrote in message
    news:eY2Nf.5526$...

    >I have an i7500 pro (S2721, rev. 1.00) with dual xeon processors, 1.7 ghz,
    >SL5TE, and the bios reports only 800mhz for the processor speed.
    > BIOS setup doesn't allow any changes to the CPU speed/ratio that have any
    > affect.
    >
    > Anyone have any ideas?


    I don't see any reason to think your motherboard supports your CPU. The
    SL5TE is a 256Mb L2 CPU and no 256Mb L2 CPUs are listed on the CPU
    compatability table for the S2721.

    http://processorfinder.intel.com/scripts/details.asp?sSpec=SL5TE
    http://www.tyan.com/support/html/cpu_xeon_p4.html

    DS
     
    David Schwartz, Mar 1, 2006
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    0
    Views:
    370
  2. =?iso-8859-1?Q?Eep=B2?=

    800MHz FSB needs 800MHz DDR RAM for full optimization?

    =?iso-8859-1?Q?Eep=B2?=, Aug 6, 2003, in forum: Motherboards
    Replies:
    0
    Views:
    578
    =?iso-8859-1?Q?Eep=B2?=
    Aug 6, 2003
  3. Replies:
    8
    Views:
    710
    Bill Davidsen
    May 2, 2006
  4. the augur
    Replies:
    12
    Views:
    645
    luminos
    Sep 2, 2004
  5. TomInMD
    Replies:
    0
    Views:
    1,432
    TomInMD
    Jan 7, 2010
Loading...

Share This Page