1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

UK keyboard and US keyboard

Discussion in 'Tablet PC' started by Ronnie, Mar 27, 2009.

  1. Ronnie

    Ronnie Guest

    How can I get my PC to use the UK keyboard?

    When I type in Microsoft Word or Notepad its uses the US keyboard. I have a
    tablet PC so I think this is causing the issue.

    I have checked the following registry settings and the settings are set to a
    UK keyboard

    Computer\HKEY_USERS\DEFAULT\Control Panel\International\locale = 00000809
    Computer\HKEY_CURRENT_USERS\Control Panel\International\locale = 00000809

    I have also added another keyboard and the removed the UK keyboard from
    Control panel\Regional and language options. Added Uk Keyboard back and
    again. I still get the US keyboard.

    When I use the input panel then this uses the US keyboard so I think this is
    the cause of the issue.

    Can anybody help?
    Ronnie
     
    1. Advertising

  2. Ronnie

    Ronnie Guest

    I have manged to solved the issue. It was fairly simple. The keyboard on
    the tablet was a US keyboard. Change langugue to English US and issue
    resolved

    "Ronnie" wrote:

    > How can I get my PC to use the UK keyboard?
    >
    > When I type in Microsoft Word or Notepad its uses the US keyboard. I have a
    > tablet PC so I think this is causing the issue.
    >
    > I have checked the following registry settings and the settings are set to a
    > UK keyboard
    >
    > Computer\HKEY_USERS\DEFAULT\Control Panel\International\locale = 00000809
    > Computer\HKEY_CURRENT_USERS\Control Panel\International\locale = 00000809
    >
    > I have also added another keyboard and the removed the UK keyboard from
    > Control panel\Regional and language options. Added Uk Keyboard back and
    > again. I still get the US keyboard.
    >
    > When I use the input panel then this uses the US keyboard so I think this is
    > the cause of the issue.
    >
    > Can anybody help?
    > Ronnie
    >
     
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. R J L
    Replies:
    7
    Views:
    3,213
    R J L
    Jan 14, 2004
  2. orionn
    Replies:
    0
    Views:
    513
    orionn
    Oct 18, 2003
  3. Mulder
    Replies:
    2
    Views:
    573
    Michael of Canada
    Oct 15, 2006
  4. Mulder
    Replies:
    1
    Views:
    372
    BillW50
    Aug 31, 2006
  5. Dundonald
    Replies:
    11
    Views:
    1,416
    Brian K
    Oct 25, 2006
Loading...

Share This Page