Usb 2 Scanner won't install

Discussion in 'Asus' started by Jim, Dec 4, 2003.

  1. Jim

    Jim Guest

    I am posting this in hopes someone else has had a similar experience
    and could offer some suggestions.

    I just purchased a Microtek 5900 scanner to put on my A7N8X
    deluxe/2400+Xp/win98se system. Installed the software, rebooted,
    hooked up usb, turned on scanner, box comes up saying detected usb 2.0
    device then box saying drivers installed for usb 2.0 device. Problem
    is the scanner is not detected by the software. Usb 2.0 hub is in
    device manager as is the imaging device (a usb 2.0 scanner). When
    clicking on the scanner test icon, the system locks up.

    Is there something I am missing in setting this up? Could the sata
    raid hard drive (only 1) on the system be interfering? Any help would
    be appreciated.

    I have went to Microteks site which is useless and there is no toll
    free tech support number. I called on my dime and was on hold for 30
    minutes before I hung up. If I don't get it to work soon, I am
    returning it back to Best Buy.
    Jim, Dec 4, 2003
    #1
    1. Advertising

  2. Jim

    Shep© Guest

    On Wed, 03 Dec 2003 21:07:41 -0500 Not letting inanimate objects know
    I'm a in a hurry Jim <> wrote :

    >I am posting this in hopes someone else has had a similar experience
    >and could offer some suggestions.
    >
    >I just purchased a Microtek 5900 scanner to put on my A7N8X
    >deluxe/2400+Xp/win98se system. Installed the software, rebooted,
    >hooked up usb, turned on scanner, box comes up saying detected usb 2.0
    >device then box saying drivers installed for usb 2.0 device. Problem
    >is the scanner is not detected by the software. Usb 2.0 hub is in
    >device manager as is the imaging device (a usb 2.0 scanner). When
    >clicking on the scanner test icon, the system locks up.
    >
    >Is there something I am missing in setting this up? Could the sata
    >raid hard drive (only 1) on the system be interfering? Any help would
    >be appreciated.
    >
    >I have went to Microteks site which is useless and there is no toll
    >free tech support number. I called on my dime and was on hold for 30
    >minutes before I hung up. If I don't get it to work soon, I am
    >returning it back to Best Buy.


    Is the a configuration Applet in the control Panel to select the
    correct Device?Or in the software supplied with the scanner?I've had
    to do this on a couple of devices like scanners.



    --
    Free Windows/PC help,
    http://www.geocities.com/sheppola/trouble.html
    email shepATpartyheld.de
    Free songs download,
    http://www.soundclick.com/bands/8/nomessiahsmusic.htm
    Shep©, Dec 4, 2003
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. jdc1
    Replies:
    1
    Views:
    492
    Capt Ron
    Jun 28, 2003
  2. Darren
    Replies:
    4
    Views:
    2,976
    Fixer
    Jun 25, 2005
  3. par7133
    Replies:
    0
    Views:
    1,813
    par7133
    Apr 9, 2006
  4. James Piper
    Replies:
    0
    Views:
    500
    James Piper
    Aug 28, 2003
  5. rq
    Replies:
    0
    Views:
    351
Loading...

Share This Page