USB mobo connectors

Discussion in 'Soyo' started by GuessWho, Jan 12, 2005.

  1. GuessWho

    GuessWho Guest

    The SY-P4i865PE Plus Dragon2 v1.0 has mobo connectors for an additional 4
    USB ports. I have a case that has 2 front USB ports but I can't get these to
    work.

    The cable to the case ports can only be plugged into the mobo connectors in
    one orientation and everything in BIOS is enabled. I've tried both mobo
    connectors and neither one works on the front case ports. The 4 USB ports on
    the IO panel work using the same device I'm trying to use on the front panel
    ports.

    What am I overlooking?

    TIA,

    Wayne
     
    1. Advertising

  2. Ken Marsh

    Ken Marsh Guest

    In article <5s9Fd.134857$>,
    GuessWho <> wrote:
    #The SY-P4i865PE Plus Dragon2 v1.0 has mobo connectors for an additional 4
    #USB ports. I have a case that has 2 front USB ports but I can't get these to
    #work.

    Got taken in the rebate scam too, huh? Anyway, I got these to work on my
    SY-P4i865PE Plus Dragon2 v1.0, on a Soyo BayOne 6.1 none the less.

    #The cable to the case ports can only be plugged into the mobo connectors in
    #one orientation and everything in BIOS is enabled.

    There is no guarantee that the "only" orientation is also the "correct"
    orientation. On an older Soyo board, I had to pull the pins out of the
    back of a panel connector and put them back in, in the "Soyo order". I
    can't remember if it was CD-sound or USB, though.

    # I've tried both mobo
    #connectors and neither one works on the front case ports. The 4 USB ports on
    #the IO panel work using the same device I'm trying to use on the front panel
    #ports.

    #What am I overlooking?

    1. Your front panel ports may be broken.

    2. Your front panel ports may be pinned-out differently.

    3. Your extra Mobo USB ports may be broken.

    Let's hope it's #2. #1 is not so bad since you can buy a 3.5" expansion
    port for $10 from Koutech or somebody else.

    Ken.
    --
    -------------------------------------------------------------------------
    Mail: kmarsh at charm dot net | Close the VT SVC Ctr boondoggle and
    WWW: http://www.charm.net/~kmarsh | return services to local CIS offices!
    -------------------------------------------------------------------------
     
    1. Advertising

  3. GuessWho

    GuessWho Guest

    Ken,

    Thanx for the info. I haven't bothered fooling around to get the Chieftec
    front panel ports working since I don't really need them currently. I do
    have a USB 2 PCI card and front bay add-on in another machine that I may
    move if all else fails.

    Yeah, I got taken by the Soyo rebate scam. It's not a bad board, i.e. it
    meets my needs. However, if I was aware of the Soyo rebate problems, I would
    have purchased a different board.

    I've never had a problem getting rebates before. I've even gotten rebates
    from liquor vendors, light bulb manufactures, BestBuy, etc fairly quickly
    and sometimes for only a couple of dollars.

    Another problem with Soyo is their complete lack of response to emails about
    the rebates and technical issues with the board.. I've sent them 2 different
    emails on the same subject and haven't received an answer yet (except for
    the canned reply that they will get back to me in 24 - 48 hours) and these
    emails were sent in early Dec.

    Soyo can safely assume that I will not buy any other Soyo products and I
    will discourage others from using their products.

    Wayne

    "Ken Marsh" <> wrote in message
    news:HReHd.8$...
    > In article <5s9Fd.134857$>,
    > GuessWho <> wrote:
    > #The SY-P4i865PE Plus Dragon2 v1.0 has mobo connectors for an additional 4
    > #USB ports. I have a case that has 2 front USB ports but I can't get these
    > to
    > #work.
    >
    > Got taken in the rebate scam too, huh? Anyway, I got these to work on my
    > SY-P4i865PE Plus Dragon2 v1.0, on a Soyo BayOne 6.1 none the less.
    >
    > #The cable to the case ports can only be plugged into the mobo connectors
    > in
    > #one orientation and everything in BIOS is enabled.
    >
    > There is no guarantee that the "only" orientation is also the "correct"
    > orientation. On an older Soyo board, I had to pull the pins out of the
    > back of a panel connector and put them back in, in the "Soyo order". I
    > can't remember if it was CD-sound or USB, though.
    >
    > # I've tried both mobo
    > #connectors and neither one works on the front case ports. The 4 USB ports
    > on
    > #the IO panel work using the same device I'm trying to use on the front
    > panel
    > #ports.
    >
    > #What am I overlooking?
    >
    > 1. Your front panel ports may be broken.
    >
    > 2. Your front panel ports may be pinned-out differently.
    >
    > 3. Your extra Mobo USB ports may be broken.
    >
    > Let's hope it's #2. #1 is not so bad since you can buy a 3.5" expansion
    > port for $10 from Koutech or somebody else.
    >
    > Ken.
    > --
    > -------------------------------------------------------------------------
    > Mail: kmarsh at charm dot net | Close the VT SVC Ctr boondoggle and
    > WWW: http://www.charm.net/~kmarsh | return services to local CIS offices!
    > -------------------------------------------------------------------------
     
  4. Doug Lynn

    Doug Lynn Guest

    HI, there is no standard for USB cable wiring although most cases are wired
    with both usb ports side by side with red(+5VDC) next to each other. Check
    the case USB cable pinout and motherboard pinout. You can move the pins
    around on the cable, just use a small pin to released the pins you want to
    move. Sometimes the red are on opposite ends of the connector, etc.

    Doug
    www.lynncomp.com



    "GuessWho" <> wrote in message
    news:5s9Fd.134857$...
    > The SY-P4i865PE Plus Dragon2 v1.0 has mobo connectors for an additional 4
    > USB ports. I have a case that has 2 front USB ports but I can't get these
    > to work.
    >
    > The cable to the case ports can only be plugged into the mobo connectors
    > in one orientation and everything in BIOS is enabled. I've tried both mobo
    > connectors and neither one works on the front case ports. The 4 USB ports
    > on the IO panel work using the same device I'm trying to use on the front
    > panel ports.
    >
    > What am I overlooking?
    >
    > TIA,
    >
    > Wayne
    >
     
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Gianmaria Fontana di Sacculmino

    Fan connectors on mobo

    Gianmaria Fontana di Sacculmino, Nov 7, 2005, in forum: Asus
    Replies:
    4
    Views:
    380
    Gianmaria Fontana di Sacculmino
    Nov 10, 2005
  2. Wilson
    Replies:
    12
    Views:
    875
  3. AdNoctum

    KT4VL mobo connectors

    AdNoctum, Sep 4, 2003, in forum: MSI
    Replies:
    2
    Views:
    410
    AdNoctum
    Sep 4, 2003
  4. Fredcro
    Replies:
    0
    Views:
    1,276
    Fredcro
    Mar 23, 2011
  5. (PeteCresswell)

    Mobo With The Most SATA Connectors? (Intel E7400)

    (PeteCresswell), Apr 9, 2011, in forum: Gigabyte
    Replies:
    2
    Views:
    2,574
    recycledelectrons
    Jan 1, 2012
Loading...

Share This Page