VA-503+ MB copying partitions from HD1 to HD2

Discussion in 'FIC' started by G. Adams, May 17, 2005.

  1. G. Adams

    G. Adams Guest

    Hello,

    Hope there's a guru(s) around.

    I've purchased two WD80GB drives in the past. Recently purchased
    a WD120GB drive. All drives are 'JB' type. All 7200RPM rabbits.

    Using 'Copy Commander' I copied entire WD80GB to new WD120GB. Transfer
    rate approached 200MB/min. Same applied when copying WD80GB to
    secondary WD80GB. Satisfied with that transfer rate.

    Recently, I tried to use Copy Commander to copy WD120GB partitions to
    secondary WD80GB drive. Transfer rate was surprisingly only 75MB/min.

    Any clues/suggestions at troubleshooting the cause?

    CPU is K6-550, Memory is 392MB, MB is FIC VA-503+ with JE4333 BIOS,

    UDMA is BIOS detected for each HD,


    Thanks for any replys,

    G.
     
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Nick Mirro

    Copying partitions on SATA drives

    Nick Mirro, Jul 9, 2003, in forum: Asus
    Replies:
    9
    Views:
    293
  2. Tim
    Replies:
    5
    Views:
    417
  3. -
    Replies:
    0
    Views:
    266
  4. Leo Tick

    k6-2 on a 503+

    Leo Tick, Jun 26, 2003, in forum: FIC
    Replies:
    7
    Views:
    1,123
    Kyle Brant
    Jun 28, 2003
  5. Phil Schuman

    Acronis - copying 3 partitions

    Phil Schuman, Dec 3, 2005, in forum: Laptops
    Replies:
    3
    Views:
    329
    Rod Speed
    Dec 3, 2005
Loading...

Share This Page