VA503+ problems

Discussion in 'FIC' started by Wblane, Aug 22, 2004.

  1. Wblane

    Wblane Guest

    I've got a VA503+ w/the following configuration:

    48MB EDO DRAM
    K62 400 (actually an overclocked K62-380)
    GeForce 2/GTS AGP vid-card
    20GB and 15GB Hard drives
    250Watt PSU
    98SE

    The problem is, I'm locked in 640x480x16 color mode. I can't switch
    resolutions! It's absolutely maddening.

    I'm beginning to think it may be overheating (even though I've got an
    Athlon-class heatsink on it).

    Any ideas anyone? I'd heard that the VA503+ wasn't very compatible w/AGP
    vid-cards.
    -Bill (remove "botizer" to reply via email)
     
    Wblane, Aug 22, 2004
    #1
    1. Advertising

  2. Wblane

    Ken Guest

    Wblane wrote:
    > I've got a VA503+ w/the following configuration:
    >
    > 48MB EDO DRAM
    > K62 400 (actually an overclocked K62-380)
    > GeForce 2/GTS AGP vid-card
    > 20GB and 15GB Hard drives
    > 250Watt PSU
    > 98SE
    >
    > The problem is, I'm locked in 640x480x16 color mode. I can't switch
    > resolutions! It's absolutely maddening.


    The inability to select other resolutions is generally due to not
    having the correct video driver installed for your video card. That is,
    unless the card has insufficient memory or defective memory for a higher
    resolution. I would seek a current video driver for your video card if
    it were my machine.
    >
    > I'm beginning to think it may be overheating (even though I've got an
    > Athlon-class heatsink on it).
    >
    > Any ideas anyone? I'd heard that the VA503+ wasn't very compatible w/AGP
    > vid-cards.
    > -Bill (remove "botizer" to reply via email)
     
    Ken, Aug 22, 2004
    #2
    1. Advertising

  3. Wblane

    Guest

    Also, don't forget to have the correct monitor installed.


    On 22 Aug 2004 06:05:15 GMT, otizer (Wblane) wrote:

    >I've got a VA503+ w/the following configuration:
    >
    >48MB EDO DRAM
    >K62 400 (actually an overclocked K62-380)
    >GeForce 2/GTS AGP vid-card
    >20GB and 15GB Hard drives
    >250Watt PSU
    >98SE
    >
    >The problem is, I'm locked in 640x480x16 color mode. I can't switch
    >resolutions! It's absolutely maddening.
    >
    >I'm beginning to think it may be overheating (even though I've got an
    >Athlon-class heatsink on it).
    >
    >Any ideas anyone? I'd heard that the VA503+ wasn't very compatible w/AGP
    >vid-cards.
    >-Bill (remove "botizer" to reply via email)
     
    , Aug 22, 2004
    #3
  4. Wblane

    Wblane Guest

    It turned out there was a memory conflict between the GeForce 2/GTS and an old
    ISA SMC NIC. Once this was resolved all problems disappeared.

    >Also, don't forget to have the correct monitor installed.
    >
    >
    >On 22 Aug 2004 06:05:15 GMT, otizer (Wblane) wrote:
    >
    >>I've got a VA503+ w/the following configuration:
    >>
    >>48MB EDO DRAM
    >>K62 400 (actually an overclocked K62-380)
    >>GeForce 2/GTS AGP vid-card
    >>20GB and 15GB Hard drives
    >>250Watt PSU
    >>98SE
    >>
    >>The problem is, I'm locked in 640x480x16 color mode. I can't switch
    >>resolutions! It's absolutely maddening.
    >>
    >>I'm beginning to think it may be overheating (even though I've got an
    >>Athlon-class heatsink on it).
    >>
    >>Any ideas anyone? I'd heard that the VA503+ wasn't very compatible w/AGP
    >>vid-cards.
    >>-Bill (remove "botizer" to reply via email)



    -Bill (remove "botizer" to reply via email)
     
    Wblane, Aug 22, 2004
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Wblane
    Replies:
    9
    Views:
    300
    Chuck
    Oct 23, 2004
  2. Kyle Brant

    Re: PCI problem on a VA503+

    Kyle Brant, Jul 7, 2003, in forum: FIC
    Replies:
    1
    Views:
    1,288
    Zanadou
    Jul 12, 2003
  3. ?uzzled
    Replies:
    0
    Views:
    1,019
    ?uzzled
    Jul 8, 2003
  4. Robert Akins
    Replies:
    2
    Views:
    881
    =?ISO-8859-15?Q?Raik_Lieske?=
    Jul 26, 2003
  5. Kevin D
    Replies:
    0
    Views:
    883
    Kevin D
    Jul 10, 2003
Loading...

Share This Page