1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

VIA USB CHipset with BT Voyager 100 Modem

Discussion in 'Hardware' started by steve77345@hotmail.com, May 24, 2004.

  1. Guest

    Hi,
    I am having problems with my BT voyager 100 modem, I have tried
    everything and the advice i have been given is my USB chipset must be
    faulty.
    Any ideas on how I check this?
    I keep losing myconnection for no aparant reason. I have tried a USb
    powered hub this didnt work, I have re-installed USB dribers and Modem
    drivers?????
    I have an AMD 1400, VIA USb chipset and MSI mother board.
    Please help
    Steve
    , May 24, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Steffo

    Inspiron 510m Voyager

    Steffo, Feb 2, 2005, in forum: Dell
    Replies:
    2
    Views:
    309
    Steven Kraus
    Feb 10, 2005
  2. danscott

    Need parts sparc voyager

    danscott, Mar 29, 2005, in forum: Sun Hardware
    Replies:
    0
    Views:
    242
    danscott
    Mar 29, 2005
  3. Adam
    Replies:
    1
    Views:
    236
  4. frank

    Sparc Voyager CPU upgrade

    frank, Mar 8, 2008, in forum: Sun Hardware
    Replies:
    0
    Views:
    638
    frank
    Mar 8, 2008
  5. frank

    Sun Sparc Voyager CPU Upgrade

    frank, Mar 8, 2008, in forum: Sun Hardware
    Replies:
    0
    Views:
    567
    frank
    Mar 8, 2008
Loading...

Share This Page