1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

volume goes down

Discussion in 'Soundblaster Live' started by Przemyslaw, Oct 5, 2004.

  1. Przemyslaw

    Przemyslaw Guest

    Hello. Please help me :). I had been using sound device integrated with my
    mainboar before I decided to install Sound Blaster 16 Live!. Today I put
    this SB into my computer and installed drivers downloaded from Internet.
    After installation I discovered that I can play music files only for a short
    moments, because WHEN I GET VOLUME HIGHER IN MY MIXER - THEN IT SLOWLY GOES
    DOWN (FIRST VOLUME SLIDE: PLAY CONTROL). Volume automatically starts to go
    down immediately after my getting it higher and then releasing the volume
    control. I tried to check and uncheck mute in other volume controls (these
    on the right side of the first slide). I also tried some other tricks, but
    the only thing worthy mentioning here is that first volume control (main
    volume control) doesn't go down if I check digital output only (but then I
    can't here anything). Please tell me how can I solve my problem? / Best
    regards - Przemyslaw Babski
    (PS Volume control also goes down in sb 'dedicated' mixer)
    Przemyslaw, Oct 5, 2004
    #1
    1. Advertising

  2. Przemyslaw

    D.R. Guest

    "Przemyslaw" <> wrote in message
    news:cjuurv$1d05$...
    > Hello. Please help me :). I had been using sound device integrated with my
    > mainboar before I decided to install Sound Blaster 16 Live!. Today I put
    > this SB into my computer and installed drivers downloaded from Internet.
    > After installation I discovered that I can play music files only for a short
    > moments, because WHEN I GET VOLUME HIGHER IN MY MIXER - THEN IT SLOWLY GOES
    > DOWN (FIRST VOLUME SLIDE: PLAY CONTROL). Volume automatically starts to go
    > down immediately after my getting it higher and then releasing the volume
    > control. I tried to check and uncheck mute in other volume controls (these
    > on the right side of the first slide). I also tried some other tricks, but
    > the only thing worthy mentioning here is that first volume control (main
    > volume control) doesn't go down if I check digital output only (but then I
    > can't here anything). Please tell me how can I solve my problem? / Best
    > regards - Przemyslaw Babski
    > (PS Volume control also goes down in sb 'dedicated' mixer)
    >
    >

    Strange problem. Never heard of that.

    If you want a better chance of help, I recommend that you use the UK official
    Creative Labs forums:

    Soundcard-related Software:
    http://uk.europe.creative.com/support/forums/forum.asp?foru=26

    Soundcard-related Hardware:
    http://uk.europe.creative.com/support/forums/forum.asp?foru=25

    If the website asks what country you are from, just select UK. ;-)

    D.R.
    D.R., Oct 5, 2004
    #2
    1. Advertising

  3. Przemyslaw

    Przemyslaw Guest

    OK. I solved the problem by myself. The cable from CD ROM was connected
    incorecetly to my SB.

    U¿ytkownik "Przemyslaw" <> napisa³ w wiadomo¶ci
    news:cjuurv$1d05$...
    > Hello. Please help me :). I had been using sound device integrated with my
    > mainboar before I decided to install Sound Blaster 16 Live!. Today I put
    > this SB into my computer and installed drivers downloaded from Internet.
    > After installation I discovered that I can play music files only for a

    short
    > moments, because WHEN I GET VOLUME HIGHER IN MY MIXER - THEN IT SLOWLY

    GOES
    > DOWN (FIRST VOLUME SLIDE: PLAY CONTROL). Volume automatically starts to go
    > down immediately after my getting it higher and then releasing the volume
    > control. I tried to check and uncheck mute in other volume controls (these
    > on the right side of the first slide). I also tried some other tricks, but
    > the only thing worthy mentioning here is that first volume control (main
    > volume control) doesn't go down if I check digital output only (but then I
    > can't here anything). Please tell me how can I solve my problem? / Best
    > regards - Przemyslaw Babski
    > (PS Volume control also goes down in sb 'dedicated' mixer)
    >
    >
    Przemyslaw, Oct 5, 2004
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Miller1236
    Replies:
    6
    Views:
    252
    Ron Marraccini
    Oct 9, 2005
  2. David
    Replies:
    0
    Views:
    374
    David
    Jan 1, 2004
  3. danilopts
    Replies:
    7
    Views:
    565
    danimal_44
    Apr 19, 2008
  4. Replies:
    3
    Views:
    355
    tacit
    Apr 6, 2007
  5. Zala
    Replies:
    0
    Views:
    364
Loading...

Share This Page