Vostro 3750 boot up slow after upgraded ram

Discussion in 'Dell' started by pierre_kok, Jun 22, 2011.

  1. pierre_kok

    pierre_kok Guest

    Hi people,

    I have a Vostro 3750 with spec as shown in 1.

    I have upgraded the ram from 4GB to 8GB (It is a compatible with Vostr
    3750 told by Kingston website)

    But i realize the boot up time goes longer than before(takes more tha
    90sec+ in 2. after upgraded the ram).



    [1.]http://imageshack.us/photo/my-images/683/cpuzpr.png/
    [2.]http://imageshack.us/photo/my-images/269/90923624.png/


    Any one faced this issue before? without the new kingston ram it boot u
    quickly to the login screen, less than 30.

    Thanks in advance.

    Pierr
    pierre_kok, Jun 22, 2011
    #1
    1. Advertising

  2. pierre_kok

    Pen Guest

    On 6/22/2011 2:08 PM, pierre_kok wrote:
    > Hi people,
    >
    > I have a Vostro 3750 with spec as shown in 1.
    >
    > I have upgraded the ram from 4GB to 8GB (It is a compatible with Vostro
    > 3750 told by Kingston website)
    >
    > But i realize the boot up time goes longer than before(takes more than
    > 90sec+ in 2. after upgraded the ram).
    >
    >
    >
    > [1.]http://imageshack.us/photo/my-images/683/cpuzpr.png/
    > [2.]http://imageshack.us/photo/my-images/269/90923624.png/
    >
    >
    > Any one faced this issue before? without the new kingston ram it boot up
    > quickly to the login screen, less than 30.
    >
    > Thanks in advance.
    >
    > Pierre
    >
    > Check in the BIOS for Quick Start. It sounds like you previously

    didn't have the memory check enabled and now you do.
    Pen, Jun 23, 2011
    #2
    1. Advertising

  3. On 6/22/2011 2:08 PM, pierre_kok wrote:
    > Hi people,
    >
    > I have a Vostro 3750 with spec as shown in 1.
    >
    > I have upgraded the ram from 4GB to 8GB (It is a compatible with Vostro
    > 3750 told by Kingston website)
    >
    > But i realize the boot up time goes longer than before(takes more than
    > 90sec+ in 2. after upgraded the ram).
    >
    >
    >
    > [1.]http://imageshack.us/photo/my-images/683/cpuzpr.png/
    > [2.]http://imageshack.us/photo/my-images/269/90923624.png/
    >
    >
    > Any one faced this issue before? without the new kingston ram it boot up
    > quickly to the login screen, less than 30.
    >
    > Thanks in advance.
    >
    > Pierre
    >
    >


    not sure if you are finding the power on self test (dell logo) to take
    longer (which it would with more memory as it somewhat tests it) or if
    you are saying that windows takes longer to load. and you did not
    mention what version of windows you have and if it is 32 or 64 bit.
    but it sounds like bad or incompatible memory to me... first try
    removing and reinserting the memory modules and if that does not help
    then test them... http://www.memtest.org/
    Christopher Muto, Jun 23, 2011
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Gildar en fazer
    Replies:
    1
    Views:
    320
    Gildar en fazer
    Aug 30, 2005
  2. shinleafmm
    Replies:
    2
    Views:
    193
    Charles Pickrell
    Nov 22, 2003
  3. Stef

    TC1100 - SP2 - SLOW SLOW SLOW!

    Stef, Sep 9, 2004, in forum: Tablet PC
    Replies:
    10
    Views:
    672
    Diederik
    Sep 13, 2004
  4. programmernovice

    Vostro 3750 start up

    programmernovice, Apr 23, 2012, in forum: Dell
    Replies:
    0
    Views:
    298
    programmernovice
    Apr 23, 2012
  5. Ant
    Replies:
    4
    Views:
    264
Loading...

Share This Page