1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

What's has changed in FX_Composer2_2.52.0319.1250.exe ?

Discussion in 'Nvidia' started by Skybuck Flying, Aug 31, 2009.

  1. Hello,

    In the past I downloaded and installed:

    FX_Composer2_2.51.0827.1525.exe

    I see there is now a new version available:

    FX_Composer2_2.52.0319.1250.exe

    What has changed in this latest version ? (No info on this available ?)

    (Also I see there is now a free shader debugger available ! Huuray ! Since
    my trail expired ! :( ;) )

    Bye,
    Skybuck.
     
    Skybuck Flying, Aug 31, 2009
    #1
    1. Advertising

  2. Actually on the website it appeared as if the shadow debugger was a seperate
    installer...

    But it's actually a bundle:

    FX_Composer2_Shader_Debugger_Bundle_2.52.0319.1250.exe

    Gonna try that one instead... now :)

    Bye,
    Skybuck.
     
    Skybuck Flying, Sep 1, 2009
    #2
    1. Advertising

  3. FX Composer 2.5 installed.

    nVidia Shader Debugged tries to install.

    It show an activation menu... I choose "non commercial use".

    The license is nice:

    "
    The NVIDIA Shader Debugger non-commercial license is for non-commercial use
    only.

    By clicking the "Accept" button below, you affirm that you will use the
    product only in projects for which you are not compensated, either directly
    or indirectly.

    Please note that academic institutions (and their staff and/or faculty) also
    qualify for this non-commercial license.
    "

    I click activate... error happens:

    "Software Activation server is busy. Please try again later.

    Read Error from network (-105)
    No error (errno: 5)
    "

    Shitty. Gonna press ok.

    Bye,
    Skybuck.
     
    Skybuck Flying, Sep 1, 2009
    #3
  4. Ok,

    After pressing "ok" it goes back to the activation menu so it allows me to
    try again.

    The second time worked ! ;)

    Fingers crossed ;)

    Bye,
    Skybuck.
     
    Skybuck Flying, Sep 1, 2009
    #4
  5. Ok,

    It installed and it seems to be working ok on Windows XP X64 Professional
    Edition.

    (The fragment shader I wrote doesn't seem to work on Direct3D... but it does
    work on OpenGL just like last time. Could be on old driver issue or
    incompatible shader who knows ;))

    Anyway... it doesn't seem to install any services so that's good.

    The msiexec.exe is still in memory... probably cashed by windows...

    So far so good.

    Bye,
    Skybuck.
     
    Skybuck Flying, Sep 1, 2009
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Pierrot
    Replies:
    8
    Views:
    431
    Pierrot
    Jan 27, 2004
  2. Jaban
    Replies:
    0
    Views:
    623
    Jaban
    Jul 5, 2003
  3. Information

    "Lazy" Presario 1250 Laptop

    Information, Mar 14, 2005, in forum: Compaq
    Replies:
    1
    Views:
    374
    Quaoar
    Mar 15, 2005
  4. Jabull

    ee-cpa.exe/svctag.exe

    Jabull, Nov 8, 2004, in forum: Dell
    Replies:
    1
    Views:
    3,095
    S.Lewis
    Nov 8, 2004
  5. LBJGH

    new 0319 1700+ results

    LBJGH, Aug 8, 2003, in forum: AMD Overclocking
    Replies:
    0
    Views:
    222
    LBJGH
    Aug 8, 2003
Loading...

Share This Page