why steady beep tone on knoppix?

Discussion in 'Gigabyte' started by sean darcy, Jan 7, 2005.

  1. sean darcy

    sean darcy Guest

    I have a new GA-81915g pro mb. When i boot up knoppix on cd-rom, I get a steady beep from the on-board speaker. A steady
    tone all the while knoppix is loaded. Even when I boot up fedora, it get a brief tone - more than a beep , but less than
    a second.

    ???

    sean
    sean darcy, Jan 7, 2005
    #1
    1. Advertising

  2. sean darcy

    SteveK Guest

    "sean darcy" <> wrote in message
    news:AWmDd.42794$
    > I have a new GA-81915g pro mb. When i boot up knoppix on cd-rom, I get a
    > steady beep from the on-board speaker. A steady tone all the while
    > knoppix is loaded. Even when I boot up fedora, it get a brief tone - more
    > than a beep , but less than a second.
    > ???
    >
    > sean


    The speaker is defect - remove the speaker :)
    SteveK, Jan 7, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. zero

    BE7 - beep , beep beep

    zero, Oct 5, 2003, in forum: Abit
    Replies:
    9
    Views:
    627
    Temor
    Oct 7, 2003
  2. Replies:
    1
    Views:
    226
  3. Lost
    Replies:
    2
    Views:
    810
  4. George Johnson
    Replies:
    0
    Views:
    3,875
    George Johnson
    Jul 5, 2003
  5. Replies:
    0
    Views:
    2,434
Loading...

Share This Page