Windows 2000 restart now hangs after BIOS flash

Discussion in 'Soyo' started by UUtopia, Apr 4, 2006.

  1. UUtopia

    UUtopia Guest

    I was having some video card & issues with my Soyo SY-6BE+ mobo so I
    flashed the Bios to the latest revision. It came back up fine on reboot
    and resolved the issues, but now I just get a black screen when I
    restart Win2k.

    If I unplug the machine to shut it down and then plug it back in I can
    reboot OK. It will continue to boot fine if I only choose "Shut Down"
    and then turn the machine back on, but hangs if I use restart. I tried
    clearing the CMOS and reloading defaults but it didn't help. APM is
    enabled (system CPU is a PIII 450).

    Any suggestions are appreciated... :)
    UUtopia, Apr 4, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Tator Totor
    Replies:
    0
    Views:
    374
    Tator Totor
    Jul 1, 2003
  2. Howard Clark
    Replies:
    0
    Views:
    356
    Howard Clark
    Jul 1, 2003
  3. Jacque_Strapp
    Replies:
    0
    Views:
    410
    Jacque_Strapp
    Jul 1, 2003
  4. viktor weisshaeupl

    DESKPRO 2000 hangs after harddisk removal

    viktor weisshaeupl, Dec 8, 2004, in forum: Compaq
    Replies:
    2
    Views:
    315
    viktor weisshaeupl
    Dec 9, 2004
  5. UUtopia
    Replies:
    1
    Views:
    1,014
    farmuse
    Apr 19, 2006
Loading...

Share This Page