1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

windows asks me to insert discs that are already inserted

Discussion in 'Hardware' started by Andrew, May 20, 2004.

  1. Andrew

    Andrew Guest

    Hi this is doing my nut in!

    My CD ROM drive seems to work fine in every way however if I insert a
    data CD it will not run it. It makes all the right noises but then
    windows asks me to insert the CD even though its already in there. I
    have checked the registry values and their fine, I've uninstalled and
    reinstalled the software but to no avail. I have used these discs
    recently the only thing thats changed is I have added a 2nd hard drive
    however device manager sais both are working properly. I have tried to
    install a couple of games but had problems and gave up I dont know if
    these could have changed any other settings (please understand I am no
    expert). Can anyone throw any light on this????
    Andrew, May 20, 2004
    #1
    1. Advertising

  2. Andrew

    Aaron Guest

    (Andrew) wrote in message news:<>...
    > Hi this is doing my nut in!
    >
    > My CD ROM drive seems to work fine in every way however if I insert a
    > data CD it will not run it. It makes all the right noises but then
    > windows asks me to insert the CD even though its already in there. I
    > have checked the registry values and their fine, I've uninstalled and
    > reinstalled the software but to no avail. I have used these discs
    > recently the only thing thats changed is I have added a 2nd hard drive
    > however device manager sais both are working properly. I have tried to
    > install a couple of games but had problems and gave up I dont know if
    > these could have changed any other settings (please understand I am no
    > expert). Can anyone throw any light on this????


    I would guess you installed the second harddrive on the same IDE cable
    as the CD-ROM drive. This is generally not advisable, and will likely
    cause problems. Keep harddrives on their own cable, and anything else
    on another.

    Also check jumpers,

    Aaron
    Aaron, May 21, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Mortimer
    Replies:
    3
    Views:
    284
    Mortimer
    Feb 3, 2006
  2. Bob Weissman
    Replies:
    1
    Views:
    534
    Dewaine Chan
    Sep 23, 2005
  3. sesquialtera

    Newbie asks:

    sesquialtera, Aug 10, 2004, in forum: Nvidia
    Replies:
    2
    Views:
    272
    PRIVATE1964
    Aug 15, 2004
  4. Nabil
    Replies:
    26
    Views:
    1,326
    Nabil
    Nov 22, 2005
  5. Mickey Segal
    Replies:
    2
    Views:
    193
    Mickey Segal
    Dec 1, 2006
Loading...

Share This Page