X342 Trying to get RAID controller working

Discussion in 'IBM' started by Thomas Kenyon, Oct 16, 2007.

  1. I have an eSeries X-342 with BIOS v 1.08 which I am trying to add an
    Adaptec 3200S card (INT14, DPT, i960 PCI-PCI bridge-based PCI-64/33
    controller).

    On startup I get a BIOS error along the lines of PCI self-test failed.

    Looking up the error code states that there is a PCI-PCI bridge issue.

    Looking at the lights on the card tells me that the BIOS does not offer
    the card any resources.

    The card works in other machines.

    If I have the card installed and boot up a linux Live system from CD
    (KNOPPIX), then when the kernel starts, the card boots up.

    I know I can make a boot-CD/pendrive for this system to allow it to use
    the card and use the software tools from within linux to manage the
    controller, but I'd rather I could get it to start up natively and use
    the BIOS utilities.

    Does anyone have any Idea how I can make the card work with this system.

    TIA for any help on this matter.
     
    Thomas Kenyon, Oct 16, 2007
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. GlassVial
    Replies:
    1
    Views:
    306
    Wes Newell
    Feb 11, 2004
  2. Larry Webb
    Replies:
    2
    Views:
    321
    Larry Webb
    Sep 20, 2004
  3. ATI Guy
    Replies:
    5
    Views:
    4,315
    ATI Guy
    Oct 21, 2006
  4. mmccaws2
    Replies:
    4
    Views:
    289
    mmccaws2
    Mar 28, 2007
  5. Timothayyy
    Replies:
    0
    Views:
    1,372
    Timothayyy
    May 2, 2010
Loading...

Share This Page