1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

XP and G400 : How to activate "Dual Head Clone" ?

Discussion in 'Matrox' started by NumberOne29@Yahoo.com, Aug 3, 2003.

  1. Guest

    Hi all,

    I'm using a G400max, and I recently upgraded my win98se
    to XP Home (SP1).

    I installed the latest Matrox driver (5.88.061) on XP.

    I want to use the "Dual Head Clone" feature (as I was doing
    in win98), to get a "copy" of my display on my TV set.

    I was able to activate the "Multi-diplay" mode, but I can't
    find how to activate the "clone" mode. It stays deactivated,
    and I don't see how to activate it.

    Has anyone made the "clone" mode work with XP (with a lower
    resolution on the TV if needs be)?

    My final goal is to to display windows media player files
    full screen on my TV.

    Thanks.
    , Aug 3, 2003
    #1
    1. Advertising

  2. John Guest

    <> wrote in message
    news:dp_Wa.11735$...
    > Hi all,
    >
    > I'm using a G400max, and I recently upgraded my win98se
    > to XP Home (SP1).
    >
    > I installed the latest Matrox driver (5.88.061) on XP.
    >
    > I want to use the "Dual Head Clone" feature (as I was doing
    > in win98), to get a "copy" of my display on my TV set.
    >
    > I was able to activate the "Multi-diplay" mode, but I can't
    > find how to activate the "clone" mode. It stays deactivated,
    > and I don't see how to activate it.
    >
    > Has anyone made the "clone" mode work with XP (with a lower
    > resolution on the TV if needs be)?
    >
    > My final goal is to to display windows media player files
    > full screen on my TV.
    >
    > Thanks.


    G400 clone mode definitely works on XP. You just have some minor config
    problem.

    To play most media files all your really need is DVD_Max mode (rather than
    clone mode).

    My first suggestion is to connect up your TV or VCR before you boot the PC.
    But first, go into
    DisplayProperites/Advanced/DualHead/Features/DualHeadClone and make sure you
    have it enabled. Then selected ChangeSettings/HotKeys and map a key to it
    (eg. Ctrl-F10) for fast enabling/disabling of the clone mode.
    John, Aug 3, 2003
    #2
    1. Advertising

  3. Cliff Guest

    Hi,

    I'm currently using XP and having TV Out working okay with my G400Max. I
    only use it to play media files (e.g. streaming media from Windows Media
    Player, WinDVD, RealPlayer, etc).

    No need to activate 'clone' mode - just DVDMax
    - select DualHead DVDMax
    - click on 'change settings' box at bottom of the page.
    - check 'use DualHead DVDMax'

    Click OK.

    You will now see DualHead DVDMax listed with value 'enabled but not
    currently active'.

    A rare problem that some people have is the video playing back weirdly on
    the TV - green and purple image is shown. Solution to this is to change
    your 'color quality' to 16 bit. I only have it periodically, so I leave my
    setting at 32 bit, and change it back to 16 bit when the problem occurs.

    Cheers, Cliff




    <> wrote in message
    news:dp_Wa.11735$...
    > Hi all,
    >
    > I'm using a G400max, and I recently upgraded my win98se
    > to XP Home (SP1).
    >
    > I installed the latest Matrox driver (5.88.061) on XP.
    >
    > I want to use the "Dual Head Clone" feature (as I was doing
    > in win98), to get a "copy" of my display on my TV set.
    >
    > I was able to activate the "Multi-diplay" mode, but I can't
    > find how to activate the "clone" mode. It stays deactivated,
    > and I don't see how to activate it.
    >
    > Has anyone made the "clone" mode work with XP (with a lower
    > resolution on the TV if needs be)?
    >
    > My final goal is to to display windows media player files
    > full screen on my TV.
    >
    > Thanks.
    >
    >
    >
    >
    Cliff, Aug 3, 2003
    #3
  4. Larc Guest

    On Mon, 4 Aug 2003 08:01:21 +1000, Garrett Prestage pondered exceedingly, then
    took quill in hand and carefully composed...

    | My understanding was that the TV-out function - & therefore the Clone
    | function - could not be enabled under XP. This is my complaint with Matrox's
    | lack of consumer support. On my XP system there is no option to enable the
    | Dual Head.

    Have you tried the Matrox Support Forum?

    http://www.matrox.com/mga/support/forum/agree.cfm

    Larc



    §§§ - Please raise temperature of mail to reply by e-mail - §§§
    Larc, Aug 3, 2003
    #4
  5. Hmm... This all stands in complete contrast to everything else I've been
    told. Anyway I've tried following the various instructions & it almost seems
    to be there (at least the option to enable is now available), but I've run
    up against an added problem. There is aprogram called Adobe Type Manager on
    my system (I don't even know where it came from or what its purpose might
    be) & apparently the Dual Head function cannot work while this program is
    installed. However when I go to Control Panel it won't let me remove it
    (comes up with a message saying it can only function on Windows 95 & so
    doesn't even let me into the menus to allow me to uninstall it. Anyone come
    up against this problem & how did you get around it?

    Garrett Prestage


    "Cliff" <> wrote in message
    news:3f2d91f3$0$10359$...
    > Hi,
    >
    > I'm currently using XP and having TV Out working okay with my G400Max. I
    > only use it to play media files (e.g. streaming media from Windows Media
    > Player, WinDVD, RealPlayer, etc).
    >
    > No need to activate 'clone' mode - just DVDMax
    > - select DualHead DVDMax
    > - click on 'change settings' box at bottom of the page.
    > - check 'use DualHead DVDMax'
    >
    > Click OK.
    >
    > You will now see DualHead DVDMax listed with value 'enabled but not
    > currently active'.
    >
    > A rare problem that some people have is the video playing back weirdly on
    > the TV - green and purple image is shown. Solution to this is to change
    > your 'color quality' to 16 bit. I only have it periodically, so I leave

    my
    > setting at 32 bit, and change it back to 16 bit when the problem occurs.
    >
    > Cheers, Cliff
    >
    >
    >
    >
    > <> wrote in message
    > news:dp_Wa.11735$...
    > > Hi all,
    > >
    > > I'm using a G400max, and I recently upgraded my win98se
    > > to XP Home (SP1).
    > >
    > > I installed the latest Matrox driver (5.88.061) on XP.
    > >
    > > I want to use the "Dual Head Clone" feature (as I was doing
    > > in win98), to get a "copy" of my display on my TV set.
    > >
    > > I was able to activate the "Multi-diplay" mode, but I can't
    > > find how to activate the "clone" mode. It stays deactivated,
    > > and I don't see how to activate it.
    > >
    > > Has anyone made the "clone" mode work with XP (with a lower
    > > resolution on the TV if needs be)?
    > >
    > > My final goal is to to display windows media player files
    > > full screen on my TV.
    > >
    > > Thanks.
    > >
    > >
    > >
    > >

    >
    >
    Garrett Prestage, Aug 5, 2003
    #5
  6. Cliff Guest

    Sorry, haven't had this problem, but perhaps you can disable it from loading
    (using msconfig or removing it from the startup group). If that fails, you
    could also try to kill the process via Task Manager, though you might need
    to be wary if some application needs it. Sounds like it just a font manager
    of some sort.


    "Garrett Prestage" <> wrote in message
    news:bgmpmu$e6l$...
    > Hmm... This all stands in complete contrast to everything else I've been
    > told. Anyway I've tried following the various instructions & it almost

    seems
    > to be there (at least the option to enable is now available), but I've run
    > up against an added problem. There is aprogram called Adobe Type Manager

    on
    > my system (I don't even know where it came from or what its purpose might
    > be) & apparently the Dual Head function cannot work while this program is
    > installed. However when I go to Control Panel it won't let me remove it
    > (comes up with a message saying it can only function on Windows 95 & so
    > doesn't even let me into the menus to allow me to uninstall it. Anyone

    come
    > up against this problem & how did you get around it?
    >
    > Garrett Prestage
    >
    >
    > "Cliff" <> wrote in message
    > news:3f2d91f3$0$10359$...
    > > Hi,
    > >
    > > I'm currently using XP and having TV Out working okay with my G400Max.

    I
    > > only use it to play media files (e.g. streaming media from Windows Media
    > > Player, WinDVD, RealPlayer, etc).
    > >
    > > No need to activate 'clone' mode - just DVDMax
    > > - select DualHead DVDMax
    > > - click on 'change settings' box at bottom of the page.
    > > - check 'use DualHead DVDMax'
    > >
    > > Click OK.
    > >
    > > You will now see DualHead DVDMax listed with value 'enabled but not
    > > currently active'.
    > >
    > > A rare problem that some people have is the video playing back weirdly

    on
    > > the TV - green and purple image is shown. Solution to this is to change
    > > your 'color quality' to 16 bit. I only have it periodically, so I leave

    > my
    > > setting at 32 bit, and change it back to 16 bit when the problem occurs.
    > >
    > > Cheers, Cliff
    > >
    > >
    > >
    > >
    > > <> wrote in message
    > > news:dp_Wa.11735$...
    > > > Hi all,
    > > >
    > > > I'm using a G400max, and I recently upgraded my win98se
    > > > to XP Home (SP1).
    > > >
    > > > I installed the latest Matrox driver (5.88.061) on XP.
    > > >
    > > > I want to use the "Dual Head Clone" feature (as I was doing
    > > > in win98), to get a "copy" of my display on my TV set.
    > > >
    > > > I was able to activate the "Multi-diplay" mode, but I can't
    > > > find how to activate the "clone" mode. It stays deactivated,
    > > > and I don't see how to activate it.
    > > >
    > > > Has anyone made the "clone" mode work with XP (with a lower
    > > > resolution on the TV if needs be)?
    > > >
    > > > My final goal is to to display windows media player files
    > > > full screen on my TV.
    > > >
    > > > Thanks.
    > > >
    > > >
    > > >
    > > >

    > >
    > >

    >
    >
    Cliff, Aug 5, 2003
    #6
  7. Mojo Guest

    Yes, this comes as part of Photoshop (and with Acrobat, I think). You don't
    need it.

    Remove the shortcut from your "startup" folder.

    Or rename the target executable (mine is called

    C:\Program Files\Common Files\Adobe\Calibration\Adobe Gamma Loader.exe

    so you could rename the program to "Adobe Gamma Loader.exe.not" and it won't
    run.

    If you have any luck with the dual-head card, follow up and tell us about
    it.

    "Cliff" <> wrote in message
    news:3f2f1f0b$0$10358$...
    > Sorry, haven't had this problem, but perhaps you can disable it from

    loading
    > (using msconfig or removing it from the startup group). If that fails,

    you
    > could also try to kill the process via Task Manager, though you might need
    > to be wary if some application needs it. Sounds like it just a font

    manager
    > of some sort.
    >
    >
    > "Garrett Prestage" <> wrote in message
    > news:bgmpmu$e6l$...
    > > Hmm... This all stands in complete contrast to everything else I've been
    > > told. Anyway I've tried following the various instructions & it almost

    > seems
    > > to be there (at least the option to enable is now available), but I've

    run
    > > up against an added problem. There is aprogram called Adobe Type Manager

    > on
    > > my system (I don't even know where it came from or what its purpose

    might
    > > be) & apparently the Dual Head function cannot work while this program

    is
    > > installed. However when I go to Control Panel it won't let me remove it
    > > (comes up with a message saying it can only function on Windows 95 & so
    > > doesn't even let me into the menus to allow me to uninstall it. Anyone

    > come
    > > up against this problem & how did you get around it?
    > >
    > > Garrett Prestage
    > >
    > >
    > > "Cliff" <> wrote in message
    > > news:3f2d91f3$0$10359$...
    > > > Hi,
    > > >
    > > > I'm currently using XP and having TV Out working okay with my

    G400Max.
    > I
    > > > only use it to play media files (e.g. streaming media from Windows

    Media
    > > > Player, WinDVD, RealPlayer, etc).
    > > >
    > > > No need to activate 'clone' mode - just DVDMax
    > > > - select DualHead DVDMax
    > > > - click on 'change settings' box at bottom of the page.
    > > > - check 'use DualHead DVDMax'
    > > >
    > > > Click OK.
    > > >
    > > > You will now see DualHead DVDMax listed with value 'enabled but not
    > > > currently active'.
    > > >
    > > > A rare problem that some people have is the video playing back weirdly

    > on
    > > > the TV - green and purple image is shown. Solution to this is to

    change
    > > > your 'color quality' to 16 bit. I only have it periodically, so I

    leave
    > > my
    > > > setting at 32 bit, and change it back to 16 bit when the problem

    occurs.
    > > >
    > > > Cheers, Cliff
    > > >
    > > >
    > > >
    > > >
    > > > <> wrote in message
    > > > news:dp_Wa.11735$...
    > > > > Hi all,
    > > > >
    > > > > I'm using a G400max, and I recently upgraded my win98se
    > > > > to XP Home (SP1).
    > > > >
    > > > > I installed the latest Matrox driver (5.88.061) on XP.
    > > > >
    > > > > I want to use the "Dual Head Clone" feature (as I was doing
    > > > > in win98), to get a "copy" of my display on my TV set.
    > > > >
    > > > > I was able to activate the "Multi-diplay" mode, but I can't
    > > > > find how to activate the "clone" mode. It stays deactivated,
    > > > > and I don't see how to activate it.
    > > > >
    > > > > Has anyone made the "clone" mode work with XP (with a lower
    > > > > resolution on the TV if needs be)?
    > > > >
    > > > > My final goal is to to display windows media player files
    > > > > full screen on my TV.
    > > > >
    > > > > Thanks.
    > > > >
    > > > >
    > > > >
    > > > >
    > > >
    > > >

    > >
    > >

    >
    >
    Mojo, Aug 5, 2003
    #7
  8. Thanx Mojo

    Yes, that worked but it merely exposed that that wasn't the real problem so
    I did a lot more fiddling around & finally I have got the dual-head function
    working - but it isn't as simple as it used to be under Win 98. First I had
    to install the unofficial drivers at http://adis.szm.com . Then I had to
    activate the secondary monitor on the initial menu of the Display
    Properties. And then I had to switch on the Dual-Head - but the trick to
    that was to set up a hot key for the feature. However, when you want to
    switch modes it isn't as simple as simply using the hot keys - I find I have
    to actually go into the menus again & turn on the features by setting up the
    hot keys again from scratch. Anyway I've made it work - however, now I'm
    having problems with the Matrox PC-VCR. The video screen just freezes but I
    can it turn off via the remote. I suspect the problem is it can't function
    while the Dual Head feature is on.

    Garrett Prestage

    "Mojo" <> wrote in message
    news:gEFXa.5$2.webusenet.com...
    > Yes, this comes as part of Photoshop (and with Acrobat, I think). You

    don't
    > need it.
    >
    > Remove the shortcut from your "startup" folder.
    >
    > Or rename the target executable (mine is called
    >
    > C:\Program Files\Common Files\Adobe\Calibration\Adobe Gamma Loader.exe
    >
    > so you could rename the program to "Adobe Gamma Loader.exe.not" and it

    won't
    > run.
    >
    > If you have any luck with the dual-head card, follow up and tell us about
    > it.
    >
    > "Cliff" <> wrote in message
    > news:3f2f1f0b$0$10358$...
    > > Sorry, haven't had this problem, but perhaps you can disable it from

    > loading
    > > (using msconfig or removing it from the startup group). If that fails,

    > you
    > > could also try to kill the process via Task Manager, though you might

    need
    > > to be wary if some application needs it. Sounds like it just a font

    > manager
    > > of some sort.
    > >
    > >
    > > "Garrett Prestage" <> wrote in message
    > > news:bgmpmu$e6l$...
    > > > Hmm... This all stands in complete contrast to everything else I've

    been
    > > > told. Anyway I've tried following the various instructions & it almost

    > > seems
    > > > to be there (at least the option to enable is now available), but I've

    > run
    > > > up against an added problem. There is aprogram called Adobe Type

    Manager
    > > on
    > > > my system (I don't even know where it came from or what its purpose

    > might
    > > > be) & apparently the Dual Head function cannot work while this program

    > is
    > > > installed. However when I go to Control Panel it won't let me remove

    it
    > > > (comes up with a message saying it can only function on Windows 95 &

    so
    > > > doesn't even let me into the menus to allow me to uninstall it. Anyone

    > > come
    > > > up against this problem & how did you get around it?
    > > >
    > > > Garrett Prestage
    > > >
    > > >
    > > > "Cliff" <> wrote in message
    > > > news:3f2d91f3$0$10359$...
    > > > > Hi,
    > > > >
    > > > > I'm currently using XP and having TV Out working okay with my

    > G400Max.
    > > I
    > > > > only use it to play media files (e.g. streaming media from Windows

    > Media
    > > > > Player, WinDVD, RealPlayer, etc).
    > > > >
    > > > > No need to activate 'clone' mode - just DVDMax
    > > > > - select DualHead DVDMax
    > > > > - click on 'change settings' box at bottom of the page.
    > > > > - check 'use DualHead DVDMax'
    > > > >
    > > > > Click OK.
    > > > >
    > > > > You will now see DualHead DVDMax listed with value 'enabled but not
    > > > > currently active'.
    > > > >
    > > > > A rare problem that some people have is the video playing back

    weirdly
    > > on
    > > > > the TV - green and purple image is shown. Solution to this is to

    > change
    > > > > your 'color quality' to 16 bit. I only have it periodically, so I

    > leave
    > > > my
    > > > > setting at 32 bit, and change it back to 16 bit when the problem

    > occurs.
    > > > >
    > > > > Cheers, Cliff
    > > > >
    > > > >
    > > > >
    > > > >
    > > > > <> wrote in message
    > > > > news:dp_Wa.11735$...
    > > > > > Hi all,
    > > > > >
    > > > > > I'm using a G400max, and I recently upgraded my win98se
    > > > > > to XP Home (SP1).
    > > > > >
    > > > > > I installed the latest Matrox driver (5.88.061) on XP.
    > > > > >
    > > > > > I want to use the "Dual Head Clone" feature (as I was doing
    > > > > > in win98), to get a "copy" of my display on my TV set.
    > > > > >
    > > > > > I was able to activate the "Multi-diplay" mode, but I can't
    > > > > > find how to activate the "clone" mode. It stays deactivated,
    > > > > > and I don't see how to activate it.
    > > > > >
    > > > > > Has anyone made the "clone" mode work with XP (with a lower
    > > > > > resolution on the TV if needs be)?
    > > > > >
    > > > > > My final goal is to to display windows media player files
    > > > > > full screen on my TV.
    > > > > >
    > > > > > Thanks.
    > > > > >
    > > > > >
    > > > > >
    > > > > >
    > > > >
    > > > >
    > > >
    > > >

    > >
    > >

    >
    >
    >
    Garrett Prestage, Aug 5, 2003
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. SiLapuLapu
    Replies:
    2
    Views:
    409
    Colon Terminus
    Sep 11, 2003
  2. elz64

    unable to activate eth on 7NJS

    elz64, Mar 6, 2004, in forum: Chaintech
    Replies:
    0
    Views:
    753
    elz64
    Mar 6, 2004
  3. activate SPDIF Out on 9cjs.

    , Dec 26, 2005, in forum: Chaintech
    Replies:
    3
    Views:
    1,399
    treefrog
    Dec 30, 2005
  4. Lynn
    Replies:
    0
    Views:
    270
  5. Andreas D. Bauer
    Replies:
    3
    Views:
    2,286
    The Real Slim Shady
    Jun 15, 2004
Loading...

Share This Page