XP2600 only showing 1.24Hgz w/SN14G2

Discussion in 'Shuttle' started by mike, Sep 11, 2003.

  1. mike

    mike Guest

    I've just built up a system using a SN41G2 today, everything went
    fine.......

    One thing though, when I right click my computer my CPU is said to be
    1.24Ghz? surely this is wrong for an Athlon XP2600? 333Mhz version?
     
    1. Advertising

  2. EGK

    EGK Guest

    On Thu, 11 Sep 2003 19:37:05 +0100, "mike" <>
    wrote:

    >I've just built up a system using a SN41G2 today, everything went
    >fine.......
    >
    >One thing though, when I right click my computer my CPU is said to be
    >1.24Ghz? surely this is wrong for an Athlon XP2600? 333Mhz version?


    most likely because you have the front side bus set too low for that cpu in
    the bios. Press delete when the system boots to get in to the bios, go to
    the Frequency/Voltage control or whatever it's called on your motherboard
    settings and change the clock rate. It's probably defaulted to 100. That's
    half the rate. increase it to half of 333mhz. 166.

    My cpu is an XP2000+ and runs at 266 bus speed so I set my clock to 133.


    ----------------------------------------------------------------------------

    "There would be a lot more civility in this world if people
    didn't take that as an invitation to walk all over you"
    - (Calvin and Hobbes)
     
    1. Advertising

  3. mike

    mike Guest

    thank you!!


    "EGK" <> wrote in message
    news:...
    > On Thu, 11 Sep 2003 19:37:05 +0100, "mike" <>
    > wrote:
    >
    > >I've just built up a system using a SN41G2 today, everything went
    > >fine.......
    > >
    > >One thing though, when I right click my computer my CPU is said to be
    > >1.24Ghz? surely this is wrong for an Athlon XP2600? 333Mhz version?

    >
    > most likely because you have the front side bus set too low for that cpu

    in
    > the bios. Press delete when the system boots to get in to the bios, go to
    > the Frequency/Voltage control or whatever it's called on your motherboard
    > settings and change the clock rate. It's probably defaulted to 100.

    That's
    > half the rate. increase it to half of 333mhz. 166.
    >
    > My cpu is an XP2000+ and runs at 266 bus speed so I set my clock to 133.
    >
    >
    > --------------------------------------------------------------------------

    --
    >
    > "There would be a lot more civility in this world if people
    > didn't take that as an invitation to walk all over you"
    > - (Calvin and Hobbes)
     
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Donch
    Replies:
    7
    Views:
    362
  2. Kim Archer
    Replies:
    2
    Views:
    459
    Kim Archer
    Oct 5, 2003
  3. Nishka
    Replies:
    6
    Views:
    531
    bill davidsen
    Jul 7, 2003
  4. Adrian
    Replies:
    8
    Views:
    453
    @drian
    Aug 24, 2003
  5. Mark
    Replies:
    0
    Views:
    288
Loading...

Share This Page