Motherboard Forums


Reply
Thread Tools Display Modes

tiger i7520SD (S5365) : no fan speed reading in BIOS

 
 
patpro ~ Patrick Proniewski
Guest
Posts: n/a
 
      11-30-2006, 09:32 AM
Hello,

I've a problem with my new tiger i7520SD motherboard: the BIOS seems
unable to detect my fans.
I've plugged 2 Nexus 12cm ultraquiet fan on the motherboard fan jumpers
(I've tried J16, J22, J5 and J18), but the BIOS fails detecting them.
The speed is "N/A". I've deactivated the smartfan, but the nexus fans
are still undetected.

i've plugged an old crappy fan (small and noisy): this one is detected
and the BIOS can read its speed.

Any idea where the problem comes from ?

And by the way, I'm also concerned by the temperature monitoring.
Currently, CPU1 temp is "33 C / 603 F", CPU2 temp is "28 C / 594 F",
System temp is "32 C / 89 F".
There is clearly a problem with the Fahrenheit part.


The BIOS is 1.01, the latest available.

thanks,
patpro

--
http://www.patpro.net/
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tiger i7520SD wont boot without ACPI patpro ~ Patrick Proniewski Tyan 0 11-12-2007 09:41 AM
My system just keeps reading the hard disk.... and reading.... and reading.... nickdevx@hotmail.com Dell 8 01-16-2006 03:51 PM
Tiger K8W--who/what controls fan speed? Lachoneus Tyan 1 05-04-2005 03:13 PM
Reading the GPU fan speed Conor Turton Nvidia 3 04-03-2005 08:32 AM
Fan speed reading ? Euh AMD Overclocking 2 05-28-2004 12:20 PM


All times are GMT. The time now is 12:55 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment