Motherboard Forums


Reply
Thread Tools Display Modes

Two Tone Beep from MSI 648 (MS-6585) Motherboard

 
 
George Johnson
Guest
Posts: n/a
 
      07-05-2003, 07:13 PM
Here's my configuration:

Raidmax Case with 350w Power Supply
MSI SiS 648 max/MS-6585 Revision v1.x, BIOS 1.3
Intel Celeron 2.0 Retail
2 Corsair 512MB 333 DDR Unbuffered DIMMs
Saphire ATI OEM 128MB Radeon 9000 AGP Card
80GB Hitachi/IBM Hard Drive
Windows XP

The problem is that the motherboard makes a two tone beeping sound
every 10~20 min according to pc-alert no noticeable rise in temp (34
degress is what it reads). Replaced Corsair RAM with Crucial Memory,
updated the Bios from 1.3, to the latest version from the MSI's
website, loaded the default BIOS settings, disassembled and
reassembled all connectors and parts, switched video cards, and still
the beeping occurs.

Has anyone experienced this problem or something similar to it, or
have any other suggestions?

Thanks.
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
why steady beep tone on knoppix? sean darcy Gigabyte 1 01-07-2005 03:45 AM
A7V133-VM + PCI video = BEEP BEEP BEEP BEEP? Lost Asus 2 11-13-2003 05:33 AM
BE7 - beep , beep beep zero Abit 9 10-07-2003 04:36 PM
MSI 648 MAX JIMMY MSI 2 09-11-2003 02:08 AM
MSI FX5900 Ultra 256 MB and MSI 648 MAX (HELP) Macross MSI 1 09-06-2003 09:05 AM


All times are GMT. The time now is 05:29 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment