Motherboard Forums


Reply
Thread Tools Display Modes

Ubuntu 10.10 Nvidia video card only works in recovery mode.

 
 
jbander
Guest
Posts: n/a
 
      03-25-2011, 06:02 AM
What is taken off the ability of my video card so that it works in
Recovery mode. What's missing
 
Reply With Quote
 
 
 
 
Paul
Guest
Posts: n/a
 
      03-25-2011, 07:12 AM
jbander wrote:
> What is taken off the ability of my video card so that it works in
> Recovery mode. What's missing


What does /var/log/Xorg.0.log tell you ?

Are you using /etc/X11/xorg.conf for control, or relying
on Xorg to automatically configure the setup ?

Are you using nv, nouveau, or vesa ? I haven't a clue
as to what that means, but it is evidence you have been
fooling around with your graphics subsystem :-)

http://en.wikipedia.org/wiki/Nouveau_driver

Paul
 
Reply With Quote
 
 
 
 
Le Forgeron
Guest
Posts: n/a
 
      03-26-2011, 04:22 PM
Le 25/03/2011 08:12, Paul nous fit lire :
> jbander wrote:
>> What is taken off the ability of my video card so that it works in
>> Recovery mode. What's missing

>
> What does /var/log/Xorg.0.log tell you ?
>
> Are you using /etc/X11/xorg.conf for control, or relying
> on Xorg to automatically configure the setup ?
>
> Are you using nv, nouveau, or vesa ? I haven't a clue
> as to what that means, but it is evidence you have been
> fooling around with your graphics subsystem :-)


Maybe not.
I have so far a "small issue": kernel (2.6.37-020637rc2... do not
bother, it's experimental so far) complains at startup about missing
v86d (it's a 64 bit system). But if I install it, the x system just does
not start (or whatever, screens remains blank).

Simply removing that package (v86d) solved that issue.
(I'm using nvidia 270.29, via nvidia-current package)
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ubuntu 520N only $379 Journey Dell 1 06-01-2007 11:00 AM
Is it possible to get a Nvidia PCI video card and a Nvidia AGP video card to coexist? john.w.blair@gmail.com Nvidia 0 08-06-2006 11:42 PM
Wierd problem- R8500 AGP works, PCI card works, R9700pro won't run POST, on A7N8X-E Ken Maltby Asus 8 03-14-2006 07:02 AM
Wierd problem- R8500 AGP works, PCI card works, R9700pro won't run POST. Ken Maltby ATI 2 03-11-2006 01:35 AM
ATI Rage IIC video card - mouse is jumpy in only 1 game - works fine in Windows and other games RegularJoe ATI 1 01-24-2004 09:23 AM


All times are GMT. The time now is 12:32 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment