Motherboard Forums


Reply
Thread Tools Display Modes

Ultra 30 boot net hangs

 
 
Jeffrey Moncrieff
Guest
Posts: n/a
 
      12-13-2004, 09:41 PM
Hello

I have got a Ultra 30 last week. I tring to net boot it to Install
solaris 9 in it. I am using Linux SME
(E-smith)for jumpstart server. I have problems with rarp now I think

my jump start server is gw-sme-mtl. here my bootparms file more
/etc/bootparams
pc-00005 root=gw-sme-mtl:/home/jumpstart/install/Solaris_8/Tools/Boot
install=gw-sme-mtl:/home/jumpstart/install
boottype=:in sysid_config=gw-sme-mtl:/home/jumpstart/install/Solaris_8/Tools/Boot/etc
install_config=gw-sme-mtl:
/home/jumpstart/config rootopts=:rsize=8192,wsize=8192

the tcpdump
________
18:05:23.244288 rarp who-is 192.168.0.5 tell 192.168.0.5
18:05:23.259895 rarp reply 192.168.0.5 at pc-00005
18:05:23.261867 pc-00005.47007 > gw-sme-mtl.tftp: 17 RRQ "C0A80005"
18:05:23.682194 gw-sme-mtl.1039 > pc-00005.47007: udp 19
18:05:28.680888 arp who-has pc-00005 tell gw-sme-mtl
18:05:29.680872 arp who-has pc-00005 tell gw-sme-mtl
18:05:30.680873 arp who-has pc-00005 tell gw-sme-mtl
18:05:31.680879 arp who-has pc-00005 tell gw-sme-mtl
18:05:32.680869 arp who-has pc-00005 tell gw-sme-mtl
18:05:32.712923 arp reply pc-00005 is-at 192.168.0.5
18:05:32.718354 arp reply pc-00005 is-at 192.168.0.5
18:05:41.725446 pc-00005.47007 > 255.255.255.255.tftp: 17 RRQ
"C0A80005"
18:05:41.736384 gw-sme-mtl.1039 > pc-00005.47007: udp 19

the servers ifconfig eth0

[root@gw-sme-mtl xinetd.conf]# ifconfig eth0
eth0 Link encap:Ethernet HWaddr 00:60:67:36:E4:FA
inet addr:192.168.0.1 Bcast:192.168.0.255
Mask:255.255.255.0
EtherTalk Phase 2 addr:65280/3
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:29292 errors:2 dropped:0 overruns:0 frame:0
TX packets:30860 errors:0 dropped:0 overruns:0 carrier:0
collisions:778 txqueuelen:100
RX bytes:4153575 (3.9 Mb) TX bytes:14445461 (13.7 Mb)
Interrupt:11 Base address:0x1000

Tftp works
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Install Access Connections requires .NET Framework 3.0 or later; but... .NET 4.0 is already installed mehlREMOVETHIS@cyvest.com IBM Thinkpad 2 06-22-2010 12:29 PM
Install Access Connections requires .NET Framework 3.0 or later; but... .NET 4.0 is already installed mehlREMOVETHIS@cyvest.com IBM Thinkpad 7 06-09-2010 06:40 AM
Experience Pack and .NET 1.1 vs. .NET 2.0 Robert M. Lincoln Tablet PC 3 08-20-2006 05:12 PM
Windows CE .NET & Visual Studio .NET dev Embedded 2 06-27-2005 05:43 AM
atisgkaf.sys hangs, chkdsk/r hangs at 50% kotya Shuttle 2 11-04-2004 12:30 AM


All times are GMT. The time now is 05:09 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment