Motherboard Forums


Reply
Thread Tools Display Modes

USB mobo connectors

 
 
GuessWho
Guest
Posts: n/a
 
      01-12-2005, 01:17 PM
The SY-P4i865PE Plus Dragon2 v1.0 has mobo connectors for an additional 4
USB ports. I have a case that has 2 front USB ports but I can't get these to
work.

The cable to the case ports can only be plugged into the mobo connectors in
one orientation and everything in BIOS is enabled. I've tried both mobo
connectors and neither one works on the front case ports. The 4 USB ports on
the IO panel work using the same device I'm trying to use on the front panel
ports.

What am I overlooking?

TIA,

Wayne


 
Reply With Quote
 
 
 
 
Ken Marsh
Guest
Posts: n/a
 
      01-18-2005, 09:04 PM
In article <5s9Fd.134857$(E-Mail Removed)>,
GuessWho <(E-Mail Removed)> wrote:
#The SY-P4i865PE Plus Dragon2 v1.0 has mobo connectors for an additional 4
#USB ports. I have a case that has 2 front USB ports but I can't get these to
#work.

Got taken in the rebate scam too, huh? Anyway, I got these to work on my
SY-P4i865PE Plus Dragon2 v1.0, on a Soyo BayOne 6.1 none the less.

#The cable to the case ports can only be plugged into the mobo connectors in
#one orientation and everything in BIOS is enabled.

There is no guarantee that the "only" orientation is also the "correct"
orientation. On an older Soyo board, I had to pull the pins out of the
back of a panel connector and put them back in, in the "Soyo order". I
can't remember if it was CD-sound or USB, though.

# I've tried both mobo
#connectors and neither one works on the front case ports. The 4 USB ports on
#the IO panel work using the same device I'm trying to use on the front panel
#ports.

#What am I overlooking?

1. Your front panel ports may be broken.

2. Your front panel ports may be pinned-out differently.

3. Your extra Mobo USB ports may be broken.

Let's hope it's #2. #1 is not so bad since you can buy a 3.5" expansion
port for $10 from Koutech or somebody else.

Ken.
--
-------------------------------------------------------------------------
Mail: kmarsh at charm dot net | Close the VT SVC Ctr boondoggle and
WWW: http://www.charm.net/~kmarsh | return services to local CIS offices!
-------------------------------------------------------------------------
 
Reply With Quote
 
 
 
 
GuessWho
Guest
Posts: n/a
 
      01-22-2005, 03:24 PM
Ken,

Thanx for the info. I haven't bothered fooling around to get the Chieftec
front panel ports working since I don't really need them currently. I do
have a USB 2 PCI card and front bay add-on in another machine that I may
move if all else fails.

Yeah, I got taken by the Soyo rebate scam. It's not a bad board, i.e. it
meets my needs. However, if I was aware of the Soyo rebate problems, I would
have purchased a different board.

I've never had a problem getting rebates before. I've even gotten rebates
from liquor vendors, light bulb manufactures, BestBuy, etc fairly quickly
and sometimes for only a couple of dollars.

Another problem with Soyo is their complete lack of response to emails about
the rebates and technical issues with the board.. I've sent them 2 different
emails on the same subject and haven't received an answer yet (except for
the canned reply that they will get back to me in 24 - 48 hours) and these
emails were sent in early Dec.

Soyo can safely assume that I will not buy any other Soyo products and I
will discourage others from using their products.

Wayne

"Ken Marsh" <(E-Mail Removed)> wrote in message
news:HReHd.8$(E-Mail Removed)...
> In article <5s9Fd.134857$(E-Mail Removed)>,
> GuessWho <(E-Mail Removed)> wrote:
> #The SY-P4i865PE Plus Dragon2 v1.0 has mobo connectors for an additional 4
> #USB ports. I have a case that has 2 front USB ports but I can't get these
> to
> #work.
>
> Got taken in the rebate scam too, huh? Anyway, I got these to work on my
> SY-P4i865PE Plus Dragon2 v1.0, on a Soyo BayOne 6.1 none the less.
>
> #The cable to the case ports can only be plugged into the mobo connectors
> in
> #one orientation and everything in BIOS is enabled.
>
> There is no guarantee that the "only" orientation is also the "correct"
> orientation. On an older Soyo board, I had to pull the pins out of the
> back of a panel connector and put them back in, in the "Soyo order". I
> can't remember if it was CD-sound or USB, though.
>
> # I've tried both mobo
> #connectors and neither one works on the front case ports. The 4 USB ports
> on
> #the IO panel work using the same device I'm trying to use on the front
> panel
> #ports.
>
> #What am I overlooking?
>
> 1. Your front panel ports may be broken.
>
> 2. Your front panel ports may be pinned-out differently.
>
> 3. Your extra Mobo USB ports may be broken.
>
> Let's hope it's #2. #1 is not so bad since you can buy a 3.5" expansion
> port for $10 from Koutech or somebody else.
>
> Ken.
> --
> -------------------------------------------------------------------------
> Mail: kmarsh at charm dot net | Close the VT SVC Ctr boondoggle and
> WWW: http://www.charm.net/~kmarsh | return services to local CIS offices!
> -------------------------------------------------------------------------



 
Reply With Quote
 
Doug Lynn
Guest
Posts: n/a
 
      02-13-2005, 06:57 PM
HI, there is no standard for USB cable wiring although most cases are wired
with both usb ports side by side with red(+5VDC) next to each other. Check
the case USB cable pinout and motherboard pinout. You can move the pins
around on the cable, just use a small pin to released the pins you want to
move. Sometimes the red are on opposite ends of the connector, etc.

Doug
www.lynncomp.com



"GuessWho" <(E-Mail Removed)> wrote in message
news:5s9Fd.134857$(E-Mail Removed)...
> The SY-P4i865PE Plus Dragon2 v1.0 has mobo connectors for an additional 4
> USB ports. I have a case that has 2 front USB ports but I can't get these
> to work.
>
> The cable to the case ports can only be plugged into the mobo connectors
> in one orientation and everything in BIOS is enabled. I've tried both mobo
> connectors and neither one works on the front case ports. The 4 USB ports
> on the IO panel work using the same device I'm trying to use on the front
> panel ports.
>
> What am I overlooking?
>
> TIA,
>
> Wayne
>



 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mobo With The Most SATA Connectors? (Intel E7400) (PeteCresswell) Gigabyte 2 01-01-2012 07:57 AM
6 Front_Panel connectors for Rio Mobo ?? Fredcro HP 0 03-23-2011 08:31 AM
Front panel audio; why is there jumper on MOBO connectors? Wilson Asus 12 01-03-2006 05:25 AM
Fan connectors on mobo Gianmaria Fontana di Sacculmino Asus 4 11-10-2005 06:54 PM
KT4VL mobo connectors AdNoctum MSI 2 09-04-2003 03:56 PM


All times are GMT. The time now is 02:46 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment