Motherboard Forums


Reply
Thread Tools Display Modes

VA-503+ MB copying partitions from HD1 to HD2

 
 
G. Adams
Guest
Posts: n/a
 
      05-17-2005, 06:06 AM

Hello,

Hope there's a guru(s) around.

I've purchased two WD80GB drives in the past. Recently purchased
a WD120GB drive. All drives are 'JB' type. All 7200RPM rabbits.

Using 'Copy Commander' I copied entire WD80GB to new WD120GB. Transfer
rate approached 200MB/min. Same applied when copying WD80GB to
secondary WD80GB. Satisfied with that transfer rate.

Recently, I tried to use Copy Commander to copy WD120GB partitions to
secondary WD80GB drive. Transfer rate was surprisingly only 75MB/min.

Any clues/suggestions at troubleshooting the cause?

CPU is K6-550, Memory is 392MB, MB is FIC VA-503+ with JE4333 BIOS,

UDMA is BIOS detected for each HD,


Thanks for any replys,

G.
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Copy HD1 to HD2, Erase #1, Restore Back to #1?? - Asus 0 01-11-2006 11:41 PM
Acronis - copying 3 partitions Phil Schuman Laptops 3 12-03-2005 06:05 PM
P4C800-E Deluxe & Multipule W2K OS partitions, problems installing to 2nd & 3rd partitions? Tim Asus 5 10-31-2005 06:41 AM
OT: copying image file to a CD Jerry Polyak Abit 11 09-05-2003 08:54 PM
Copying partitions on SATA drives Nick Mirro Asus 9 07-10-2003 08:14 PM


All times are GMT. The time now is 04:01 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment